Jump to content

Sign in to follow this  
Bandselect

What Worked to Cure CTD

Recommended Posts

I am running a 9700K, 1080 card, 32 GB ram but I find that the game CTD after about 10-15 minutes of flight...I was wondering what did the trick if you previously had experienced this with seemingly adequate software. I have adjusted the Page File size as recommended by the team.

Thanks for any suggestions.

 


Scott Robinson

Share this post


Link to post
Share on other sites
3 minutes ago, Bandselect said:

I am running a 9700K, 1080 card, 32 GB ram but I find that the game CTD after about 10-15 minutes of flight...I was wondering what did the trick if you previously had experienced this with seemingly adequate software. I have adjusted the Page File size as recommended by the team.

Thanks for any suggestions.

 

Hi where was this recommendation to adjust page file, I do have 64 gb do may not even be necessary, I have had a few CTD but have not found a source, had a quiet a few blue screens on start up but it might be my new crappy adata nvme


Wayne such

Share this post


Link to post
Share on other sites

In very heavy scenery the most i have seen memory usage was 18.5 with 32GB of ram that`s not a problem, and that`s in 4K ULTRA HD settings with live weather,  

  • Upvote 1

i9 10900K\ASUS APEX MB \ MSI RTX 2080Ti GAMINGX TRIO \ M.2  Samsung 970 EVO Plus 1TB C Drive \ 2+1TB Samsung 850 EVO \ 2TB BarraCuba \ 32GB G.SKILL Z DDR4 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ 4TB Portable Drive\P3DV5.1

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post
Share on other sites
44 minutes ago, Bandselect said:

I am running a 9700K, 1080 card, 32 GB ram but I find that the game CTD after about 10-15 minutes of flight...I was wondering what did the trick if you previously had experienced this with seemingly adequate software. I have adjusted the Page File size as recommended by the team.

Thanks for any suggestions.

So what is your adjusted Page File size now and what team you are referring to?

Thanks

Share this post


Link to post
Share on other sites

Are you overclocking? What are your CPU and GPU temps?


FSX | DCS | X-Plane 11 | MSFS 2020 | IL2:BoX

Favorite aircraft currently: MSFS Savage Cub

Share this post


Link to post
Share on other sites

Hi - the Team was just the MSFS team...and the guidance on troubleshooting crashes...

The adjusted page files is Custom Initial size (MB) 12288 MB and Maximum size (MB) 32768,

Machine is ASUS board with slight overclock...I know MSFS recommends dialing back or eliminating.

GPU is not overclocked and I haven't monitored temps of the processor or video card...

I don't use any GPU overclock utilities (X1??) but will shutoff Windows Defender AV


Scott Robinson

Share this post


Link to post
Share on other sites

I had a few CTD's and I figure out it was because of loosing USB connection. I have about a dozen USB devises hooked up.

I found an intermittent connection, and once that was eliminated. The CTD's stopped.

This is a documented bug and due to be fixed in this weeks update to MSFS.

I had noticed this in XP as well, but XP did not crash, the device just stopped working as an input.

  • Like 1

Pit.jpg

Com GA Pilot, Retired • X-P 11.41 and 11.50RC1 or latest • MSFS 2020 • Gigabyte 8th gen lga1151 motherboard z2370 hd3, i5 8600 8th gen 4.3ghz, Thermaltake 750w power supply, 4 x 8gb ddr4 dimm, MSI force GTO 1070 8gb ddr5, 4 SSD's • 4K main display with 3 HD displays, one is a touch screen. Often used as 3 1080P NVIDEA surround screens and one HD touchscreen for AirManager

Share this post


Link to post
Share on other sites
28 minutes ago, 177B said:

I had a few CTD's and I figure out it was because of loosing USB connection. I have about a dozen USB devises hooked up.

I found an intermittent connection, and once that was eliminated. The CTD's stopped.

This is a documented bug and due to be fixed in this weeks update to MSFS.

I had noticed this in XP as well, but XP did not crash, the device just stopped working as an input.

Found this also, but oddly disconnecting everything, then only re-plugging CH stuff back after sim has flight loaded seems to work?


SAR Pilot. Flight Sim'ing since the beginning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,920.00 of $25,000.00 Donate Now
×
×
  • Create New...