Jump to content
Sign in to follow this  
light_blue_yonder

Terrain Reflection Problems, V5 HF1

Recommended Posts

I know this is an issue that has been brought up before, but it didn't seem like anyone stated whether there is a solution.

It revolves around the terrain being overly reflective (almost looking like it's covered in smooth ice). In the screenshot, you can see how incredibly obvious it is with the terrain looking like a smooth surface with the autogen sticking out like a sore thumb. This is with DETAIL_TEXTURE=1 in the .cfg file, but as far as I understand, this is irrelevant regarding this issue. The screenshot is taken with EA on, but EA off produced a similar result. The result is most pronounced at higher latitudes (such as this shot taken over YVR looking southwest) during the winter seasons around noon (such as this shot taken at 14:03 local time) when the sun is bright but low.

Is there a fix/setting for this problem, or is it a case of having to wait for an update that tunes this reflection differently? 

 

677a6s0.png


Haoning Qu

Share this post


Link to post

Thanks for reporting. I do have exact the same dreadful look.

Look here at LM support forum:

https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=137180&p=232056#p232056

Please report at LM support too, I did already but there are so less people reporting about this. 

Maybe the more people report, the quicker it becomes some attention.

I don´t even know this is an LM P3D or 3th party issue (like ORBX Base, LC or similar).

Marcus


Regards,

Marcus P.

xaP1VAU.png

Share this post


Link to post

Yeah, I've only found a couple of posts as well. I think it's a lot less noticeable as soon as you start getting clouds in the sky. 

I'll go over to the LM forums and ask, since there's no post specifying whether this is a known problem and/or if there's a workaround.


Haoning Qu

Share this post


Link to post

Are you referring to the water? Your picture doesn't show a reflective ground..


Intel i7 6700K @4.3. 32gb Gskill 3200 RAM. Z170x Gigabyte m/b. 28" LG HD monitor. Win 10 Home. 500g Samsung 960 as Windows home. 1 Gb Mushkin SSD for P3D. GTX 1080 8gb.

Share this post


Link to post
2 hours ago, IanHarrison said:

Are you referring to the water? Your picture doesn't show a reflective ground..

His picture does show ground which reflects the light to much and due that does not fit well with simobjects placed on top of the ground layer.

At some light angles this reflection becomes even worse.

The ground is clearly to "glossy"

Marcus


Regards,

Marcus P.

xaP1VAU.png

Share this post


Link to post
47 minutes ago, mpo910 said:

His picture does show ground which reflects the light to much and due that does not fit well with simobjects placed on top of the ground layer.

At some light angles this reflection becomes even worse.

The ground is clearly to "glossy"

Marcus

I would have thought that it was due to the low angle of the sun and the shadows. Still don't see any " glossiness".


Intel i7 6700K @4.3. 32gb Gskill 3200 RAM. Z170x Gigabyte m/b. 28" LG HD monitor. Win 10 Home. 500g Samsung 960 as Windows home. 1 Gb Mushkin SSD for P3D. GTX 1080 8gb.

Share this post


Link to post
2 minutes ago, IanHarrison said:

I would have thought that it was due to the low angle of the sun and the shadows. Still don't see any " glossiness".

It's a matter of personal taste, I guess.

At 02:00 PM, you would expect the ground to look like how it is at the extreme left side of the screen. It should be bright, but not "washed-out" in color. If you look at the ground between the two reflective areas of water, you can see that the ground is so washed out it has no "depth" feel to it. Yes, there isn't any real depth because it's just a flat polygon, but in previous versions, it FEELS like it has depth. That's the main problem.


Haoning Qu

Share this post


Link to post

Maybe a solution to this problem would also solve the problem with the too bright nights 


best regards, Mathias

Share this post


Link to post

Possibly, although I doubt it since the bright night problem has been a thing since FSX. That's fixable by shaders like TomatoShade, so I don't think that's exactly the same issue.


Haoning Qu

Share this post


Link to post

For anyone still having issues, I HAVE found a fix.

Get RDshade from here: https://www.rdpresets.com/rdshade.html

I tweaked and got some help, and found this setting here: https://gyazo.com/4b2a45162e225a936c44350e7a26e0e4
I then take the numbers all the way down, apply it.

This is before and after pictures:

Before: https://gyazo.com/92c4e440d030537852a33a57aeb968d0

After: https://gyazo.com/a2d4a4b50dfaf407cd95fcef25f4499b


Hope this can help anyone else struggling with this :)

 

Share this post


Link to post

Envshade also do solve this, this is unfortunately "normal" with default P3D shaders.


Maxime
TOGA projects

 

Share this post


Link to post
43 minutes ago, kmax59 said:

Envshade also do solve this, this is unfortunately "normal" with default P3D shaders.

Should start using those pictures of glossy ground, and make promos with "are you tired of looking at glass grass? We have the solution for you.." 🙂

 

  • Like 1

Share this post


Link to post
12 hours ago, kmax59 said:

Envshade also do solve this, this is unfortunately "normal" with default P3D shaders.

Do you also mind telling me what setting that is under? 🙂

Share this post


Link to post
Posted (edited)
On 8/2/2022 at 3:40 AM, Busmar said:

Do you also mind telling me what setting that is under? 🙂

There is no specific setting to change for this to work, there's no customization offered for this but it's included in the shader package installed by Envshade into the sim. It's solved out of the box without any user input.

Also it fixes the terrain PBR but it does not change other objects PBR which is fine.

Edited by kmax59

Maxime
TOGA projects

 

Share this post


Link to post
On 8/4/2022 at 7:33 AM, kmax59 said:

There is no specific setting to change for this to work, there's no customization offered for this but it's included in the shader package installed by Envshade into the sim. It's solved out of the box without any user input.

Also it fixes the terrain PBR but it does not change other objects PBR which is fine.

Very good! 

Will revert back to EnvShade then. Any recommended settings? For me, as long as the clouds are not visible like a star in the night, I am fine 🙂 But any other adjustments that is recommended for a better, and more realistic feeling?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...