Jump to content

Sign in to follow this  
desbean

AI disappear upon landing

Recommended Posts

AI traffic seemed improved a couple of updates ago, but now every AI plane that I see landing disappears a few seconds after touching down. They also frequently circle around erratically in the air near the airport before picking a runway. I hope a third party will eventually be able to provide realistic traffic, since even Asobo hasn't been able to figure it out.

Share this post


Link to post
Share on other sites

If they disappeared when they see YOU landing then I would call it real AI 🙂

seriously, not using AI traffic at all. Just Multiplayer and they don't usually disappear depending on when the pilots hit esc for the main menu


Phil Leaven

i5 2500k (no oc), 8 GB Ram, MSI 1660s, 2 Samsung SSDs for each Win10 and MSFS, MSFS cache and photogrammetry disabled, Res 1920x1080, MSFS settings a mix between medium and high

 

Share this post


Link to post
Share on other sites

I'm trying to figure this one out: I am no longer seeing any marshals or airport personnel directing me to my parking spot. Haven't seen this before....


Ken

Share this post


Link to post
Share on other sites
3 hours ago, BaronKen said:

I'm trying to figure this one out: I am no longer seeing any marshals or airport personnel directing me to my parking spot. Haven't seen this before....

Where are you flying?

I’ve noticed most U.S. airports have Marshallese even on tiny grass strips where they seem out of place, but on even in medium size airports in Mexico and the Caribbean they’re absent.

Maybe it’s airport specific in the scenery somehow? 

Share this post


Link to post
Share on other sites

I fly all over the U.S. mostly. I have always had marshals bring me in to my parking spot, whether it's at a large airport or a small one. Flights the last few days, they are on their lunch break. I have checked my settings, that's not it. I will investigate some more, if I find something I'll post back.


Ken

Share this post


Link to post
Share on other sites

From my P3 experience  I know that this happens when not enough parings/gates were defined in the airport layout file (formerly AFCAD). Not sure if this applies to MSFS too.


- Harry 

i7-7820X (@4.8 GHz), 32GB RAM (@3467) 2080Ti, 3.5 TB SSDs (3x NVME M.2) MSFS 2020: Some Freeware & Payware scenery add-ons, No larger airports so far. P3Dv5.1: FSGlobalNG (mesh), ORBX (Global+OLC, all FTX Regions, all TE products, many Airports), DDscenery (NYC, Chicago, SEA), Airports (FT, FB, FSDT, AS); PMDG (737, 747, 777), MJC DQ400, RA Piston Duke, A2A C172. Weather ASP5. RXP GTN 750, AI Traffic: AIG OCI.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,435.00 of $25,000.00 Donate Now
×
×
  • Create New...