Jump to content

Sign in to follow this  
rfelger

Bloom Setting

Recommended Posts

Does anyone have thoughts on the Bloom setting as far as smoothness when its off vs on? I'm interested in seeing of anyone has benefited from it being off. I do like the glint effects it provides but if it makes the sim smoother when off, I'm not sure.

 

Thanks guys...


UPS123.png

 

 

Share this post


Link to post
Share on other sites

You will get differing viewpoints on this. I personally prefer it on.....better looking sun, night lighting at airports and beacon lights.  I don't notice any hit to my fps with it on and my system is only mid range.

  • Upvote 1

Share this post


Link to post
Share on other sites

I'd rather have it on Off
But the sun is really ugly without the bloom ...
I don't know if there is a solution to have the bloom off but to have the sun with the glare?

And at home I lose fluidity with the bloom activated


I7 10700K 5.1 GHz / GTX 1080 8 Go / 32 Go RAM 3200MHz / MSI MPG490 Gaming Plus / Samsung 970Evo M.2 500Go.

Share this post


Link to post
Share on other sites

 

  • Like 1

Dominique

Simming since 1981 -  4770k@3.7 GHz with 16 GB of RAM and a 1080 with 8 GB VRAM running a 27" @ 2560*1440 - Warthog HOTAS - MFG pedals - MFS Standard version with Steam

 

Share this post


Link to post
Share on other sites

Tried turning it off to see the difference. Did not like it one bit, so it went back on. By turning bloom off, you lose on many effects that in my opinion make the whole sim look flat and drab. Bloom makes a big difference. I did not see any noticeable change to FPS on my very average system so unless you are a FPS hunter, leave it on is what i say.

  • Like 2

GregH

System Spec: Core i7 6700K @ 4,7GHz; GTX980Ti, 16GB DDR4 3000; WD Black NVMe; Samsung EVO850 SSD; CH Products Yoke, Pedals & Quad; TrackIR; 1440p

Share this post


Link to post
Share on other sites
Posted (edited)

1080Ti at 4k, 70% scaling, high / ultra settings - Bloom on or off made no significant difference that I could measure.

I tested this due to a recent performance loss, especially when at low speed on the runway.  Some said bloom might be the cause.

However, I finally traced the issue to shadows, which I had set at 4096 in the user config file.  When I put them back to 2048, I got my frames back!

This seems to be new issue though, as I never had this drop off until recently, so maybe something has changed with the shadow rendering.  It's a bit of a strange one.
It only happened below about 20 knots on the runway.  At speed and in the air, performance was, and still is excellent!

EDIT:  Just to add.  I am also on the latest Nvidia driver (466.27) and I find no problems with it.  The FPS / GPU 100% on runway issue was with the old 457.30 and the new driver, so not a driver issue.

Edited by bobcat999

I like to fool airline passengers into thinking I have my own swimming pool by painting a large blue rectangle on my patio!

Intel Core I7 8086 @ 5.1 GHz with water cooling, GTX1080Ti, 32 GB RAM @ 3600 MHz, 2 x Samsung 1 TB NVME M.2.

Share this post


Link to post
Share on other sites

TLDR?  Bloom ON;  updated driver -- good performance and good looks.

 

For me the issue is more complex than I care to explore at the moment.  I had had bad performance at airports that seemed to be tied to runways and one day, after flying from Palm Springs to LAX 24R, while doing other testing using the developer FPS counter,  I found that Bloom made a major difference and it only seemed to be a problem when right near the runway.

The issue got more complicated when I wondered if grass runways with lights would cause the same problem for me and they didnt and then I went back to a runway that did have issues but now did not so then I went back to KLAX 24R and it suddenly did not have that Bloom issue but then I repeated the Palm Springs to KLAX flight and again, yes, Bloom on was a problem.

I then decided 'to heck with this nonsense' and turned the frames counter off and shortly after that I updated to driver 466.11 (I think) which has been wonderful ever since and I just dont care to explore the inner workers of this strange sim...Id rather fly... so Bloom ON, in short.

  • Like 2

|   Dave   |    

I've been around for most of my life.

Share this post


Link to post
Share on other sites

Thanks all, good points all around!


UPS123.png

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,800.00 of $25,000.00 Donate Now
×
×
  • Create New...