Sign in to follow this  
Guest dswo

How to turn off "Show ATC text" permanently?

Recommended Posts

The obvious answer is, "Uncheck it in settings." But the next time I load FSX, it's checked again.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>The obvious answer is, "Uncheck it in settings." But the next>time I load FSX, it's checked again.Sounds to me like your fsx.cfg file got write protected some how. Check it by right clicking it and select properties. If "Read Only" is checked click it off. Settings also won't take if the FSX terminates abnormally!

Share this post


Link to post
Share on other sites

>Sounds to me like your fsx.cfg file got write protected some>how. Check it by right clicking it and select properties. If>"Read Only" is checked click it off. Settings also won't take>if the FSX terminates abnormally!Thanks for the suggestions. I have verified that "Read Only" is not checked. I have also inspected fsx.cfg manually, after exiting FSX with "Show ATC text" unchecked. The relevant line reads:ShowATCText=0But when I reload FSX, "Show ATC Text" is checked again. Exit FSX, inspect fsx.cfg, and the relevant line now reads:ShowATCText=1

Share this post


Link to post
Share on other sites

The only other reason, I have seen this is if you were in demo mode, then it will won't save settings! Other then that, I can't think of anything else that could cause that!

Share this post


Link to post
Share on other sites

No, not in demo mode. I bought FSX the day it was released, and I don't think I've ever been able to get this variable to stick. I take it this works for other people?

Share this post


Link to post
Share on other sites

>>It's broken, David. Call it a bug.>>Best regards.>>LuisBut this doesn't make sense. It's not broke for me, why is it broken for David? I turned it off day one and it has been off since then. Why is my copy different than his? R-

Share this post


Link to post
Share on other sites

>>>>It's broken, David. Call it a bug.>>>>Best regards.>>>>Luis>>But this doesn't make sense. It's not broke for me, why is it>broken for David? I turned it off day one and it has been off>since then. Why is my copy different than his? R->< Insult to fellow simmer not necessary -removed>I have the problem, too. If you choose to disable ATC Text, and promptly exit the game, it will set it to 0. However, once you've loaded the game again to make another flight, it will be set to 1 again. I would call this a bug.

Share this post


Link to post
Share on other sites

A couple of suggestions:1. Try deleting FSX.CFG and letting FSX build another one.2. Ensure that there aren't two lines with the ATC text switch in the FSX.CFG. Just trying to be helpful. I had a similar problem when I started with FSX but it went away don't know why.John

Share this post


Link to post
Share on other sites

I spent quite a bit of time researching this, to try to fix it. It is definitely a bug; I'm surprised that it doesn't affect everyone.Dave Blevins

Share this post


Link to post
Share on other sites

Create (using the Flight Save commands) a new default flight with the "Show ATC Text" turned offHope this helps

Share this post


Link to post
Share on other sites

>Create (using the Flight Save commands) a new default flight>with the "Show ATC Text" turned off>>Hope this helpsTHAT'S IT ! ! !I've been going nuts here, trying to remember what I did to fix this problem. Thanks for the reminder. R-

Share this post


Link to post
Share on other sites

>Create (using the Flight Save commands) a new default flight>with the "Show ATC Text" turned offThat worked for me too, B. Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this