Jump to content
Sign in to follow this  
GreenBaron

Fenix installation problem

Recommended Posts

I installed FS2020 on drive "F:" instead of C
Unfortunately, I cannot get Fenix A320 to install - I always get the error message "community packages path of microsoft flight simulator not found".
FS2020 is patched to the latest version and the directory "F:\ProgramData\MS.Flight Simulator\Community" exists (and is also correctly shown in the FS DEV Tab).

Anyone else having this problem and any idea how to get the installer running?
Any help would be greatly appreciated - can't wait to go airborne 😉

Share this post


Link to post
Share on other sites

Hi there GreenBaron, 

A user with a similar issue dropped in a ticket last night, we'll be doing a quick screenshare session with them in around 30 minutes to observe the behaviour on their PC and run through some debugging - so we're looking into it, hang tight and sorry for the inconvenience on your first time experience!

Aamir

  • Like 1

Aamir Thacker

Share this post


Link to post
Share on other sites

SAME ERROR : just bought the fenix a320 aircraft. Cant launch the setup exe file : "community packages path of microsoft flight simulator not found"

Share this post


Link to post
Share on other sites

Hi Aamir,

it's great to see that you are offering such a good customer service! Appreciate that!

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites
2 hours ago, Aamir said:

Hi there GreenBaron, 

A user with a similar issue dropped in a ticket last night, we'll be doing a quick screenshare session with them in around 30 minutes to observe the behaviour on their PC and run through some debugging - so we're looking into it, hang tight and sorry for the inconvenience on your first time experience!

Aamir

First class support!

  • Upvote 2

Share this post


Link to post
Share on other sites

I have a suspicion what the cause is. This used to be a problem with one of the previous builds of the Navigraph App as well. It affected people who, like me did change the installation path of the MSFS Store version without actually changing the name of the folder to install in. 

By default MSFS tries to install onto the C drive into some Appdata folder with multiple digits in the folder structure. Something like "WpSystem\S-X-X-XX-xxxxxxxx-xxxxxxx and so on and so forth.

If you simply kept the folder structure upon installation and only pointed to a different drive letter, some applications get confused as to where to look. That happened to me until Navigraph found an internal solution how to fix the installer routine. I'm sure Fenix will solve it as well.

If one completely changed the folder name upon installation to something like "X:\MSFS" then it should work. But that means reinstallation of the sim. I eventually did that, because too many times it would give me character limit errors (the latest was with the PMDG installation and their liveries).

Share this post


Link to post
Share on other sites

Hey all - we've found and fixed the issue, I've rolled the build out into testing now.

The main install works now, livery manager to be looked at next - but this should get you guys up and flying.

  • Like 5

Aamir Thacker

Share this post


Link to post
Share on other sites

@Aamir

I still have the issue, is the new build already out or if not when will it be approx.?

But i didn´t even change my installation folder, its "C:\Users\elias_gg4j9mi\AppData\Local\Packages

By the way huuuge thanks to your support!

 

Share this post


Link to post
Share on other sites

Have you guys tried running the installer as administrator? Sometimes that works for me when a program is giving me grief.

 

Share this post


Link to post
Share on other sites

Works like a charm now.

Actually, I'm blown away from the first impression (only ground ops).
Especially didn't expect such an amount of possible malfunctions and an implemented performance calculation.
Compares pretty well even to the FlightDeck Sim (which is at a pretty good Sim IMHO).
Congrats from a "real" A320-pilot, really great job you've done there 👍
 

  • Like 1

Share this post


Link to post
Share on other sites

Same error....  watching for update re:  solution.

Share this post


Link to post
Share on other sites
1 hour ago, gns16 said:

Same error....  watching for update re:  solution.

Hi there, this should have been solved in the latest update - could you confirm you have version number 1.0.1.95?


Aamir Thacker

Share this post


Link to post
Share on other sites

Hi, I still face the issue with 1.0.1.95
Note that I didn't have any problem to install with first release version (I'm now trying to update)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...