Sign in to follow this  
Guest jshyluk

HELP PLEASE!!!!!!!!!!!!!

Recommended Posts

I was intially disappointed when I read that Acceleration would require SP1 to be installed on your computer. The reason behind this is because when I tried it, SP1 cut my FPS in half, gave me terrible stutters and was impossible to run smoothly. I wasted close to 10 hours following all the instructions, installing it to FSX RTM and then reinstalling it to see if anything had changed. Nothing worked, but I really want to run Acceleration (especially for the EH-101) and so I decided to bite the bullet and try again. I wasn't willing to completely uninstall and then reinstll so I just installed it on top of what I already have. The FPS were terrible and the stutters were murderous. I deleted my CFG file and let it build a new one to try again. FSX seems crisper than I remember (although that may just be me) and I am getting FPS slightly better than before, but the stutters were still bad. I tried turning off the Lens Flare and Light Bloom. That helped a little, and while it is fairly "stutter free" from the VC, they are still very noticable when I fly from the exterior. What should I do? Before anyone asks I have already searched the forums and read everything I could find that seemed to apply. What worked (or didin't) for you? I have heard of many for whoom SP1 didin't work but I have also heard of many for whoom it made all the differnce. All is advice is welcome, Please help me out. Here are my Scenery settings:http://forums.avsim.net/user_files/178531.jpgThe other thing is, what parts of SP1 does Acceleration need? I would be willing to lose some features as long as I could use the EH-101. Thanks in advance.I am running it on:EMachines T6212AMD Athalon 64 3200+2.5 GB of RAMATI X1300 512MB @ 600MHZ(not stellar I know, but I was getting around 22 FPS pre SP1)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Since you had the exclamation marks (plus used the "P" word, which is wonderful to see, thank you) I don't know if this will help but it did help me - I'm no guru but the exclamation marks caught me and I'd feel bad moving on without trying....Recently when installing on a Dual-Core 2.66Mhz E6750 (fresh-built and installed from the ground up with WinXP, not a reinstall) I had some stutters and then found that the "TEXTURE_BANDWIDTH_MULT=" setting in the FSX config file was beyond what Phil Taylor's blog recommends in his tweak list after SP1 was deployed. I had TEXTURE_BANDWIDTH_MULT=100, which if I recall correctly in PT's blog, a setting above 40 is essentially asking for some trouble or at least returns no gains. In FS9, this same field has a different use and it's not uncommon to see it set at 400.Anyway I set it at 40 as recommended and I'm very smooth now. Although I also have these two settings in FSX.CFG for the heck of it:{BUFFERPOOLS}Poolsize=6000000{SCENERY}SmallPartRejectRadius=2So there's something to try. There's no silver bullet but more like a series of incremental improvements that build on eahc other, usually.Oh yeah FPS is capped at 24 or 30, depending where I'm flying.I was surprised why a stock FSX install would set the TEXTURE_BANDWIDTH_MILTI setting that's somethign above what's recommended, however. I didn't tweak it, matter of fact on a new system I wanted to make a point of NOT tweaking anything, so go figure!

Share this post


Link to post
Share on other sites

I would lower your LOD radius from Large to Medium and turn off Autogen. Raise Mesh complexity, Mesh resolution, and Texture resolution to the Max. My frame rate is set to Unlimited too. One of the biggest hits on frames is LOD radius and autogen IMHO. Best regards,Jim

Share this post


Link to post
Share on other sites

Here's what I would do:Buy AccelerationAnd see how it runs after that hehe

Share this post


Link to post
Share on other sites

Thanks for all the help, I've now gotten the stutters to a more managable level and am currently fine-tuning my CFG file to get it "perfect".;-) Any more suggestions are much appreciated.

Share this post


Link to post
Share on other sites

Those settings are way too high for the spec of your machine.My settings are not too far away from yours (except terrain mesh) and I am getting a good 24FPS locked with no stutters.A 3200+ and an X1300 are going to require some major toning down of expecatations and display settings.Glenn

Share this post


Link to post
Share on other sites

I run these settings on this box at around 15fps average. Normal drops in heavy weather and crowded areas eg..NY Miami etc..Also add this after your display device in the fsx.cfg.That helped me alotMipBias=6Asus AV78X-XAMD Athalon 2400+XP 2gig (pc2100) ram ,Nvidia 7600GS 512mb overclocked to 510Mhz1106 hours of flight time logged so it cant be too bad.http://forums.avsim.net/user_files/178554.jpg

Share this post


Link to post
Share on other sites

Is there a particualr reason you are asking FSX for 15cm texture resolution? Some photo scenery perhaps? If not, move it back to 1m as this is the max resolution of the textures supplied with FSX.

Share this post


Link to post
Share on other sites

Could we (I) please ask one favor in return?When you are done, could you list what did and didn't make a difference for you, so the next person has something to go with too? Might be that not all of the suggestions here (including mine) are worthwhile...so it kind of passes the favor along.Thanks and glad it's runnin' better!

Share this post


Link to post
Share on other sites

When flying from the exterior, make sure you use the fixed spot view, rather than the "floating" spot view. Especially when watching a replay, it makes a big difference in jerkiness.

Share this post


Link to post
Share on other sites

"I don't know if your system will deliver 22fps except in rare areas and with simple aircraft.Check Toms Hardware for GPU FSX benchmarks. It seems most who are getting 20-25 in all areas have a Intel Duo or Quad at around 3GHz with a 8800 or 7950 GPU."I usually have a FPS average of around 19-22 (pre SP1, now its faster, 24-27, but stutters). I don't know why its running faster than you think it should be able to but I'm not complaining. ;) I will post a list of what I did once I get it all straightened out. Thanks again for all the advice everybody.

Share this post


Link to post
Share on other sites

Other tricks to try:Experiment with locked framerate vs. unlocked framerate. I have better performance with the framerate set to Unlimited, for others, its the opposite.Run in Windowed mode or run in Fullscreen mode. Again, Windowed mode for me is smoother, but many other have different results.If you are flying using an external view, you might have to dial down the texture detail sliders on your Aircraft page. Update your drivers, defrag your hard drive, turn off any extra programs you don't need, especially antivirus.Remember that you can save multiple set-ups and load them at any time, so you can have a bunch of set-ups tuned to how you like to fly. Save your favorite set-up, and then turn everything down to the minimum or off. FSX will look really ugly, but it should run smooth. Then dial things up one at a time and see what really is causing your framerate issues.Jeff ShylukSenior Staff Reviewer, Avsim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this