Sign in to follow this  
Tabs

AF and AA problems ? Try this.

Recommended Posts

Download Nhancer.Remove the FS profile(s).Now your settings will work again.From drivers 160 and up they have pre-programmed settings that surpass your own settings.With SP2 everything might be shut down.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Download Nhancer.>Remove the FS profile(s).>>Now your settings will work again.>From drivers 160 and up they have pre-programmed settings that>surpass your own settings.>>With SP2 everything might be shut down. Has absolutely nothing to do with AF and AA issues those of us are having with the DX10 preview.I wouldn't have FSX looking good and running smoooth in DX9 if not for nHancer (it's already being used).

Share this post


Link to post
Share on other sites

When you talk about AF and AA issues do you mean the in-game settings are not working or the video card's settings?

Share this post


Link to post
Share on other sites

>When you talk about AF and AA issues do you mean the in-game>settings are not working or the video card's settings?Both are not working.

Share this post


Link to post
Share on other sites

>Download Nhancer.>Remove the FS profile(s).>>Now your settings will work again.>From drivers 160 and up they have pre-programmed settings that>surpass your own settings.>>With SP2 everything might be shut down. Cant delete them though:nhancer.gif-Cory

Share this post


Link to post
Share on other sites

I read for the new drivers, you have to make a copy of the original predefined profile. Making a copy will disable the original then modify the copy, you may not even need nHancer.

Share this post


Link to post
Share on other sites

>>When you talk about AF and AA issues do you mean the>in-game>>settings are not working or the video card's settings?>>Both are not working.>That must be an 8-series thing, because in-game AA and AF are working fine with my 7-series card.I've never heard of anyone's in-game not working! Until now...RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

You shouldn't have to create a new profile for FSX, the default one doesn't have the problems that the FS2004 one does.As for no DX10 AA almost every DX10 game that's come out so far doesn't support it. I don't know if this is actually the case with FSX yet, but I do know for sure that's the case with stuff like UT3, Bioshock etc... Has to do with something called deferred lighting and it won't be until the next gen cards (GF9 and Radeon 3xxx) for working AA with those games.

Share this post


Link to post
Share on other sites

The profile form Nvidia overrides your settings.By getting rid of the profile you can customize your settings again.

Share this post


Link to post
Share on other sites

>You shouldn't have to create a new profile for FSX, the>default one doesn't have the problems that the FS2004 one>does.>>As for no DX10 AA almost every DX10 game that's come out so>far doesn't support it. I don't know if this is actually the>case with FSX yet, but I do know for sure that's the case with>stuff like UT3, Bioshock etc... Has to do with something>called deferred lighting and it won't be until the next gen>cards (GF9 and Radeon 3xxx) for working AA with those games.Wow, that REALLY sucks. I essentially just wasted $500 on my "DX10" card then. Caveat Emptor strikes again. I am starting to become more receptive to the DX10 nay-sayers.

Share this post


Link to post
Share on other sites

And be sure to get the newest version of nHancer.M.

Share this post


Link to post
Share on other sites

Whew, I'm glad I am waiting for the GF9 cards.I think people want "too much too soon" these days. It's just gonna take some time for all of this to get sorted out I think.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this