Sign in to follow this  
Guest FairDeal

"popping" scenery/autogen/clouds

Recommended Posts

Hi,I find that autogen seems to POP into place ?Also clouds will POP into place some, NOT a lot but non the less anoying and very unrealistic.I'm not sure but seems to be more so since Acceleration ?Was there some change with acceleration that made this worse? Is there yet another hidden tweak to make this better?Is this just another deficiency of the sim?Any comments? I guess I could always uninstall and re-install FSX clean AGAIN, and GO through all the garbage to get past the 1335 errors etc etc :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No need to re-install...Check Phil Taylor's blog for the details, but..I believe it started with SP1 and got a bit better with SP2 = Acceleration.The reason given was better performance by batching up draw calls for autogen.With a faster system, you'll notice it less..

Share this post


Link to post
Share on other sites

>No need to re-install...>>Check Phil Taylor's blog for the details, but..>>I believe it started with SP1 and got a bit better with SP2 =>Acceleration.>>The reason given was better performance by batching up draw>calls for autogen.>>With a faster system, you'll notice it less..I think it deterierated with SPS/acceleration.Of course the only way I can find out now, is to risk the ussual problems and un-install acceleration and possibly FSX to do a clean install and see.System BTW is Quad core @3.0ghz, 4 gig ram, 8800gtx. I know I could get a faster system but not by too much lol

Share this post


Link to post
Share on other sites

Autogen "popping" is normal for FSX.ACES investigated re-adding autogen fade ("alpha fade", they call it) with autogen in SP2, but this feature did not make the final cut.Probably the performance was not right with it.Autogen alpha fade is one of the few graphical improvements I think should be in FS11. Other than alpha fade, I'm relatively happy with the visuals.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Thank you for the information on what Aces intended to do. Unfortunately that does not assist me.However, can someone confirm that the CLOUDs appearing: "popping-in" in front of me are in fact NORMAL behaviour? AT least "NORMAL" for this version of FS from microsoft.

Share this post


Link to post
Share on other sites

>I'm no expert. But have you tried to increaseing the cloud>draw distance?YESSo are you telling me that YOU experience NO such popping ?

Share this post


Link to post
Share on other sites

Autogen Pop is really annoying to me. Can someone confirm that SP2 will improve it?

Share this post


Link to post
Share on other sites

>Thank you for the information on what Aces intended to do.>Unfortunately that does not assist me.>Possibly there is a language barrier here.How does that not assist you? You asked if popping was normal, I said yes, and explained why. You didn't ask how to solve it. If someone says popping is built into the sim, then clearly there is nothing that can be done to solve it short of a re-write of the sim. That's just what the sim does with Autogen. Now, it can be mitigated, at least theoretically, with video memory.>However, can someone confirm that the CLOUDs appearing:>"popping-in" in front of me are in fact NORMAL behaviour? AT>least "NORMAL" for this version of FS from microsoft.Cloud popping I have observed. I have only seen it at close range to the aircraft. With the sprite-based clouds we have in the sim at present, cloud popping is bound to occur, at least with some hardware.I am not sure if video memory will assist with cloud popping. With batching, more vid mem should theoretically help with autogen popping though.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

>Autogen Pop is really annoying to me. Can someone confirm>that SP2 will improve it?Autogen pop looks the same on my hardware between SP1 and SP2.Too bad ACES couldn't get the alpha fade working right this time around.The good thing is, they know about it, and I bet they will make a strong effort to get it back in for FS11. RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Rhett,My sincere opologies for seeming un-apreciative. When I typed the reply I believe I had scrolled down and your first statment:"Autogen "popping" is normal for FSX." was OFF-screen.Thank you for your input and information.

Share this post


Link to post
Share on other sites

Popping in? Where? In front of the aircraft within a close proximity or in the distance.. you don't state. Also, add-ons? What was your visibility set at? External weather engine? How about your settings for cloud draw distance slider? Also your cloud coverage density slider? Are you experiencing 'flashing' or flickering of cloud textures? All this information helps for people trying to figure it out.

Share this post


Link to post
Share on other sites

>Popping in? Where? In front of the aircraft within a close>proximity or in the distance.. you don't state. Also, add-ons?>What was your visibility set at? External weather engine? How>about your settings for cloud draw distance slider? Also your>cloud coverage density slider? Are you experiencing 'flashing'>or flickering of cloud textures? All this information helps>for people trying to figure it out.- More often at the periferals of the viewable area. But elsewhere also.- With and with out addons, such as X graphics.- Tried varing levels of cloud distance. (obviously with lower distance it is reduced but still present even with slider to min.)- Tried varing levels of cloud density. (obviously with lower density it is reduced somewhat, less clouds= less to "pop".)- Yes some "flashing" into place, and some texture "flickering".

Share this post


Link to post
Share on other sites

In my experience there really is not much you an do about autogen popping. Here are some things to minimize it:1) video card with 512mb or greater vram2) fastest cpu/memory possible3) keep visibility to realistic levelsRhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this