Jump to content
Sign in to follow this  
Simtech95382

Has the White House fallen ?

Recommended Posts

Posted (edited)

No, not the Gerard Butler movie, but the actual White House in MSFS. Could someone help an old codger and help him find the White House. 

Now, I worked in Washington, DC fifty years ago, and I remember one could see the Washington Monument from the White House.  The Monument is in the sim, the Capital, the Lincoln Memorial , the Smithsonian, the reflecting pool, the South Lawn are also, but NO White House.

I downloaded the latest City Update (IX), but not even a PG rendering. Also strange, the helipad, KWHH isn't recognized in MSFS. The POI isn't present either. What did I do? I've disabled all scenery addons in CF. Any suggestions appreciated. TIA.. Terry

Edited by Simtech95382
clarified latest update

I9-10850K, Mugen 5 cooler, Gigagbyte Aorus Z490 Master, 2TB Samsung 980 Pro M.2, 1TB Samsung 970 Plus, 2TB Samsung 870evo, Corsair RM-850, G-Skill DDR-4 3600, Lian Li LanCool Mesh, Nvidia 4080FE, Honeycomb Alpha and Bravo, MFG Crosswind pedals, Win10 Pro

Share this post


Link to post
Share on other sites
5 minutes ago, Simtech95382 said:

No, not the Gerard Butler movie, but the actual White House in MSFS. Could someone help an old codger and help him find the White House. 

Now, I worked in Washington, DC fifty years ago, and I remember one could see the Washington Monument from the White House.  The Monument is in the sim, the Capital, the Lincoln Memorial , the Smithsonian, the reflecting pool, the South Lawn are also, but NO White House.

I downloaded the latest City Update, but not even a PG rendering. Also strange, the helipad, KWHH isn't recognized in MSFS. The POI isn't present either. What did I do? I've disabled all scenery addons in CF. Any suggestions appreciated. TIA.. Terry

Did you check the content manager to see if there are any updates available? I believe the WH is a POI and usually the POIs have to be downloaded within the content manager.


7800X3D@H170i // Msi RTX 4090 Trio // 32GB DDR5 6000mhz CL30 // 2TB + 1TB Nvme
Dell 27" 2127DGF - 1440p - Gsync - 165hz 
Thrustmaster TCA Sidestick Airbus // TCA Quadrant Airbus // TFRP T.Flight Rudder Pedals // Logitech Flight Multi Panel

Share this post


Link to post
Share on other sites

Yes, I did and it seems before the update, I had some representation of the structure, but now there's nada. I have the pads for the gear of the helicopter on the South Lawn, but no structure. ☹️


I9-10850K, Mugen 5 cooler, Gigagbyte Aorus Z490 Master, 2TB Samsung 980 Pro M.2, 1TB Samsung 970 Plus, 2TB Samsung 870evo, Corsair RM-850, G-Skill DDR-4 3600, Lian Li LanCool Mesh, Nvidia 4080FE, Honeycomb Alpha and Bravo, MFG Crosswind pedals, Win10 Pro

Share this post


Link to post
Share on other sites

The WH is directly to the left of the Mall if you approach the tower from KDCA airport.

  • Like 1

Share this post


Link to post
Share on other sites

My memory may be wrong but I think the cities update was free from the Market Place

  • Like 1

Share this post


Link to post
Share on other sites

yes, City Update IX was freely available in the MP. I have all of the other POIs, but not the WH. In Content Mgr, I do not have any CUs uninstalled. I'm puzzled..


I9-10850K, Mugen 5 cooler, Gigagbyte Aorus Z490 Master, 2TB Samsung 980 Pro M.2, 1TB Samsung 970 Plus, 2TB Samsung 870evo, Corsair RM-850, G-Skill DDR-4 3600, Lian Li LanCool Mesh, Nvidia 4080FE, Honeycomb Alpha and Bravo, MFG Crosswind pedals, Win10 Pro

Share this post


Link to post
Share on other sites
51 minutes ago, Simtech95382 said:

yes, City Update IX was freely available in the MP. I have all of the other POIs, but not the WH. In Content Mgr, I do not have any CUs uninstalled. I'm puzzled..

Maybe you have rolling cache activated. If so, try deleting it.


7800X3D@H170i // Msi RTX 4090 Trio // 32GB DDR5 6000mhz CL30 // 2TB + 1TB Nvme
Dell 27" 2127DGF - 1440p - Gsync - 165hz 
Thrustmaster TCA Sidestick Airbus // TCA Quadrant Airbus // TFRP T.Flight Rudder Pedals // Logitech Flight Multi Panel

Share this post


Link to post
Share on other sites

Thank you for the tip, but I have been using MSFS with disable cache for months now. However, even though I deleted it in MSFS, I just deleted the cache data in the Nvidia folder. Not sure if I messed things up with that or not. I can try to restore and see.


I9-10850K, Mugen 5 cooler, Gigagbyte Aorus Z490 Master, 2TB Samsung 980 Pro M.2, 1TB Samsung 970 Plus, 2TB Samsung 870evo, Corsair RM-850, G-Skill DDR-4 3600, Lian Li LanCool Mesh, Nvidia 4080FE, Honeycomb Alpha and Bravo, MFG Crosswind pedals, Win10 Pro

Share this post


Link to post
Share on other sites

make sure you also have both USA world updates installed.

Share this post


Link to post
Share on other sites

I'll have to check. I usually don't install them to conserve disc space. The strange point, is there was some sort of structure where the WH is supposed to be. Now there's empty space. Just the reflecting pool, pads for the helicopter on South Lawn, and even the EOB across the street from the WH  displays as a melted Picasso painting.


I9-10850K, Mugen 5 cooler, Gigagbyte Aorus Z490 Master, 2TB Samsung 980 Pro M.2, 1TB Samsung 970 Plus, 2TB Samsung 870evo, Corsair RM-850, G-Skill DDR-4 3600, Lian Li LanCool Mesh, Nvidia 4080FE, Honeycomb Alpha and Bravo, MFG Crosswind pedals, Win10 Pro

Share this post


Link to post
Share on other sites

Quick question: Of all the Discovery flights, SFO, New York, etc, I don't see any discovery flight for Washington DC. 

I did notice that World Update II had an update that I hadn't d/l. I d/l the 2.4Gb pkg and the Mall and corresponding POIs look great...BUT.. no White House and no POI marker either. I also restored the cache in Nvidia, no change. Bizarre.😵


I9-10850K, Mugen 5 cooler, Gigagbyte Aorus Z490 Master, 2TB Samsung 980 Pro M.2, 1TB Samsung 970 Plus, 2TB Samsung 870evo, Corsair RM-850, G-Skill DDR-4 3600, Lian Li LanCool Mesh, Nvidia 4080FE, Honeycomb Alpha and Bravo, MFG Crosswind pedals, Win10 Pro

Share this post


Link to post
Share on other sites

The D.C. landmarks, including the White House, look quite good IMO in the new update. The White House lawn has the helicopter landing marks which I've come kind of close to landing on with the Cabri. Real helicopter pilots make it look so easy.

Share this post


Link to post
Share on other sites
Posted (edited)
29 minutes ago, Simtech95382 said:

Quick question: Of all the Discovery flights, SFO, New York, etc, I don't see any discovery flight for Washington DC. 

I did notice that World Update II had an update that I hadn't d/l. I d/l the 2.4Gb pkg and the Mall and corresponding POIs look great...BUT.. no White House and no POI marker either. I also restored the cache in Nvidia, no change. Bizarre.😵

I have no idea what's happening, but I just tested the helipad behind it. It's there:
spacer.png

spacer.png

Edit: Day time Print is oversaturated because I'm with HDR on, sorry. 

Edited by ca_metal

7800X3D@H170i // Msi RTX 4090 Trio // 32GB DDR5 6000mhz CL30 // 2TB + 1TB Nvme
Dell 27" 2127DGF - 1440p - Gsync - 165hz 
Thrustmaster TCA Sidestick Airbus // TCA Quadrant Airbus // TFRP T.Flight Rudder Pedals // Logitech Flight Multi Panel

Share this post


Link to post
Share on other sites

Perhaps you have an addon scenery pack that's overriding the default White House?

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you for the suggestions, but I have disabled all scenery addons, and empty CF, but  regarding the helipad, yes, the three markers are there and I can use them, but the physical structure of the WH is not there. Looks like a two dimension place holder. I thought I'd check with a Discovery flight, but realize I have  many several Discovery flights of  US landmarks, there is NO Washington, DC discovery flight. Strange indeed.

Edited by Simtech95382
empty CF

I9-10850K, Mugen 5 cooler, Gigagbyte Aorus Z490 Master, 2TB Samsung 980 Pro M.2, 1TB Samsung 970 Plus, 2TB Samsung 870evo, Corsair RM-850, G-Skill DDR-4 3600, Lian Li LanCool Mesh, Nvidia 4080FE, Honeycomb Alpha and Bravo, MFG Crosswind pedals, Win10 Pro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...