Sign in to follow this  
VS0

Anything more on the Blurries?

Recommended Posts

I haven't read too much discussion. I haven't seen any movement on NVIDIA, 169.21 is still the latest. ACES (Phil Taylor) indicates it is a NVIDIA Driver problem. Just thought I would prod the subject again to see if anyone has made any progress. I have the 7X series not 8.GEX, does it help the blurries problem? Barry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My experience with blurries is to pull back display sliders a little and set the anisotropic filtering in the nVidia control panel or nHancer to 16x. Everything is in sharp detail for as far as can be seen out the cockpit window. GEX doesn't apply to blurries, except for reducing autogen thereby reducing the load on the computer.ArtNow flying with: Biostar TF560-A2+, Athlon 64X2-6000+, 4GB RAM, Geforce 8800GTS-320MB, 500W PSU, 250GB HD, FSX (SP1-SP2), Vista Home Premium

Share this post


Link to post
Share on other sites

My experience with blurries is to pull back display sliders a little and set the anisotropic filtering in the nVidia control panel or nHancer to 16x. Everything is in sharp detail for as far as can be seen out the cockpit window. GEX doesn't apply to blurries, except for reducing autogen thereby reducing the load on the computer.>> Art, I tried what you suggested, and it helped a little, but I am still not getting the clarity of FS9. The anoscopic setting of 16x causes weird illumination of the runway / VASI lighting. I am not sure what the word is for it, some lighting enhancements for FS9 did this glow effect to the runway lighting.I wonder if anyone has conquored the blurries with the NVIDIA 7XXX video card w /256 MB RAM.My system is not top of the line but not the bottom either. AMD Dual Core 5600 with 4GB RAM.Thanks!Barry

Share this post


Link to post
Share on other sites

>My experience with blurries is to pull back display sliders a>little and set the anisotropic filtering in the nVidia control>panel or nHancer to 16x. Everything is in sharp detail for as>far as can be seen out the cockpit window. GEX doesn't apply>to blurries, except for reducing autogen thereby reducing the>load on the computer.>>>>>> Art, I tried what you suggested, and it helped a little,>but I am still not getting the clarity of FS9. The anoscopic>setting of 16x causes weird illumination of the runway / VASI>lighting. I am not sure what the word is for it, some>lighting enhancements for FS9 did this glow effect to the>runway lighting.>>I wonder if anyone has conquored the blurries with the NVIDIA>7XXX video card w /256 MB RAM.>>Sure I have solved blurries on my rig with a 7800GT card.Which 7xxx card do you have? You don't say. If you have a 7600, or 7300, then you will have to pull sliders way back to eliminate blurries. Those are lower-end cards and compromises will have to be made with them.On the other hand, if you have a 7800 (GT or GTX) then you can eliminate blurries without resorting to massive slider pullbacks. All it takes is a little sensible slider adjustment and a clean driver install.Without knowing what 7xxx card you have, it's hard to put a beat on it.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

>My experience with blurries is to pull back display sliders a>little and set the anisotropic filtering in the nVidia control>panel or nHancer to 16x. Everything is in sharp detail for as>far as can be seen out the cockpit window.Lucky you. I just can't get it done with my E6600, 8800GTX and 2 Gb ram on Vista 32. Whatever I do (I just went through the whole routine again that NickN posted elsewhere), I keep on having textures loading at the moment I almost pass them. Why I look into the distance I only see blurred textures. (I even went as far as coompletely reinstalling Vista and completely formatting all my drives before installing FSX... No luck. Even with all sliders to the left (apart from the ones that influence the texture res of course) I get blurries... But well, I guess it's something I simply have to accept. Anyway, there is no ONE solution to get the blurries gone!

Share this post


Link to post
Share on other sites

No, that is incorrect.I have never indicated nVidia has anything to do with the blurries in either of the blog posts I have made.You have read both of those, right? Including the more recent one after Acceleration and SP2 shipped right?

Share this post


Link to post
Share on other sites

Let me show it once more: who knows someone suddenly has the golden solution. ;)These are the FSX settings (for this test!):http://i32.tinypic.com/2rhb4fa.jpghttp://i29.tinypic.com/2vxlvlw.jpghttp://i27.tinypic.com/eb5vo4.jpghttp://i30.tinypic.com/2h3rntj.jpghttp://i27.tinypic.com/2qum9p2.jpgWell, yo can't get much lower (without disabling high res textures altogether!)And here you can see where the textures still haven't loaded: everything above the red line is not yet high res (I had to resize the pic, but believe me: it's not high res). So as you can see I can NOT see everything in sharp detail for as far as can be seen out of the cockpit window...http://i30.tinypic.com/28bv3vk.jpgBut as I said, apparently my computer (E6600, 8800GTX, 2 Gb Ram, Vista 32 bits, latest drivers of everything) just can't handle it... The FSX settings are extremely low and still no luck. Weird thing is that this late loading of the textures also happens with every slider to the other side...!!! As said, I have followed NickN's settings to the letter, but my computer (which I bought a year ago, mainly for FSX) just can't get it done.I do have to say though that I enjoy FSX nevertheless. I just purchased UTX Europe and I'm having a blast. But everytime a topic like this comes up I think 'Bummer... why can't I get those nice, sharp, crispy graphics...?!?!?!?!?'

Share this post


Link to post
Share on other sites

Blurries are a result of one, or, several items in combination and can have several possibilities for fixing. This is a copy of a post I made from Phils blog which runs down how I have corrected these issues on many systems:=================================================Every system I have worked with, my own and others who have requested assistance, that has displayed some version of the blurries was fixed the same way. One/all or a combination(s) of the following 10 steps...1. If applicable, get the system OFF of RAID-0 unless it

Share this post


Link to post
Share on other sites

J van E,I see you still have AA and AF set on in the FSX menu.Following Nick's instructions you should have it set to off in FSX and force it with a new profile in nhancer.I have very similar screens to what Nick has shown above. It can be done.Do you use O&O defrag? I have found that makes a BIG differnce.Glenn

Share this post


Link to post
Share on other sites

That is correct GlennWhen I post settings and routines its becuase they have been very well tested and the results are typically linear in natureAA should be OFF and AF set to TRILLINEAR in the FSX graphics settings with Nv cards and Nhancer and the setup I posted.Hardware CAN respond differently, on different setups however those settings are the best I can offer and typcially are the best for anyone running a Nv adapterI also still use the beta 169.13 drivers because i have yet to find a better one for 8800 cards in FSX but THAT CAN vary MUCH MORE than the settings.. the settings are always the same and I set Vsync to FORCE ON in the Nv driver control becuuse V/s had issues with newer Nv drivers and FSX.If you are not popping more than 60FPS, set it to ONFRAME LOCK is subjective to the system. FSX shows some strange results under a load... typically at places such as NYC, LAX, Seattle, UNLIMITED is MUCH smoother where low load areas such as the desert or other bush or low urban scenery flights, set and LOCK to between 22 and 30 due to surges that create stutters (jumps from 58+ down to 25 and back up in frames) ... I lock at 30

Share this post


Link to post
Share on other sites

Thanks for reacting, but when I turn FSAA off in FSX, I simply have NO FSAA... I DID force it with a new (duplicated) profile. Maybe I should go back to some older drivers: next thing on my list. ;) (I use the last official ones now, 169.25) but I did test older drivers before I reinstalled Vista, without good results.I have used O&O before my last reinstall, and that didn't help at ALL, so I didn't use it now, I have to say..... I thought that installing FSX on a freshly formatted driver, immediately after installing Vista (on a formatted drive) should help a little, but it doesn't. I could try the whole O&O routine again, but as I said, it didn't help before. It just seems as if something is holding things up and I don't know what.Mind you, I have good fps and everything is fine: the ONLY problem is that the high res textures load too late (well, in my opinion anyway).

Share this post


Link to post
Share on other sites

I will say this... First of all, I do not react.. I state facts and that is the 2nd time you have posted I am reacting. I would appreciate it if you would stop reading my mind. LOLA little knowledge of human psychology can lead to dangerous asumptions if not tempered with a professional education and developed practice in the subject.2nd, O&O is not anywhere near as affective in Vista as it is with XP and I do not use Vista for FSX for several reasons, formost tuning, and how much easier XP is to tune. I am however working an a VISTA tuning list and will post it when i have confirmed it will be correct for everyone to useLast, if you are not getting 8xAA then there is something wrong.. the Nhancer list does work as long as you follow the directions, unless, Nvidia has seen fit to break it again with the latest driversYou can also try this... remove the file: nvapps.xml from the Windows system32 directory (back it up) and start Nhancer, set up as laid out and also FSX settings... see if that fixes the AAnvapps.xml is the file that saves the profiles.. do not let Nhancer replace it or the profiles when it is runEDIT: There is also a copy of that file in Documents and SettingsAll UsersApplication DataNVIDIA which you may want to remove to a safe locationmake sure to reboot before starting and setting up Nhancer in both casesRestore the files if that does not work

Share this post


Link to post
Share on other sites

First of all: if you check my post, you will see I was reacting to post #8, gjharral's post. That my post ends up underneath yours (I really er... don't like this forum's software!!!) doesn't mean it was a reaction on your post. I did read your post, but I simply took notice of it and didn't react on it. I can't read your mind, and I think we both are very happy about that. :( Okay, now this is all clear... ;)....let me continue that I just installed the 196.13 drivers (after using Driver Sweeper and all) and also this driver does NOT give me FSAA when forced. I still have to enable FSAA in FSX. That's NOT good, but maybe we are on to something here, because this IS weird... I will remove nvapps.xml and see what happens, but when I started up nHancer after installing the drivers, all settings had reset, to I don't expect anything new from this...I don't have much time left so maybe I won't be back on this tomorrow. Thanks so far for all reactions AND stated facts! ;)

Share this post


Link to post
Share on other sites

LOL!Now that -WAS- a reaction on my part even though I dont see any reacting on Glenns part, but mine was based on the forum software and not seeing the list number! Ha! So that one is on me and I wil be the first to admit it... I assumed based on the list. Shame on me LOLGive that a try and see if it fixes the problem...you really do need to have 8xS enabled if at all possibleIt helps, nothing is a miracle cure.. its the combination of all the right things that produces the results

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this