Archived

This topic is now archived and is closed to further replies.

n4gix

Can't see out windshield in Socata 700!

Recommended Posts

I downloaded the FSX Socata 700 and installed it correctly (twice to be sure). However, when it loads, I get spot view and all others...but the VC view shows a dark (opaque) view out the windshield. What do I have to change in the config or elsewhere to see the outside world. I want to fly this plane from the cockpit, of course. I am fully updated with FSX and Acceleration and EVERYTHING else works perfectly.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Where you got this plane from should have a fix. If not , it may not be a "real" FSX plane.Bob

Share this post


Link to post
Share on other sites

If it's the one out recenly by Mark Rooks, it's probably because it's not an FSX aircraft. It is another upload of someone else's work by him with his tweaks and calling it an FSX aircraft. File libraries really need a category called "FS9 ports to FSX of other peoples work". Sorry for my tone, but I see to many examples of this going on, some without the original authors permission or knowledge by many of the same individuals.Regards, MichaelKDFW

Asus A8N32-SLI Deluxe nForce4 SLI-x16 / AMD

Share this post


Link to post
Share on other sites

If you downloaded "tbm700_a.zip" then what you have is an FS2002 model that's been ported to FS2004.It simply will not work in FSX...

Share this post


Link to post
Share on other sites

>If you downloaded tbm700_a.zip from the file library here or>the repackaged FSX download from another site it will>work in FSX.I suppose that depends on your definition of "work" then...Frankly, having some broken/inop animations, not to mention many of the gauges not working makes it rather "unworking" to me. ;)In FS8 and FS9 it is brilliant, and quite enjoyable!

Share this post


Link to post
Share on other sites

>I suppose that depends on your definition of "work" then...>>Frankly, having some broken/inop animations, not to mention>many of the gauges not working makes it rather "unworking" to>me. ;)>>In FS8 and FS9 it is brilliant, and quite enjoyable!I answered the OP's original question and provided a link for the fix. You flat out stated that the TBM 700 wouldn't work. I'm not here to debate over what works and what doesn't.Todd

Share this post


Link to post
Share on other sites

>Frankly, having some broken/inop animations, not to mention many of the gauges not working makes it rather "unworking" to me.Bill:Are we talking about the same TBM 700? I just took the EADS Socata TBM 700 model by Michel Migaud, Cyril Breton etc. out for a quick spin in FSX and all of the gauges worked, the autopilot held the altitude and heading I set and I didn't see any broken or inoperative animations. From the spot view the wheels turned and the nose wheel was coupled to the rudder, the rudder, elevators, ailerons, doors and prop moved properly. I have FSX with Acceleration installed. >I'm not here to debate over what works and what doesn't.Maybe I am. :-) What doesn't work?Todd

Share this post


Link to post
Share on other sites

Todd,Thanks for the windshield fix. It worked! Appreciate it very much.

Share this post


Link to post
Share on other sites

>>Frankly, having some broken/inop animations, not to mention>many of the gauges not working makes it rather "unworking" to>me.>>Bill:>>Are we talking about the same TBM 700? I just took the EADS>Socata TBM 700 model by Michel Migaud, Cyril Breton etc. out>for a quick spin in FSX and all of the gauges worked, the>autopilot held the altitude and heading I set and I didn't see>any broken or inoperative animations.Just to (re)verify, I downloaded a fresh copy, installed it and found...gear inop, many of the gauges won't load (old FS98 versions), no aileron movement......and of course the VC is not backlighted. I spent two weeks of my time rebuilding the VC for Cyril Breton to provide beautiful, variable gauge backlighting, but he never updated the complete model.So, I have no choice but to build my own TBM850 (the 700 is so old school now... ;)

Share this post


Link to post
Share on other sites

>Just to (re)verify, I downloaded a fresh copy, installed it>and found...>>gear inop, many of the gauges won't load (old FS98 versions),>no aileron movement...>>...and of course the VC is not backlighted. I spent two weeks>of my time rebuilding the VC for Cyril Breton to provide>beautiful, variable gauge backlighting, but he never updated>the complete model.>>So, I have no choice but to build my own TBM850 (the 700 is so>old school now... ;)Bill:I thought you were the one who had created backlit VC gauges. It is a shame that the TBM 700 was never updated.But...I mean you no disrespect but I just don't get why you are saying the gear is inoperative, no aileron movement and many of the gauges won't load. There is one gauge file in the package TBM_Instr.gau in the panel folder and I didn't have any load problems. The animations you mentioned work fine! I have attached a series of screenshots proving my point.1 thru 3 are of the panel.4 and 5 show the ailerons working.6 thru 10 are a replay of a takeoff showing the gear retraction animation.Again this is FSX with Acceleration. I have made no modifications to the plane or the panel other than the glass fix and added additional repaints. The windows from the spot view are dark but this is a result of the glass fix.Todd2008-10-16_22-11-21-41.jpg2008-10-16_22-11-36-195.jpg2008-10-16_22-12-1-330.jpg2008-10-16_22-14-21-25.jpg2008-10-16_22-14-29-728.jpg2008-10-16_22-17-27-285.jpg2008-10-16_22-17-29-251.jpg2008-10-16_22-17-30-571.jpg2008-10-16_22-17-32-845.jpg2008-10-16_22-17-34-598.jpg

Share this post


Link to post
Share on other sites

>I thought you were the one who had created backlit VC gauges. >It is a shame that the TBM 700 was never updated.>>But...>>I mean you no disrespect but I just don't get why you are>saying the gear is inoperative, no aileron movement and many>of the gauges won't load. There is one gauge file in the>package TBM_Instr.gau in the panel folder and I didn't have>any load problems. The animations you mentioned work fine! I>have attached a series of screenshots proving my point.Okay, I'll withdraw my original statement. I found that there was a conflict with another (earlier) version I had tried and hadn't fully removed......now everything seems to be functional save the glass issue, which is of course "fixable."In any case, since FSvNext will NOT support anything other than true FSX/SP2 models and gauges, I will continue my work. It seems such a waste to abandon a completely functional, backlighted VC... ;)

Share this post


Link to post
Share on other sites

I'm having the same problem with the same aircraft and I can't get the link above to work. What's the fix?Thanks....

Share this post


Link to post
Share on other sites
I'm having the same problem with the same aircraft and I can't get the link above to work. What's the fix?Thanks....
No matter what combination of "TBM" and "700" I try when searching on this new forum I can no longer find the forum topic describing the fix. So send me a PM with your email address and I will send you the files with a description of how to fix the problem.Todd

Share this post


Link to post
Share on other sites