Jump to content

wulfgar

Members
  • Content Count

    132
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About wulfgar

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes
  1. Hi I am using FSX SP2 with DX10 preview and the fixer enabled. For one of my addon aircraft (aerosoft Robin DR-400x), I have no landing lights. They are present in DX9. Do you have an idea of what could be causing this? Is there an option in the fixer to try for me to get rid of this problem? any help would be greatly appreciated. Yves Lefevre PS: Thanks Steve for the outstanding work in your DX10 fixer tool. :smile:
  2. I agree,a nice communication about the advance of the 747-400X patch would be nice.The last one was end decemberthanks for that PMDGRegardsYves
  3. Hi everybody,I have a question about this product.Is it possible to fly without using fs2crew when I want to fly the normal PMDG 744 for example.(It can happen sometimes)In other words,is it possible to activate or deactivate fs2crew easily?thanksYves
  4. >J'ai lu que tu choisissais Autobrake 1.>Que ce passe t'il quand tu le pousses à 3 voire 4?>Tu dis aussi dans ton call que tu n'as pas ce problème avec>FS9.>Parles tu de la version originale ou bien de celle améliorée>contenue dans le bonus du 747-400X?>J'ai tendance à penser que quelque chose cloche dans ta config>parce que sinon, le problème aurait déjà été soulevé sur le>forum de PMDG.>Désolé de ne pas pouvoir t'aider davantage sur ce coup là.>Amicalement,Je peux essayer ça aussi mais en plus de fusiller 4 réacteurs RR,si en plus je fusille les freins.Ma compagnie va me lapider en place publique. :-)Je vais essayer avec un autre Joystick (l' aviator de saitek )comme ça je vais pouvoir réduire certaines inconnues de l' équation.En ce qui concerne FS9, je parle de la version originale.Ce problème a été soulevé par 5 ou 6 personnes sur le forum PMDG donc je ne suis pas tout seul.Je reste persuadé que c'est mon setup qui est foireux mais je sais pas trop par ou attaquer le problème.C'est dommage parce que c'est vraiment un avion fabuleux qu'ils ont pondu là.Merçi encoreYves
  5. >"J' ai activé les reverses dès le toucher des roues">>Moui.... >Dans la réalité ça te couterait tes galons et quelques>centaines de milliers de $ à ta compagnie pour remplacement>des 4 réacteurs :--))>Ton problème vient de là.>Amicalement, Ben ce coup-ci j' ai pas touché aux reverse et toujours pas d' autobrakes.J' ai ouvert un call au support officiel PMDG.Avec le Level-D 767 j' ai aucun problème.Je comprends pas ce qui se passe.J' ai recalibré tout avec FSUIPC rien à faire.enfin merçi pour ton aide davidyves
  6. >Soit il y a un stuut, soit c'est toi qui fait un stuut!!>:--)>Pour rappel:>1) Sur le 747-400 l'autobrake n'entre en fonction qu'après que>le train-avant a touché la piste et s'est stabilisé (du fait>du poids du double-deck).>2) S'il est programmé, l'autobrake doit s'afficher sur>l'Eicas. Est- ce le cas? (jeu de mots douteux)>3) Je t'ai demandé si l'autobrake fonctionne quand tu armes>les spoilers et non pas si les spoilers fonctionnent :--))>Peux tu vérifier?>4) Activer trop tôt les reverses (avant 80 kts) annule>l'autobrake.>>Bonne soirée Yves2) L' eicas indiquait bien "AUTOBRAKE 1"3) Les spoilers étaient sur la position ARM avant l' atterrissage4) Là c'est possible.J' ai activé les reverses dès le toucher des roues.C'est toujours comme ça que je faisais et je coupe les reverses à 60kts.Je vais tester ta méthode tu la connais mieux que moi je pense.Je vais refaire quelques circuits du coté de Guam (la piste est longue là bas).yves
  7. >Bonsoir Yves,>>Aucun problème de mémoire non plus causé par le 747-400.>Je n'utilse pas de pédales sur FSX, mais sur un vrai appareil,>actionner le système de freinage annule l'autobrake. Question:>es tu sûr de ne pas appuyer sur tes pédales au moment du>touch-down?>Par ailleurs, si tu engages les aérofreins (Maj+/), obtiens-tu>l'activation de l'autobrake?J' ai armé les spoilers avec (shift+: ) et ils ont fonctionnés.Il est vrai que j' atterrissais a EGLL avec la tempête actuelle, j' ai du donner un peu de pied mais je ne pense pas avoir touché les freins.Je les ai touchés bien plus tard quand j' ai réalisé que j'arrivais en bout de piste et là le warning jaune s'est allumé 'autobrake disarm'.Par contre pendant tout le rollout j' ai jamais vu le message FSX 'FREINS'Enfin si tu me dis que ça fonctionne bien chez toi,c'est que je dois avoir un 'stuut' chez moi comme on dit en belgiqueYves
  8. Bonsoir,Voilà ca y est j' ai finalement fait le pas vers le 747-400X sous vista.J' ai pas eu de problèmes de mémoire jusqu' à présent (ouuufff).Le seul petit problème est que mes autobrakes ne se déclenchent pas au toucher.J' ai lu que cela pourrait être du à un problème de calibration de mes pédales mais je n' ai pas ce phénomène avec le Level-D 767 donc j' en doute.Est-ce que d'autres personnes ont observés ce phénomène?Merçi pour votre aide.Yves
  9. same problem for me.Any comments from PMDG?
  10. >Oui, j'avais en tête Vista 64 bits, tu as entièrement raison>Yves.>Je serai donc privé de dessert ce soir, ce qui me fera le plus>grand bien! :--)>chouette ça me fera deux parts de desserts ce soir miam miamyves
  11. >Quelqu'un pourrait-il avoir la patience d'expliquer commment>on fait un "command prompt" en "mode administrateur" (sous>Vista 32 avec 4gb).>Edouard.facile mon cher Edouardtu tapes "cmd" dans la barre de recherche.Il va trouver le programme cmd.exe tu fais un clic-droit dessus et la deuxième option que tu verras c'est "run as administrator" et il y a un joli bouclier devant.Tu cliques et une petite fenêtre noire s' ouvre.Le titre de la fenêtre noire te confirmera que tu es en mode administrateur.CordialementYves
  12. >J'ai recommandé à Marc d'installer le patch 940105 qui>supprime l'utilité du parametre USERVA comme expliqué>1) par P.Taylor en aôut:>http://blogs.msdn.com/ptaylor/archive/2007...other-ship.aspx.non pas du tout je m' explique.Le patch /LARGEADRESSEAWARE qui est maintenant built-in dans le SP2 (donc toujours d' actualité) comme tu le dis consiste à dire à FSX.exe qu'il peut utiliser l'adressage virtuel au-delà des 2gb.A condition que cet espace d' adressage soit activé soit par le /3G dans le boot.ini de windows XP ou la commande BCDEDIT dans Vista.(Dans Vista, il n' ya plus de boot.ini)Donc: 1) Il faut la commande BCDEDIT pour activer l' adressage supérieur à 2gb2) le flag /LARGEADRESSAWARE dans fsx.exe, à faire manuellement pour le SP1 ou fait d'office pour le SP2.3) le patch 940105 qui remédie à un problème des cartes graphiques qui par défaut mappait toute leur RAM dans cet espace ce qui conduisait rapidement à un épuisement de l' adressage virtuel ==>un OOM (même si tu as 4GB de ram physique par ex).Avec ce patch, la ram graphique ne réserve plus d' espace pour toute sa RAM directement mais prend l'espace d'adressage au fur et à mesure de ses besoins.Les OOM sont toujours possibles mais la probabilité que cela se produise revient à un niveau comparable à XP.(N'oublions pas que cela reste Windows).Je reconnais que cela à l' air compliqué mais dans le fond c'est très simple.Voilà aussi pourquoi des gens avec des 8800GTX et 4gb ram se plaignaient régulièrement dans les forums de "blurries" et de "Out of memory".Les "blurries" persistants (genre la peinture des appareils qui a l' air de dégouliner) sont un des signes avant-coureur d' imminence d' épuisement de l' adressage virtuel.Bonne lecture à tousYves
  13. >Bonsoir Yves,>>La commande "userva" (BCDEDIT) n'est d'aucune utilité avec 2>Gb de RAM.>Elle peut même être la cause de plantages après installation>du SP2 qui règle le problème "/largeadressaware" connu avec>les versions RTM et SP1 de FSX.>Amicalement, Alors là je ne suis absolument pas d' accord.Tu confonds la RAM et l'adressage virtuel.Chaque process 32-bits (fsx.exe en est un même en vista 64-bits) a droit a 2gb d'adressage virtuel (attention je n' ai pas dit RAM) en user mode et 2gb en kernel mode.En augmentant le userva tu modifies cette proportion (2:2) devient (3:1).La seule différence entre le fsx.exe SP1 et le fsx.exe SP2 en ce qui concerne le flag /largeadressaware et que dans le SP1,c'est nous qui mettions ce flag à la main et dans le SP2 c'est built-in,c'est tout.En tous cas pour moi la meilleure preuve de ce que j' avance a été avec le MD80 de coolsky après réinstall de mon disque.Le paramètre USERVA avait été enlevé et j' avais direct un OOM.Je le remets,OOM disparu,terminé.explication détaillée ici : http://www.anandtech.com/cpuchipsets/showdoc.aspx?i=3044http://www.anandtech.com/printarticle.aspx?i=3060explication de Phil taylor: http://blogs.msdn.com/ptaylor/archive/2007...ress-space.aspxvoilà j' espère que ce sera utile pour tout le mondeYves
  14. Dans Vista, tu dois absolument augmenter le "user virtual adress space" a 3gb avec la commande suivante (même si tu n'as que 2gb de RAM)BCDEDIT /Set IncreaseUserVa 3072 dans un "command prompt" en mode administrateur + rebootCordialement Yves
  15. >Hi,>>Just completeted KJFK to EGLL (Mega Heathrow!) with 744 X with>no OOM issues on vista 32 bit. Flight was about 7 hours.I>wasn't able to complete a flight due to OOM problems untill i>carried out the fix below. Maybe i was just lucky but it looks>pretty stable now.Wish you the best of luck!!>>http://forums.avsim.net/dcboard.php?az=sho...id=399256&page=>>running:>>Vista 32 bit>4 gig RAM>6600 dual core>8800 GTS GPU>>Regards,>>Ceri Hurlow>>Great that sounds encouraging.Yves
×
×
  • Create New...