Jump to content

StewCal

Members
  • Content Count

    321
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by StewCal

  1. I'm still running a 6700K with no overclock...
  2. Just wondering if they have fixed this...
  3. I upgraded from a 970 to a 2700 super. At first i didn't notice a big difference but then i realized that I could now use SSAA antialiasing. HUGE difference!!
  4. I don't see that line in my camera.cfg. But after uninstalling Immersion manager and deleting the camera.cfg file and letting it rebuild, the config file comes back as camera.cfg Immersion. There may actually be more than one config file. I'll have to look more closely when I get home.
  5. Uninstalled 737NGXu Immersion, deleted camera and Prepar3d.cfg and I'm still having the flickering ground textures from the virtual cockpit. Flashing ground textures right in front of aircraft. Frustrating.
  6. Thanks for that. Maybe i'll send a message to the developer...
  7. I'm having the same issue. What line do you have to delete. Just purchased 737 immersion. That's the culprit?
  8. Shut down using Atl-F4. If your in a hurry this makes sure everything is closed before shut down. Steve G
  9. I had the same big update referenced above. I had 2 flights crash after the update...stackhash and Kernal.dll I think. Has been ok since though.
  10. Just purchased this morning. Seems I'm getting a lot of shimmering scenery all of a sudden. Does the program make any changes to the congig file? Steve G.
  11. I just tried to install EBBR V2 and the installer goes through the whole process and then a window pops up that says: This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows installer package. Looks like the default scenery to me.....
  12. Just ordered a GTX 2070 Super. Next will be the monitor. Wondering if I should go UHD or QHD. Was looking at the Dell Alienware 1900R with G-sync. Just worried about performance at 4k. Any thoughts would be appreciated! Steve G.
  13. Interesting. Just realized I havn't heard any RAAS anouncements in a long time. Wonder why....
  14. I too have this issue and was going to create a post. Glad I searched first. I think mine starts immediately, not after 2 hours. Steve G.
  15. Wow, that was easy. Feel kindof dumb. It worked. I think what the issue was is that because I did not uninstall them correctly using the new FlightBeam manager the first time, uninstalling a second time and then reinstalling fixed my previous error. Thanks for the help. I really appreciate it! Steve
  16. I'll give it a try....Thanks. Steve
  17. OOps, posted in the wrong topic.... s
  18. This is the message I've been getting. The following is what shows in my scenery.cfg: [Flightbeam - KDEN scenery] Active=FALSE [Flightbeam - KMSP scenery] Active=FALSE [Flightbeam - KSFOHD scenery] Active=FALSE [San Diego_KSAN] Active=FALSE [San Juan_TJSJ] Active=FALSE Not sure where to go from here.... STeve
  19. Thanks....At work now. Will post in a few hours.... Steve
  20. Just reinstalled Prepar3d 4.1 and my sceneries. I must not have uninstalled some of them correctly mainly FlightBeam titles. Getting a scenery config dialog when I start Prepar3d saying that the areas can not be found. They are present in the scenery.cfg file but the only thing there is the title and a Active=False entry. I guess I need to know how to uninstall (what to delete) them properly so that when I reinstall them I can reactivate them. They did not ask for activation keys when I reinstalled. I've posted in the Flightbeam forum but as yet have not gotten an answer.... Thanks, Steve G.
  21. Uninstalled Prepar3d and everything flight sim related. Upon reinstallation all is well so far. Installing one thing at a time so we shall see. Steve G.
  22. You're the best! Did as you said and it worked! Thanks again! STeve
  23. I've been reinstalling sceneries after reinstalling Prepar3d 4.1 and I'm getting a dialog box at startup that says "Scenery.cfg File Error. Could not find scenery...All of Flightbeam airports in this case. I've searched around and I think I need to edit my Scenery.cfg file. I know where it is but I can not access it. Says windows can not find file when I try to open it. I've unhidden the file but still can't open it. Any suggestions would be appreciated. Steve G.
  24. I suspected that it might be some kind of communication issue. As I mentioned in my initial post when it freezes it takes out FSUIPC, AddOn Manager etc....I wlll try running the Simconnect file you mentioned...I wonder if there was some kind of update to Simconnect...? I did run CPU-Z and the GPU seems fine. Placed and order for a new TrackIR just in case. I suppose it is possible that mine is sending funky signals....I can not fly without it... Steve.
×
×
  • Create New...