Jump to content

Ss944

Members
  • Content Count

    41
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Ss944

  • Birthday 05/01/1974

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    No
  1. Thank you -- I will give it a go.. this constant struggle of updating config files/tweaking is what i hate about this sim.. i was able to get it to work by just disabling fsuipc and using the controls directly on p3d (which defeats the purpose of buying the registered version).. but for me it was an easy to fix the other day so i am not spending more time on the tweaking. i'd like to get a permanent fix though by reading the topics you have referred - will give it a go. thank you again.
  2. Bob thx .. even with the REV check set on joy stick calibration on FSUIPC -- it still doesnt move forward..
  3. Hello i am having an issue with moving the throttles on P3d v2.5 with the Airbus X extended. I am using a Thrustmaster Joystick with FSUIPC. Wondering if anyone can help me with this issue. i've set my Throttle Axis set on FSUIPC. But on the sim it looks like the throttle only goes to reverse but not forward. thanks
  4. Thank you for the clarification. Thanks again for the free content.
  5. was on the justflight site and noticed this.. http://justflight.com/product/aerosoft-airbus-bundle-for-fsx-and-p3d
  6. Hello - i have downloaded NA and Europe. Would the NA mesh improve the already existing US mesh for P3D or FSX ? Apologies if this has been answered before in the 41 pages . Thank you for providing this free content. Appreciate it.
  7. thank you. was able to figure it out by getting closer to the read outs and the link there i edited on my post previously helped in making me look.
  8. hello i was hoping to get some guidance here on how to set the pressurization for the turbine duke v2. i recently purchased this and have been enjoying a few flights. however, may be i am doing something wrong but i cant seem to set the cabin altitude past 10,500. from what i understand from reading the flying guide and also on other turbo props. you are supposed set your cruise altitude + 500... and i am just not able to set this past 10, 500. i am currently flying only at 10,500 because of this -- i do see a red Annunciation come up if i go past saying cabin altitude at 10,500.. i just dont know how to set it. if anyone who has this aircraft can comment, i would really appreciate it thank you i just found this link (not sure why i didnt see before).. by doing a better search http://www.avsim.com/topic/488532-setting-pressurization-how-to-avoiding-the-red-cabin-alt-hi-warning/?hl=%2Bturbine+%2Bduke+%2Bpressurization#entry3421500
  9. I have the saitek yoke, rudder pedals and throttle quadrant etc.. but most of the time i end up using my Thrustmaster T-Flight Hotas Joystick ($49) on amazon; mostly because i am too lazy to spend the time to set it up on my desk etc. For my needs i feel it works really well (the Thrustmaster). thx
  10. I have the GTN750 from Flight 1, It works great. A2A supports it well - you dont have to edit any config file or anything. You can download the GTN 750 trainer (Free) from Garmin and try it out. thx
  11. Thank you for taking the time to reply. i will give this a go. thx again.
  12. Thank you so much for taking the time to reply.
  13. Apart from the Intro Youtube videos -- are there any additional documents for the 441? I just recently bought it and am looking for some references in terms of Checklists. In addition -- i also have an issue with (possibly a VC click spot issue) clicking the AP button.. I am able to press 'Z' and engage AP but otherwise i am not able to click on the VC. Anyone have this issue? Thank you in advance
  14. hi i have recently purchased these two add-ons and i am wondering if anyone has had luck getting the Wx Radar working on the Cessna 441. If so , would you please share how you were able to do it. thank you
  15. I had an issue with installing ezdok on to p3dnot long ago and have managed to resolve it. Do u have fsx installed? http://forum.avsim.net/topic/448780-ezdok-was-working-butaccess-violation-error/?fromsearch=1
×
×
  • Create New...