Archived

This topic is now archived and is closed to further replies.

Guest Terry.S

Black Screen When Select PMDG/Options

Recommended Posts

Hi guys,Posted in FS9 forum about same problem. When I want to go into pmdg/options in the menu bar in fs9, the screen goes black. I tried pressing esc but nothing happened. As I could'nt do anything from here I pressed the windows key to drop the program into the task bar so I could close it with task manager. As I did this, the PMDG options menu appeared very briefly (split second)before the fs9 program went to the task bar.FS9 is patched to 9.1I have installed in fs9, PMDG 737-800 and 747-400. The 737 was installed first before 747.My pc specs are:Dell XPS 720Intel Quad Core Extreme cpu Q6850 @ 3.00GHz.Ram: 4 GigGraphics: Nvidia 8800GTXOS: Vista Home Premium sp2Any help would be appreciated as I cant get into any thing through the PMDG tab to make alterations.Many thanksTerry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have had this issue in relation to installed addons like fs2crew which I absolutely love but I had to uninstall it in order to get rid of the problem. Even though I am not that knowledgeable about these things I think it maybe an issue with Nvidia driver. I don't know if you have fs2crew installed but when I uninstalled it the problem went away,

Share this post


Link to post
Share on other sites

Even though I tried to read your post thoroughly I misread your post. I thought that you meant the screen goes black. Disregard my post.

Share this post


Link to post
Share on other sites

Try pressing ALT-ENTERI had this problem before. Hope it helps!

Share this post


Link to post
Share on other sites

>Try pressing ALT-ENTER>>I had this problem before. Hope it helps!Bananenman13, thanks for that buddy. It did the job and allow me to see the options menu window. Would I be a pain if I ask another question. If this resolved the immediate problem, would there be a more permanent solution to this issue?If not thank you for the help and also to the other guys for their suggestions.Thanks againTerry.S

Share this post


Link to post
Share on other sites

Hi Guys,in fact, I have the same problem but ALT-ENTER does not help(Windows XP SP3, FSX SP2). Addressing PMDG-options in flightcaused a black screen leaving no option or resulting into a complete crash with MS error report -not really what you want onfinal approach-. Nevertheless, the same thing also happend (withPMDG 747) when adjusting the weather or simply addressing the mapin fsx.All these issues came up recently -w/o chaning HW/SW in my system.Any ideas are welcome.ThanksThorsten

Share this post


Link to post
Share on other sites

Terry, no problem. Sorry, I don't have any suggestions to a permanent solution. By pressing ALT-ENTER again, you'll return to the full screen. You can do that after you're done with the menu. Not a permanent solution permanent but it works! Using FSUIPC by the way? Possibly you'll experience the same there.

Share this post


Link to post
Share on other sites

>Terry, no problem. >Sorry, I don't have any suggestions to a permanent solution.>By pressing ALT-ENTER again, you'll return to the full screen.>You can do that after you're done with the menu. Not a>permanent solution but it works! Using FSUIPC by the>way? Possibly you'll experience the same there. Hi buddyThanks anyway, any help was appreciated because it was beginning to annoy me some what. lolRe:FSUIPC. I did notice that as well when I tried to register a fuel program for the PMDG737.ThanksTerry

Share this post


Link to post
Share on other sites

>Hi Guys,>>in fact, I have the same problem but ALT-ENTER does not help>(Windows XP SP3, FSX SP2). Addressing PMDG-options in flight>caused a black screen leaving no option or resulting into a >complete crash with MS error report -not really what you want>on>final approach-. Nevertheless, the same thing also happend>(with>PMDG 747) when adjusting the weather or simply addressing the>map>in fsx.>>All these issues came up recently -w/o chaning HW/SW in my>system.>>Any ideas are welcome.>>Thanks>ThorstenHi ThorstenJust for info, I never had fs9 crash with an error report like you. The program has always been pretty stable for me. Never had any error faults at all mate. It was always just the fact that I could not fuel or make changes to both PMDG planes.Hope you can sortTerry

Share this post


Link to post
Share on other sites

I just built a flight simming coputer with an nvidia 8600GTS and have this same problem. Just to be clear It happens with the PMDG menus as well as the Level-D and FSUIP menus. Another symptom is that when comming out of menus to mouse pointer is all black. If I right click it turns white again. This happened before I installed any addons so this is not a PMDG problem specifically. From the research I have done so far it seems to be an nvidia card/driver problem. Unfortunately I don't have a solution but at least there is somewhere to focus.

Share this post


Link to post
Share on other sites

I've been playing around with things and found this. The problem stopped happening when I changed the Theme from Vista to Windows Classic. The menus look like old Windows 95 but I have tried and tried to duplicate the problem and so far it hasn't come back. This computer is a FS only computer but my old computer has a dual boot setup with XP and Vista. I tried FS9 on both and it works fine in XP and has the problem in Vista with the exact same hardware. I should mention the FS computer has a nvidia 8600GTS and the other one with the dual boot setup has two nvidia 8800GTS cards.

Share this post


Link to post
Share on other sites
I have had this issue in relation to installed addons like fs2crew which I absolutely love but I had to uninstall it in order to get rid of the problem. Even though I am not that knowledgeable about these things I think it maybe an issue with Nvidia driver. I don't know if you have fs2crew installed but when I uninstalled it the problem went away,
Mike,Can you please email FS2Crew Support.We have a fairly large user base now of FS2Crew MD-11 users, and I must admit I've never heard of that one before. All the best,

Share this post


Link to post
Share on other sites

Disregard my last post. The problem is back. Worked yesterday and not today. Back the the drawing board.

Share this post


Link to post
Share on other sites

My friend is experiencing this problem randomly, too. I guess it is due to some sophisticated anti-pirat protection... (of course he has a legal copy of MD-11)Gregor Grzesiaczynski

Disregard my last post. The problem is back. Worked yesterday and not today. Back the the drawing board.

Share this post


Link to post
Share on other sites

I have been messing with this a bunch over the last few days. I put an ATI card in and encountered the same problem. The only thing that seems to have made a difference is Anti Aliasing. It happens every time when AA is selected but not when its not. Of course I thought I had it figured out last time so who knows.

Share this post


Link to post
Share on other sites