Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest lorenz88

MD11 ABS problem

Recommended Posts

Guest lorenz88

Hello, I'm using the MD11 since few days and I love this aircraft. But I noticed that the AutoBrakeSystem does not behave as it should. For exaple, when I take off and I perform a rejected takeoff the ABS doesn not activate (i have the spoilers armed, i have the green box in the primary engine display and i have the ABS switch on the TO position). Nothing...the system does not work.The same happens during the landing roll...ABS activated (MEDIUM generally), spoilers armed ect ect...but the ABS does not activate. I'm sure that the spoilers deploys at the moment of the touchdown so the ABS should come alive.Am I doing something wrong? I precise that I have selected the HI DECELERATION RATE from the options menu of PMDG since I fly KLM' MD11 and they have HI DECEL RATE ABS.Please...somebdy can help me?Thanks in advanceLorenzo Chiovaro

Share this post


Link to post
Share on other sites

By any chance to you have pedals? Any pulse on the brake signal will disable the ABS.


Dan Downs KCRP

Share this post


Link to post
Share on other sites
Guest lorenz88

Yes, I have pedals and when ABS should be active i'm sure that no pressure is done over the pedals because no text come on telling me about breaking...Thanks for your interestI hope you find a solution...just to know: Your ABS system works propely?Best WishesLorenzo Chiovaro

Share this post


Link to post
Share on other sites

Does your normal braking work? If so, I'm inclined to agree with the "pulse" theory. If you have FSUIPC, select the option to eliminate spikes. If you do not have ground braking at all, PM me.Best-Carl F. Avari-Cooper BAW0225http://online.vatsimindicators.net/980091/523.png| XP Pro SP3 with FS-GS System Unification | 2 x APC UPS | Coolermaster Stacker 830 SE | Asus P5E-Deluxe (X48) | e8500 @ 4gHz | Tuniq Tower 120 | EVGA 8800GT 512MB | Sony 40" Bravia XBR | NaturalPoint TrackIR Pro | 2 x 1 GB Corsair XMS2 | 500GB Seagate Barracuda 32MB SATA2 x2 (Acronis) | Corsair HX620W PS | PFC Jetliner Yoke and Pedals | Aerosoft 747MCP-EFIS-EICAS |


Best-

Carl Avari-Cooper

Share this post


Link to post
Share on other sites
Guest lorenz88

Yes, my normal braking works perfectly. I have FSUIPC...I will select that option. At the time i'm writing I am flying the MD11. During landing I will try again and i will inform you.Thank you very much againLorenzo Chiovaro

Share this post


Link to post
Share on other sites

Lorenzo,Check if the ABS DISRM amber light illuminates at RTO or landing. This would be an indication that ABS was aborted by a brakes signal. This light is at the left side of the glareshield. Note that if you are in 2D panel with the "left shifted" FCP window enabled it will not be visible (so check with the default FCP panel window, or in VC)


Michael Frantzeskakis
Precision Manuals Development Group
http://www.precisionmanuals.com


devteam.jpg

Share this post


Link to post
Share on other sites

On mine. The disengage light doesn't illuminate until I physically start braking. I land with Autobrakes slected, on touchdown the spoilers deploy as expected, reverse thrust operates normally, but no autobraking. Once I press the toe brakes on my pedals I get the disengage light, and braking works normally.Basically with autobrakes selected, it would appear everything is working. Except there is no braking action at all from the autobrakes, no red 'brakes' message either. Disengage light still operates as expected, when manual braking is attempted, and manual braking works fine. Definetly a frustrating problem, and my only 'squawk' with the aircraft. -Jason Peters E-3B/C AWACS Flight Engineer USAF (Former B-52H Crew Chief)http://www.precisionmanuals.com/images/forum/supporter.jpg


-Jason Peters, MSgt, USAF Ret.
Charter Pilot (SIC). Citation II, V, Ultra, & Excel
Comm-ASEL, AMEL, IFR, & Flt Engineer-Turbojet

Share this post


Link to post
Share on other sites
Guest lorenz88

I tried again today in another flight. The behavior of my ABS is the same as desctibed by Jason in the prevous message.During landing ABS are armed propely, during touchdown spoilers deploys, reverse thrust operates as should be and so on...the ABS disengage light does not come on until I press the toe brakes on my pedals. But I have no real breaking action if I do not press manualy the toe brakes.I have FSUIPC and I have selected the option of eliminate spikes. As pedals I have the Saitek pro rudder.Probably there is something wrong with this pedals?Thanks a lot for you interest.I hope to solve this problem soon :)Best RegardsLorenzo Chiovaro

Share this post


Link to post
Share on other sites

Lorenzo,Could be the pedals, but it could also be something on our side that we can fix. What pedals are you using? We will investigate this with various rudder pedals and hopefully fix it for the next update (when the FS9 version is out).


Michael Frantzeskakis
Precision Manuals Development Group
http://www.precisionmanuals.com


devteam.jpg

Share this post


Link to post
Share on other sites
Guest lorenz88

I'm using the Saitek PRO FLIGHT YOKE SYSTEM with Saitek PRO FLIGHT RUDDER PEDALS. Take your time to "investigate" about this problem...I'm not in a hyrry :-)I hope you will fix this soo.Best RegardsLorenzo Chiovaro

Share this post


Link to post
Share on other sites
Guest modeleng

I to am having this autobrake problem i do not have rudder pedalsi am using XP Pro. with FSX. On final approach i arm spoilers set auto brake to Medium disngage autopilot/autothrotle on touchdown spoilers deploy reversers no problems autobrake Nothing no ABS disconnect indecation so the autobrake should apply but nothing. I have a big problem stopping before i run out of runway.Thanks Norman :-hmmm

Share this post


Link to post
Share on other sites

Saitek Pedals here also. However it does this even with the pedal deactivated in the sim.-Jason Peters E-3B/C AWACS Flight Engineer USAF (Former B-52H Crew Chief)http://www.precisionmanuals.com/images/forum/pmdg_trijet.jpg


-Jason Peters, MSgt, USAF Ret.
Charter Pilot (SIC). Citation II, V, Ultra, & Excel
Comm-ASEL, AMEL, IFR, & Flt Engineer-Turbojet

Share this post


Link to post
Share on other sites
Guest lorenz88

Probably there is something wrong during installation or something that is conflict with the PC files.Some users reported this problem even if no pedals were ever connected to the PC so I think it is not a problem of pedals...Anyway I noticed a (strange) thing, when I have landed and I decelerate to taxi speed I retract the flaps/slats and then I open the throttle quadrant and I see the spoiler lever that is in UP position...is it retracted automaticaly? Or pehaps my speedbrake does not work propely...This behaviour of spoilers could explane the fact that ABS doesn't work propely...What do you think about?Thanks a lot to everyoneLorenzo Chiovaro

Share this post


Link to post
Share on other sites
Guest lorenz88

Ok, so my spoilers deploys normaly when landing and are not the cause of ABS misactivation.I'm still doing experiments to determine what the couse is but still nothing.If someone reaches a solution...let us know.Thanks again for kindness and patience.Best RegardsLorenzo Chiovaro

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $565.00 of $25,000.00 Donate Now
×
×
  • Create New...