Sign in to follow this  
calypso

FSMETEO Strange Behavior!

Recommended Posts

I am experiencing some recent strange behavior of FSMETEO. I tried to download current weather today twice and the program hung each time about half way through the download. When I get the download to work online, I have these strange frame reductions about every 10-15 seconds. I will cruising along around 20-25 fps and then, wham, it drops to 4-5 fps for a few seconds. When I don't use FSMETEO everything is fine! I am using XP with no SP1, GeForce3 card, 1.8 CPU. Any thoughts on what might be going on?Thanks!Airbus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The latest version of FSMETEO requires FS2002 to be running when you download METAR files. There is no error message, just the symptom you discribe with file hangs. You need to bring up FS2002 AND press the Fly Now button so the link between the programs is actually established. As I recall, the previous version didn't need to have FS2002 running to download.As for the frame rate problems, I don't know, but it might be related to your troubles getting a good data file. Try downloading with FS2002 active and see if the other problem goes away too.

Share this post


Link to post
Share on other sites

The problem described in the first post happened to me yesterday, and I have been using FSMeteo with FS2002 since 02 was released, and never had any problems as I did last night.If I tried to download weather for my destination, the app would hang when trying to download winds. The app would die Win2k would popup its famous app died window, I would kill the app. FPS did drop from highs in the 40s to lows of 2-5 until FSMeteo died. Restarting FSMeteo, with FS2002 already running, I would run into the same problem 45 min later. It is possible that during downloading wx from the wx servers could be causing those problems, who really knows.

Share this post


Link to post
Share on other sites

Exactly the same problem yesterday.But only in some locations.Must have been a server problem.

Share this post


Link to post
Share on other sites

Anyone else getting strange behavior with FSMeteo? The Program hangs up trying to download wind info and will not respond. Does not matter where you are located. Anyone hear of server problems?Thnks in advanceAkflyin

Share this post


Link to post
Share on other sites

Not really, I have had occasions when it seems to have hung (no error message but just seems to have stopped downloading) then I leave it for a couple of minutes and it carries on.Could be a server issue.regardsTim

Share this post


Link to post
Share on other sites

I have seen this problem on rare occasions when the server for FSMeteo has crumped. Usually goes away once it is fixed.

Share this post


Link to post
Share on other sites

Yes, I have this very same problem (program hungs while attempting to download Wind Aloft). Reported it to Marc (the developer) who asked some specific questions but has not come back with a solution yet.I suggest all of you experiencing this problem contact Marc asap.Stamatis

Share this post


Link to post
Share on other sites

Hi all, I have also faced this problem some time ago. I did some troubleshooting on the network (cable ISP) and came to the conclusion it was a provider problem. In my specific case my provider 'simply' blocked all traffic from a specific counterpart provider in Canada. I could prove this was the case because FSMETEO was running fine via my dialin ISP. When this situation existed I had exactly the same problems as you have now: hangups during winds download and stutters in FS2002. I called my ISP helpdesk and sent them all info I gathered. They solved it within a day. Ofcourse I do not know if your ISP has a similar configuration problem, but it might be worth checking...

Share this post


Link to post
Share on other sites

The latest version of FSMETEO requires FS2002 to be running when you download METAR files.Not exactly true. There is an option to "Download Metar without FS running" which is what I do for 98% of my offline metar sets.I never run FSMeteo in "realtime" as I only have an ordinary dial-up modem.Alastair

Share this post


Link to post
Share on other sites

Perhaps the priority of FSMeteo could be dropped so its failed or delayed comm or processing loop would not impact FS performance. If Alastair was using offline mode though, comm should not have been part of the problem unless perhaps there were file format problems downloaded the FSM could not handle properly in flight. Perhaps for off-line mode the app could check the integrity of the entries before a flight begins.I am still looking at FSMeteo as a possible acquisition but the only part I do not care for unless I misunderstand it as that it must use its own servers as opposed to NOAA, VATSIM, or IOVA(?) site sources such as the freeware FS Metar does. It could be that the FSMeteo server preprocesses disparate formats found in some reporting sources and corrects them before exporting to the app.

Share this post


Link to post
Share on other sites

It's just the weather server... you'll get that from time-to-time, no biggy

Share this post


Link to post
Share on other sites

>Hi all, I have also faced this problem some time ago. I did>some troubleshooting on the network (cable ISP) and came to>the conclusion it was a provider problem. In my specific case>my provider 'simply' blocked all traffic from a specific>counterpart provider in Canada. I could prove this was the>case because FSMETEO was running fine via my dialin ISP. When>this situation existed I had exactly the same problems as you>have now: hangups during winds download and stutters in>FS2002. I called my ISP helpdesk and sent them all info I>gathered. They solved it within a day. I have a sneaking suspicion you might be on to something here. I have the same problem and I have ATT/Comcast cable. Ever since Comcast took over ATT, strange things have been happening to the connection. A new wireless hub I ordered from Dell stopped working when Comcast did the switch, and Dell said it was something to do with Comcast. I don't know what they are doing, but I don't like it.Bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this