Archived

This topic is now archived and is closed to further replies.

Guest krullenbol

Md11 Fs9 Bugs

Recommended Posts

Hi,Just did another flight and I would like to mention some bugs1. Engine start: When pulling the engine start switch, EGT shows immediately around 400 degrees for the respective engine. This is unrealistic. EGT rise should take place after selecting fuel on. 1A: Start Air press low appears every time for a few seconds when selecting ignition. Unrealistic behaviour. This can happen at high elevation airports or during cross-bleed engine start for example. 2. When entering lat/lon-positions in the FMS, is says format error. This format: N4200/W02000 should do the job. FMS only accepts N4200.0/W02000.03. After take off, NAV armed is changing to NAV1 or NAV2. NAV1 was active, but when pressing the autoflight button, AP2 engages. When NAV1 is active, AP1 should engage when pressing autoflight button once. (NAV2 -> AP2). 4. Fuel Dump. Entered Dump to GW of 199.6 Dump stopped at a gross weight of around 210 tons in stead of 199.65. Already mentioned earlier, during idle descent and anti-ice on, level 2 bleed air faults. Unrealistic, doesn't happen normally in real life. Bleed air temperatures are too low during idle descents.regards,Floris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

any comments?
I cannot understand why people get so het up over such small items,most of which the general user wouoldn`t even notice. Why not just enjoy the plane?It`s a great move forward.If you want to wait another 2 years for it to arrive while every nut and bolt and every rivet is checked you would be on your own.The amount of time wasted on ridiculous posts that sound like spoilt children is beyond belief. Thanks PMDG for producing this MD-11 I am loving it.Everything loaded correctly nothing missing,am I doing something wrong? :(

Share this post


Link to post
Share on other sites
Hi,Just did another flight and I would like to mention some bugs1. Engine start: When pulling the engine start switch, EGT shows immediately around 400 degrees for the respective engine. This is unrealistic. EGT rise should take place after selecting fuel on. 1A: Start Air press low appears every time for a few seconds when selecting ignition. Unrealistic behaviour. This can happen at high elevation airports or during cross-bleed engine start for example. 2. When entering lat/lon-positions in the FMS, is says format error. This format: N4200/W02000 should do the job. FMS only accepts N4200.0/W02000.03. After take off, NAV armed is changing to NAV1 or NAV2. NAV1 was active, but when pressing the autoflight button, AP2 engages. When NAV1 is active, AP1 should engage when pressing autoflight button once. (NAV2 -> AP2). 4. Fuel Dump. Entered Dump to GW of 199.6 Dump stopped at a gross weight of around 210 tons in stead of 199.65. Already mentioned earlier, during idle descent and anti-ice on, level 2 bleed air faults. Unrealistic, doesn't happen normally in real life. Bleed air temperatures are too low during idle descents.regards,Floris
1. PMDG models this EGT temperature rise after fuel on... I even double checked before I typed this up.1A. I have never seen this behavior when selecting ignition... and if I have, it definitely does not occur every time.2. I have noticed this as well... wasn't sure if the real aircraft allowed lat/lon imputs without the decimal point.3. I just checked the behavior and when NAV1 is engaged with no AP, one press of the auto flight button moves the system into NAV1/AP1... 4. I have not had a problem with fuel dump yet... I just double checked and the PMDG MD-11 dumped to exactly the number I specified. 5. I have seen this... And replicated again just now.I don't know what could be going on with your simulator with some of these issues like EGT rise... It is definitely functioning properly.

Share this post


Link to post
Share on other sites
I cannot understand why people get so het up over such small items,most of which the general user wouoldn`t even notice. Why not just enjoy the plane?It`s a great move forward.If you want to wait another 2 years for it to arrive while every nut and bolt and every rivet is checked you would be on your own.The amount of time wasted on ridiculous posts that sound like spoilt children is beyond belief. Thanks PMDG for producing this MD-11 I am loving it.Everything loaded correctly nothing missing,am I doing something wrong? :(
So PMDG can fix those bugs for your convenience, if it's not appreciated I will stop notifying. @ EphemeralCheck attatched picture.

Share this post


Link to post
Share on other sites

Actually, this level of detail is the sim's goal. It's not irrelevant at all. Consider: maintaining adequate pneumatic temp during idle ops is critical to allow the deice system to function adequately. That'd be a writeup a crew could miss, IRL. That is, until the NTSB finally figured it out. A pneumatic low pressure light at lightoff could mean a bad pressure sender (pressure was actually low) - combined - with (the creating) Massive pneumatic leak. Got high APU egt (too) during start? 'That writeup sure would catch My attention. Good eye. Keep em coming.

Share this post


Link to post
Share on other sites
Actually, this level of detail is the sim's goal. It's not irrelevant at all. Consider: maintaining adequate pneumatic temp during idle ops is critical to allow the deice system to function adequately. That'd be a writeup a crew could miss, IRL. That is, until the NTSB finally figured it out. A pneumatic low pressure light at lightoff could mean a bad pressure sender (pressure was actually low) - combined - with (the creating) Massive pneumatic leak. Got high APU egt (too) during start? 'That writeup sure would catch My attention. Good eye. Keep em coming.
I agree, it's amazing to see how close PMDG have come to the real thing - keep them coming Floris

Share this post


Link to post
Share on other sites
I agree, it's amazing to see how close PMDG have come to the real thing - keep them coming Floris
I agree. We, and I'm sure PMDG, expect this product to be as close as is possible to the real thing whilst taking into account FS limitations, the fact that we're really using a PC game and that the simulation only cost $80.Keep them coming Floris.

Share this post


Link to post
Share on other sites

I agree too... the feedback from a line pilot is valuable. We had line pilots involved in the beta and they helped a lot, the continued support is appreciated by me and I'm sure it is by PMDG but I don't speak for them. As bugs are reported in the forum, they usually do end up in a bug report system and then it is up to the resource allocator.

Share this post


Link to post
Share on other sites
@ EphemeralCheck attatched picture.
I figured out the issue. EGT temperature rise after fuel on is modeled and working perfectly on the standard circle style gauges... but if you use the tape gauges the EGT immediately jumps up to like 375 before fuel on.Here is a pic from engine start up with circle style gauges... you'll see that it is working as intended. egtcheckwj2.jpgPerhaps some of these other issues that I haven't been able to replicate have to do with gauge/panel options... I'll continue looking.Just as Dan said, input from line pilots like yourself is critically important... Keep it coming!

Share this post


Link to post
Share on other sites

A lot of traffic in the forums these days...Just want to make sure this has been noted.

Share this post


Link to post
Share on other sites
Hi,Just did another flight and I would like to mention some bugs1. Engine start: When pulling the engine start switch, EGT shows immediately around 400 degrees for the respective engine. This is unrealistic. EGT rise should take place after selecting fuel on. 1A: Start Air press low appears every time for a few seconds when selecting ignition. Unrealistic behaviour. This can happen at high elevation airports or during cross-bleed engine start for example. 2. When entering lat/lon-positions in the FMS, is says format error. This format: N4200/W02000 should do the job. FMS only accepts N4200.0/W02000.03. After take off, NAV armed is changing to NAV1 or NAV2. NAV1 was active, but when pressing the autoflight button, AP2 engages. When NAV1 is active, AP1 should engage when pressing autoflight button once. (NAV2 -> AP2). 4. Fuel Dump. Entered Dump to GW of 199.6 Dump stopped at a gross weight of around 210 tons in stead of 199.65. Already mentioned earlier, during idle descent and anti-ice on, level 2 bleed air faults. Unrealistic, doesn't happen normally in real life. Bleed air temperatures are too low during idle descents.regards,Floris
Floris,Thanks for your feedback. 1. Both you and Ephemeral are right, because this happens only under some conditions. What happens is that when you are in a situation with engines running and you load a panel state file (not a saved flight, only the panel state) with engines off the EGT reading is not reset to the new conditions. So what you see is the EGT from the previous situation (engines running) that is beeing slowly cooled down (or still rising) when engines are not running any more. This will not happen if you load a flight saved in a cold & dark (or other non-engines-running situation). This is what Ephemeral's screenshot shows.This is now fixed for the update that will be released today.1A. Fixed for the update that will be released today.2. This was modeled according to manual but I'll check it with the pilots on our Technical Advisors team (manuals are often wrong or misleading).3. AP and NAV indications are always in synch, and each time the AUTOFLIGHT is pressed with AP angaged AP changes (AP1->AP2 or AP2->AP1) and so does the NAV indication. If I understood correctly you are talking about a situation were NAV is engaged as NAV1 for example with AP off, then you press AUTOFLIGHT and AP2 comes on and forces NAV to also change to NAV2, althought AP1 should have been engaged since NAV is already controlled by AP1? I have not been able to reproduce that so far.4. There might be a small difference between the entered "Dump to GW" value and the actual GW the dump stops (valves must be commanded to close a bit earlier so by the time they actaully close the desired GW is reached; the estimation of this "bit" could result in small differences), but most of the time this is barely noticable. I'll check that again.5. Fixed for the update that will be released today.

Share this post


Link to post
Share on other sites
Floris,3. AP and NAV indications are always in synch, and each time the AUTOFLIGHT is pressed with AP angaged AP changes (AP1->AP2 or AP2->AP1) and so does the NAV indication. If I understood correctly you are talking about a situation were NAV is engaged as NAV1 for example with AP off, then you press AUTOFLIGHT and AP2 comes on and forces NAV to also change to NAV2, althought AP1 should have been engaged since NAV is already controlled by AP1? I have not been able to reproduce that so far.4. There might be a small difference between the entered "Dump to GW" value and the actual GW the dump stops (valves must be commanded to close a bit earlier so by the time they actaully close the desired GW is reached; the estimation of this "bit" could result in small differences), but most of the time this is barely noticable. I'll check that again.
Had the same issues on a test flight in FS9... (NAV armed before takeoff and auto pilot of) (Needed also a fuel dump same issue)

Share this post


Link to post
Share on other sites
I cannot understand why people get so het up over such small items,most of which the general user wouoldn`t even notice. Why not just enjoy the plane?It`s a great move forward.If you want to wait another 2 years for it to arrive while every nut and bolt and every rivet is checked you would be on your own.The amount of time wasted on ridiculous posts that sound like spoilt children is beyond belief. Thanks PMDG for producing this MD-11 I am loving it.Everything loaded correctly nothing missing,am I doing something wrong? :(
Because people are investing 80 bucks into this. And if it does not meet up to their needs, they have every right to point it out. PMDG has put hard work into this but they're human afterall. They will make mistakes and when they expect us to pay for their reward, they have to fix those mistakes.Also it's one of the forum rules
6) The PMDG Team reads the vast majority of posts in this forum, particularly as they relate to problems users experience with our software While we often do not respond to all posts, you can help us to improve our products by being detailed and honest about problems you might see
How are they otherwise going to fix their issues?Problem Solved.

Share this post


Link to post
Share on other sites

I would say: excellent input Floris! This kind of input + action by PMDG makes me very happy as customer!

Share this post


Link to post
Share on other sites

Yeah it's a good point out. It's not something I'd notice or be bothered about but now the issue has been raised it makes me think yeah it's worth the problem being rectified as we're talking about a proper simulation. I hope the PMDG team can sort us out with some better strobe lights. The current ones are shocking :(

Share this post


Link to post
Share on other sites