Archived

This topic is now archived and is closed to further replies.

Plainplane

Reducing the Autogen/AI Impact While Keeping Jetways

Recommended Posts

I like all of the nice things that FSX has to offer, but the textures of the ground vehicles and jetways and other objects really bog down the system, however I do not want to turn them off.I also want to find a way to reduce the autogen to increase performance without reducing the amount of jetways.How can I do this? I use FSX SP1 (because SP2 has that alpha texture incompatibility issue).Specs:Microsoft Windows XP Professional x64 Edition1TB, 150GB, and 300GB Hard DrivesIntel Core i7 Extreme 965 @ 3.2 GHz12GB OCZ DDR3 1333 RAMATI (MSI) Radeon HD 4870x2 OC EditionGigabyte EX58-UD5 MotherboardThermaltake Toughpower 1200 Watt Power Supply(PS: My system doesn't work right now, because of a graphics card issue or maybe the PSU, and I am trying to find what the best card is on the market for FSX.)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I also want to find a way to reduce the autogen to increase performance without reducing the amount of jetways.
Under the Scenery tab in FSX Settings, Scenery complexity will affect jetways and Autogen density affects autogen, so one does not relate to the other.Using WOAI traffic in lieu of the FSX AI traffic will reduce the impact of AI traffic on performance.

Share this post


Link to post
Share on other sites
I also want to find a way to reduce the autogen to increase performance without reducing the amount of jetways.How can I do this?
The previous poster is correct in stating that the slider which controls whether you see jetways is the Scenery Complexity slider. It must be set to maximum for you to see the jetways. This has no impact on autogen per se ... but it does have an impact on the complexity of the surrounding city's skyline (custom buildings) and significantly increases the complexity of the airport buildings, so this definitely has an impact on performance.Unfortunately, you can't alter that aspect (afaik) ... but you can reduce the amount of autogen and trees by editing those lines in your FSX.CFG file in order to make headroom for the added complexity required by the Scenery Complexity setting that produces jetways.

Share this post


Link to post
Share on other sites

No it doesn't, unless my sim is on drugs.... I set scenery complex to dense and I have moving jetways, just fewer than at max

Share this post


Link to post
Share on other sites
I like all of the nice things that FSX has to offer, but the textures of the ground vehicles and jetways and other objects really bog down the system, however I do not want to turn them off.I also want to find a way to reduce the autogen to increase performance without reducing the amount of jetways.How can I do this? I use FSX SP1 (because SP2 has that alpha texture incompatibility issue).Specs:Microsoft Windows XP Professional x64 Edition1TB, 150GB, and 300GB Hard DrivesIntel Core i7 Extreme 965 @ 3.2 GHz12GB OCZ DDR3 1333 RAMATI (MSI) Radeon HD 4870x2 OC EditionGigabyte EX58-UD5 MotherboardThermaltake Toughpower 1200 Watt Power Supply(PS: My system doesn't work right now, because of a graphics card issue or maybe the PSU, and I am trying to find what the best card is on the market for FSX.)
You can do this on a per airport basis by using ADE. I have done this for KJFK because the autogen, AI and NYC in the background made smooth approaches hard.Open your airport with ADE and change the image complexity settings for all the objects (or in your case terminals) to very sparse and they will show up regardless of how low your scenery settings are.

Share this post


Link to post
Share on other sites
You can do this on a per airport basis by using ADE. I have done this for KJFK because the autogen, AI and NYC in the background made smooth approaches hard.Open your airport with ADE and change the image complexity settings for all the objects (or in your case terminals) to very sparse and they will show up regardless of how low your scenery settings are.
If i want a real smooth approach in to NYC I just turn off ground vehicles or set them to minimum.

Share this post


Link to post
Share on other sites
I like all of the nice things that FSX has to offer, but the textures of the ground vehicles and jetways and other objects really bog down the system, however I do not want to turn them off.I also want to find a way to reduce the autogen to increase performance without reducing the amount of jetways.How can I do this? I use FSX SP1 (because SP2 has that alpha texture incompatibility issue).Specs:Microsoft Windows XP Professional x64 Edition1TB, 150GB, and 300GB Hard DrivesIntel Core i7 Extreme 965 @ 3.2 GHz12GB OCZ DDR3 1333 RAMATI (MSI) Radeon HD 4870x2 OC EditionGigabyte EX58-UD5 MotherboardThermaltake Toughpower 1200 Watt Power Supply(PS: My system doesn't work right now, because of a graphics card issue or maybe the PSU, and I am trying to find what the best card is on the market for FSX.)
First of all if you are needing such tweeks with that system something else is wrong somewhere. Second, ditch that VC and get one of the Nvidia GTX 200 series cards ie 260 or 285. Third Why in the world do you have an Extreme CPU without OC'ing it?This is what I would do: Get your new GPU, then OC that CPU to 4ghz. I bet that alone would fix your problem. If you still have issues then your system is not properly tuned or FSX has not been installed properly.A setting of Dense on the scenery will give you jetways normal will not. For that issue I would get a 3rd party AI app and either turn off or edit the exit data so the jetways are not activated which will in turn allow you to turn up your AI level as well as your scenery setting. I use Ultimate Traffic and can run it at 75% most of the time with no problems with performance. I also use AI smooth to help with that high level of AI in the air.

Share this post


Link to post
Share on other sites

Well the main thing is that I want to gain as much performance as possible. I like to record videos in FS and I haven't done that in over a year, going on two now, and Fraps is hard hitting.The only AI I use are the WOAI packages, I have all of them installed.Also, I noticed that the ground vehicles have a major impact on performance - as they are highly reflective and the textures are very big. How can I reduce the texture footprint on these?

Share this post


Link to post
Share on other sites
Well the main thing is that I want to gain as much performance as possible. I like to record videos in FS and I haven't done that in over a year, going on two now, and Fraps is hard hitting.The only AI I use are the WOAI packages, I have all of them installed.Also, I noticed that the ground vehicles have a major impact on performance - as they are highly reflective and the textures are very big. How can I reduce the texture footprint on these?
Well then as I mentioned earlier..... Over Clock that CPU. I guess you could turn the texture resolution down a notch as well. Seeing it is movies you are interested in most are made from external views and the texture res setting most noticeably affects the virtual cockpit view so you may gain a little by changing that.

Share this post


Link to post
Share on other sites
This is what I would do: Get your new GPU, then OC that CPU to 4ghz. I bet that alone would fix your problem. If you still have issues then your system is not properly tuned or FSX has not been installed properly.
Totally. I ran all the ATI cards for years, and it was not until I got rid of my 3870 and went to an nVidia 9800GTX that I got REAL performance. Stop playing around with this thing - JWenham is absolutely right on here. :(

Share this post


Link to post
Share on other sites

I never overclock - I keep everything at stock or at the factory overclock.My current situation is that the card is not here right now, it is being RMA'ed because it causes my system to cutoff and restart itself.I spent $570 on that card when I bought it brand new after release. My technology budget is exhausted, since I originally spent $4k on this system. However if I continue to have this issue with the card after I get it back then I will have no choice to buy a new one, as others have reported this problem with other cards of these series manufactured by different companies too. It is too late to get a refund.What is the best card available for FSX?

Share this post


Link to post
Share on other sites
I never overclock - I keep everything at stock or at the factory overclock.My current situation is that the card is not here right now, it is being RMA'ed because it causes my system to cutoff and restart itself.I spent $570 on that card when I bought it brand new after release. My technology budget is exhausted, since I originally spent $4k on this system. However if I continue to have this issue with the card after I get it back then I will have no choice to buy a new one, as others have reported this problem with other cards of these series manufactured by different companies too. It is too late to get a refund.What is the best card available for FSX?
You are not listning to anything we are saying, we have already told you what to get! So let me see if I understand.... You bought a 1000.00 i7965 and have no plans to OC it? WOW WOW WOW! You have wasted ALOT of money! If that is the case you could have got the CPU I have for half the price. I think you should REALLY consider OC the CPU. It is very easy and there is ALOT of help around here to get you to 4ghz. Just when I thought I have heard everything...

Share this post


Link to post
Share on other sites
I mean, the absolute best GeForce 285. What is it?And yes I am considering now.
Lots to pick from here: http://www.newegg.com/Product/ProductList....ription=gtx+285If it were me I would get this one and you can OC it as well: http://www.newegg.com/Product/Product.aspx...N82E16814130446The fastes would be this one but may be overkill: http://www.newegg.com/Product/Product.aspx...N82E16814130454Hope that helps!

Share this post


Link to post
Share on other sites