Archived

This topic is now archived and is closed to further replies.

Dougal

Can anyone please explain this

Recommended Posts

I turned on tooltips after it being off since I last installed FSX, and I get what you in the pic.Any idea what the problem might be?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I turned on tooltips after it being off since I last installed FSX, and I get what you in the pic.Any idea what the problem might be?
Is your desktop resolution the same as your FSX resolution?I've seen that but only in full screen mode...never in windowed mode.Also, I've had that problem and reloaded the panel/aircraft and the fontproblem disappeared.It IS a common problem so don't resort to 're-install or repair' of FSX suggestions.I doubt that it is a simple as a video driver change either.I suspect it is hardware or settings related.One other thing, I think I recall seeing posts where the problem appeared with lightson and disappeared with the lights off ( any lights ). Not a real 'solution' but that'sfor info... Paul

Share this post


Link to post
Share on other sites

Set your Mipmap level to maximum on your video card.On my ATI card, setting that eliminates the problem.

Share this post


Link to post
Share on other sites

I see thats the Flight1 ATR. There are some old posts over on the ATR forum about this issue, I don't think it was resolved though.

Share this post


Link to post
Share on other sites
I see thats the Flight1 ATR. There are some old posts over on the ATR forum about this issue, I don't think it was resolved though.
So do we think it's ATR problem, of something like a driver problem?Or, then again, is it just FSX being it's usual !"

Share this post


Link to post
Share on other sites
I turned on tooltips after it being off since I last installed FSX, and I get what you in the pic.Any idea what the problem might be?
Phil,Have you by chance messed around with the font size setting for your OS?? This also could be an indication of a corrupt or mssing font (a repair install of FSX may do the trick if this is the case).

Share this post


Link to post
Share on other sites
Phil,Have you by chance messed around with the font size setting for your OS?? This also could be an indication of a corrupt or mssing font (a repair install of FSX may do the trick if this is the case).
I've had the problem for as long as I can remember, and never heard of a cure... so I'm waitingto hear the outcome of this ! :(

Share this post


Link to post
Share on other sites