Archived

This topic is now archived and is closed to further replies.

Guest monkshood

MD11, I want one

Recommended Posts

Hi all you luck guys who have got their MD11. Please don't go on about how good it is, you're making me envious. Why - 'cos I have tried and tried to find how I can get my hands on one, but I can't.All I get from the PMDG site is that their ecommerce site is down, the message is dated 16th December and whatever I do to try and buy one, I end up in the same place.Now I don't believe the site has been down for that long so please please please can someone help me to buy an MD11 for FSX.Please!Merv Gagen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try going to internet peoperties and click the delete button... then delete all button.Then try again.Sounds like IE is loading an old page and cookies.John Ellison

Share this post


Link to post
Share on other sites

I do wish it was that simple.I have done that already, I've tried Explored and Firefox, but to no avail.With this is a screen grab of what I am getting. This comes up whenever I try to get near the eCommerce branch of the site. If I click on any of the links on this page nothing happens.How perplexing.Merv

Share this post


Link to post
Share on other sites
I do wish it was that simple.I have done that already, I've tried Explored and Firefox, but to no avail.With this is a screen grab of what I am getting. This comes up whenever I try to get near the eCommerce branch of the site. If I click on any of the links on this page nothing happens.How perplexing.Merv
It worked fine for me a few days ago.

Share this post


Link to post
Share on other sites
I do wish it was that simple.I have done that already, I've tried Explored and Firefox, but to no avail.With this is a screen grab of what I am getting. This comes up whenever I try to get near the eCommerce branch of the site. If I click on any of the links on this page nothing happens.How perplexing.Merv
There

Share this post


Link to post
Share on other sites

Hmm, something fishy here.There may be a combination of things here. On my PC, no matter what I do, I can only get the screen (as above). When I try to log in, I get the screen above. This is with all the security settings at zero and a fresh cleaned cache.OK, so I moved over to my wife

Share this post


Link to post
Share on other sites
I relish any help possible, but please don't say - well it worked for me - 'cos it ain't working for me right now.Thaks.Merv
Please contact PMDG support by e-mail:support@precisionmanuals.com/ Leffe

Share this post


Link to post
Share on other sites
Hmm, something fishy here.There may be a combination of things here. On my PC, no matter what I do, I can only get the screen (as above). When I try to log in, I get the screen above. This is with all the security settings at zero and a fresh cleaned cache.This is truly perplexing.I relish any help possible, but please don't say - well it worked for me - 'cos it ain't working for me right now.Thaks.Merv
Looks like you have been hit with a bug or spyware. Had somewhat the same problem just after the plane was released. I have finnally gotten it under control with a new update of McCfee and Windows Defender. It took two weeks of these two programs together to get the virus under control. Yes a virus can make your computer go to stored pages instead of the live feed. The virus even signed me on and off the internet. yes this is possible, espeacially with messages that look like the real MS error messages or old pics of the last time you visited a site. Try to restore to the last safe point you can remember before this condition happened.Carl Perry

Share this post


Link to post
Share on other sites

That's actually our old server you're still seeing - the domain name isn't resolving to the new server. Try flushing your DNS cache as described here:http://www.tech-faq.com/flush-dns.shtmlIf that doesn't solve it you need to get in contact with your ISP, this definitely isn't a problem on our end.

Share this post


Link to post
Share on other sites

Thanks for the tip.I just had a go at - ipconfig /flushdns - but it didn't work.Hey ho.Ta.Merv

Share this post


Link to post
Share on other sites
Thanks for the tip.I just had a go at - ipconfig /flushdns - but it didn't work.Hey ho.Ta.Merv
If worse come to worse use another computer somewhere, not your wife's, load it to disk and then install, maybe that will work.

Share this post


Link to post
Share on other sites

Good news is, on my third computer, I managed to buy and download the MD11 installer. Sad news is, when I try to install the MD the validation process hangs up. Though I enter the correct info I get the message box "Unable to validate your license. Please contact Technical Support." (screen grab)This is all very puzzling. I'm sure this doesn't happen to many people, but to the ones it does it's very very frustrating. It's like having to negotiate an assault course to get into your local supermarket! One shouldn't need to be an IT specialist to do this sort of thing.My system is a 64 bit PC, with Vista Home Premium 64 bit; got a dual core processor and tons of memory. It goes like a Ferrari.None of the other FS sites I subscribe to throw up this problem; the Flight1 install routine works fine. It must be worth PMDG looking over their approach to eCommerce judging by some of the other posts in this forum.Ta.A very frustrated MervI have edited your post by removing your image, I would not want your e-mail address or Order ID to fall into the wrong hands.Steven Stratton,AVSIM Online.

Share this post


Link to post
Share on other sites

Your's is the first complaint of this nature. The obvious things to check when it fails validation are to verify you are using the same email address, order id and password as the pmdg server has recorded for you. You can do this by loggin into your account at pmdg (this checks your email address and password) then look at order history and verify the order id.Hope this helps. Otherwise, you need to email pmdg support and make sure you get an automated response (some people need to use gmail to get past their spam filter).

Share this post


Link to post
Share on other sites

Not a solution to the problem, but regarding the last screenshot. I am not sure how good the idea is, to have his emailadress and Order ID posted in the forums?Best regards,Christian

Share this post


Link to post
Share on other sites

Thanks Dan,All support is gratefully received. However, I can't get to my account 'cos the issue described above. For some reason all I get is the NOTAM page as shown in the screen grab. I have done everything I can think of to clean my system: Cookies, browsing history, cleaned the lot. Cleaned my Temp dir, cleaned my registry, flushed my DNS cache. I can't think of anything else; but still I get the NOTAM page.Also, when I tried another PC to download the MD file I got as far as putting it into my basket, when I went to check out it wasn't there, I was told my basket was empty. When I looked in to my basket, it was there, when I tried to check out again, I was told the basket is empty.The third machine I tried worked. I downloaded the file. copied it to CD and then transferred it to my PC. When I ran the installer I entered the registration info exactly as required correct email, correct ID and correct password. Nonetheless I got the message box saying the validation had failed and I should contact support. This I did, support said something was wrong with the ID, they said they had fix it and all would be well. I tried again to install and I got the very same failed validation message So, here am I, now 4 days in to the purchasing and installing process and still I have seen nothing of the MD running on my system. No, I know there have been posts about issues relating to the whole PMDG purchasing process and to be honest my thoughts were that if they just took their time and did it all correctly all would be fine. Well, that's just exactly what I've been doing and I'm hardly any closer o running the MD on my system that I was 4 days ago. Something isn

Share this post


Link to post
Share on other sites