Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Tsmith5414

Carenado 208B Problems

Recommended Posts

Guest Tsmith5414

I installed the new Carenado 208B today. Install worked fine, but when I get to the VC the entire left side and partial right side of the panel is transparent. except for the switches and gauges. The entire rear cabin except for seats is transparent too. Also my throttle acts weird when I advance the slider on my Joystick. The throttle advances but flicks between idle and full. Anyone have this problem?Thanks

Share this post


Link to post
Share on other sites
I installed the new Carenado 208B today. Install worked fine, but when I get to the VC the entire left side and partial right side of the panel is transparent. except for the switches and gauges. The entire rear cabin except for seats is transparent too. Also my throttle acts weird when I advance the slider on my Joystick. The throttle advances but flicks between idle and full. Anyone have this problem?Thanks
Yes I have exactly the same issue, but only on my computer with an ATI 512mb Graphic card....It runs fine on my laptop with envidia 1gb graphic! So maybe the HD textures are too much to load?Rodger

Share this post


Link to post
Share on other sites

I think you must have FSX SP2 or Acceleration installed as a minimum for most new aircraft to function correctly these days.

Share this post


Link to post
Share on other sites
I think you must have FSX SP2 or Acceleration installed as a minimum for most new aircraft to function correctly these days.
I have FSX SP2 installed and every other addon aircraft I have including a few Carenados work fine...

Share this post


Link to post
Share on other sites
I have FSX SP2 installed and every other addon aircraft I have including a few Carenados work fine...
I have same problem! Please advise! I have FSX Acceleration installed. I also have Logitech G940 joystick bundle .. and I have same throttle problem.

Share this post


Link to post
Share on other sites
I installed the new Carenado 208B today. Install worked fine, but when I get to the VC the entire left side and partial right side of the panel is transparent. except for the switches and gauges. The entire rear cabin except for seats is transparent too. Also my throttle acts weird when I advance the slider on my Joystick. The throttle advances but flicks between idle and full. Anyone have this problem?Thanks
I have the same problem with the missing textures.This on Vista64 and FSX with Accel./Curt

Share this post


Link to post
Share on other sites
Are you running with the texture size set to 2048?Andrew
Yes.I have also:1. removed FSX.cfg2. removed all shader caches3. removed shader 3.0 mod4. repaired FSX Accel.Still, the same problem./Curt

Share this post


Link to post
Share on other sites

I've just purchased the Caravan from Aerosoft and get the same problem, so its defo not a problem regarding SP2 compatibility as I have Acceleration and the SDK installed without any issue at all with any other aircraft or add-ons that use simconnect etc. I presume this is some kind of anti piracy measure that has gone wrong effecting legitimate customers too. Would Carenado care to respond please.

Share this post


Link to post
Share on other sites
I've just purchased the Caravan from Aerosoft and get the same problem, so its defo not a problem regarding SP2 compatibility as I have Acceleration and the SDK installed without any issue at all with any other aircraft or add-ons that use simconnect etc. I presume this is some kind of anti piracy measure that has gone wrong effecting legitimate customers too. Would Carenado care to respond please.
Carenado normally does not respond in this forum .. but they do respond very well with support on their site.

Share this post


Link to post
Share on other sites
I've just purchased the Caravan from Aerosoft and get the same problem, so its defo not a problem regarding SP2 compatibility as I have Acceleration and the SDK installed without any issue at all with any other aircraft or add-ons that use simconnect etc. I presume this is some kind of anti piracy measure that has gone wrong effecting legitimate customers too. Would Carenado care to respond please.
There seems to be a problem with the installation.I have received a new installation file from Carenado.Haven't tried it yet. But, send a mail to Carenado so they can help you./Curt

Share this post


Link to post
Share on other sites

Yeah thanks chaps that's the first thing I did even before coming here, they sent me a new installer after I requested one to test, sure enough it works fine.

Share this post


Link to post
Share on other sites
There seems to be a problem with the installation.I have received a new installation file from Carenado.Haven't tried it yet. But, send a mail to Carenado so they can help you./Curt
This is how all aircrafts should look, inside and outside!So now the textures are all in place and all looks good./Curt

Share this post


Link to post
Share on other sites
Guest Tsmith5414

Everything is working correctly now that I installed the acceleration pak. Thanks to all who responded.

Share this post


Link to post
Share on other sites

×
×
  • Create New...