Archived

This topic is now archived and is closed to further replies.

RossThomson

Bug spotted!

Recommended Posts

When you slew from the runway, as in back and up so your on the approach and just do the landing, this sends the brake temperature to 10 and therefore cannot land! Thanks. Great job on the plane PMDG!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When I slew aircraft in long turn state, and then start engines and apply some thrust, airplane goes backward. :( Lj. Prodanovic

Share this post


Link to post
Share on other sites

Hardly bugs, the 737 is designed to be flown, not slewed. If you must go back to being on the ILS for a second landing, try saving the flight/panel state then reloading that instead.

Share this post


Link to post
Share on other sites

Its very well known not to slew or use time compression with pmdg or other complex aiircraft

Share this post


Link to post
Share on other sites

I usually slew it for fine aligning with parking position, and only in long turn or C&D state (on the ground obviously).. I guess I have to stop do that. tongue.png Lj. Prodanovic

Share this post


Link to post
Share on other sites
Its very well known not to slew or use time compression with pmdg or other complex aiircraft
time compression is actually allowed per the manual, max 8x. see page 111 of the introduction

Share this post


Link to post
Share on other sites

Yes, but no other aircraft does it, so it really is a bug, or somethings not right on my part.

Share this post


Link to post
Share on other sites

It helps to not use your emergency brake while slewing at 300 knots around an airport ;)

Share this post


Link to post
Share on other sites

I suppose, so this is normal then Vin?Just while this is on the go, my friend also has a problem which I cannot seem to replicate. His captains PFD's altitude tape goes alot slower than the FO's PFD altitude tape? Whats the reason for this? Thanks!

Share this post


Link to post
Share on other sites
I suppose, so this is normal then Vin? Just while this is on the go, my friend also has a problem which I cannot seem to replicate. His captains PFD's altitude tape goes alot slower than the FO's PFD altitude tape? Whats the reason for this? Thanks!
Maybe his co-pilot just want to go home really quick? Whistle.gif

Share this post


Link to post
Share on other sites

I really don't know. I RL I would suspect a dirty static port. I don't know if PMDG modelled that though.

Share this post


Link to post
Share on other sites

Your slewing this plane was not made or designed to be used in slew mode. I doubt the beta testers and development team even tested in in slew mode once.

Share this post


Link to post
Share on other sites