Jump to content

Archived

This topic is now archived and is closed to further replies.

NorwegianAviator

TO/Go around button won't work...

Recommended Posts

Hi!Been flying the NGX since it was released now flawlessly. But I have one problem. The autothrottle. I can't get the TO/Go around to work. I've set up the FMC and airplane properly, autothrottle engaged, but when I advance the throttles to 40% for take-off and push the TO/Go around button nothing happens. I've even tried to assign a keyboard button for the TO/GO around mode via the FMC, but it still doesn't work. Any ideas? Am I doing something wrong here?

Share this post


Link to post
Share on other sites

just a shot in the dark here, but I had this issue and i'm using the saitek throttles, so if your using throttle hardware, make sure you are also advancing your throttles as well. There is an option in the FMC for manual override of autothrottle, mine was set on always and I wasn't advancing my saitek throttles and so they were overriding the autothrottle. Hope this was able to help you.

Share this post


Link to post
Share on other sites

sarahguiney,Thanks for the FMC tip! I'm definately gonna check that out.

Shouldn't the throttles be set to 70% N1??
No, it's 40% usually, but I've heard of companies who use 60%. But 60% is usually for bigger jets like the 767 etc. I think the reason for that is to prevent a compressor stall.

Share this post


Link to post
Share on other sites
Hi! Been flying the NGX since it was released now flawlessly. But I have one problem. The autothrottle. I can't get the TO/Go around to work. I've set up the FMC and airplane properly, autothrottle engaged, but when I advance the throttles to 40% for take-off and push the TO/Go around button nothing happens. I've even tried to assign a keyboard button for the TO/GO around mode via the FMC, but it still doesn't work. Any ideas? Am I doing something wrong here?
To simplify the process, instead on clicking buttons, I assigned a keystroke for TOGA on the FMC. In my case, I assigned: Ctrl-R - for AT toggleCtrl-T - for TOGA mode activation Works for me all the time... The above post is correct. After aligning the plane on runway heading, engage the AT first, then advance the throttles up to 40% N1 (allow them to spool up), then engage the TOGA mode using the hotkey.

Share this post


Link to post
Share on other sites

Jan, mind taking a picture of your panel when you're trying to engage the AT? Maybe we can figure something out.

Share this post


Link to post
Share on other sites
To simplify the process, instead on clicking buttons, I assigned a keystroke for TOGA on the FMC. In my case, I assigned: Ctrl-R - for AT toggleCtrl-T - for TOGA mode activation Works for me all the time... The above post is correct. After aligning the plane on runway heading, engage the AT first, then advance the throttles up to 40% N1 (allow them to spool up), then engage the TOGA mode using the hotkey.
As I said in my post I already tried to map a key to the AT toggle and toga mode in the FMC, but still no luck unfortunately. Strange actually. Mike:Sounds like a good idea. Just gonna fire up FSX first, and I'll be back with a pic :)

Share this post


Link to post
Share on other sites

Hi My to/GA mode dont work tooThe F/D is onA/T armed Thrust setting to 40% and when I click on TO/GA the throttles stay in position I have installed the Hot fix but the problem is not corrected

Share this post


Link to post
Share on other sites
Here's the picture requested of my NGX ready for departure.
Other than the possibility of the second FD not being on (You have to use the extended MCP for this), I don't see anything that should stop you from using TO/GA. Sorry to keep beating the FD thing into the ground, but 99% of the time I've seen this, it's because people don't have the first officer side FD on. smile.png I'm out of ideas, unfortunately, but hopefully someone else has a clue.

Share this post


Link to post
Share on other sites
As I said in my post I already tried to map a key to the AT toggle and toga mode in the FMC, but still no luck unfortunately. Strange actually. Mike:Sounds like a good idea. Just gonna fire up FSX first, and I'll be back with a pic :)
You can try mapping à key or button not in THE FMC, but via fsx ( options). That works for me.regardsEric

Share this post


Link to post
Share on other sites

Im puzzled, in relation to the AT problem, I don't find anything wrong with the setup. I noticed some other matters though (these are not related to the AT): 1. LNAV/VNAV not engaged2. Altimeter setting 29.92 in (should be set to local as per ATIS)3. No VOR radios setup in ND

Share this post


Link to post
Share on other sites

Try the hidden click spot right below the "Course" selector nob instead of trying to assign a key. Seems to always work for me.

Share this post


Link to post
Share on other sites

Anthony,Your fuel configuration is very wrong there - you never load the center tank first, always the wings full first and only then the center.

Share this post


Link to post
Share on other sites

Ryan There are a lot of things wrong in the picture i just loaded up the defualt set-up at gatwick 08R to test the TO/GA switch and get a picture so i could show both FD's for this forum post.It could have its own thread under the heading "what is wrong in this picture" In fact i think someone should start a thread like that.

Share this post


Link to post
Share on other sites

Jan, your MCP speed is set to V2+20. The FD pitch cue will indicate the proper pitch for MCP speed +20, so your initial climb (if you follow the FD pitch cue) will be V2+40. That's too fast...should be V2+20 (plus or minus 5 knots).

Share this post


Link to post
Share on other sites
You can try mapping à key or button not in THE FMC, but via fsx ( options). That works for me. regards Eric
I've already done that, but unfortunately it doesn't make much difference. If I set up a button via FSX, it will be overridden by the NGX when you have it loaded.

Share this post


Link to post
Share on other sites
I've already done that, but unfortunately it doesn't make much difference. If I set up a button via FSX, it will be overridden by the NGX when you have it loaded.
Started the sim ready for take off and worked here. Took off, landed and it wouldn't work anymore.

Share this post


Link to post
Share on other sites

×
×
  • Create New...