Jump to content

Archived

This topic is now archived and is closed to further replies.

shoche

No Vspeeds

Recommended Posts

Hi, configured the FCM (Fplan, weight, Flaps,...) and acknowledged all speeds and trim with the right mouse button.The speed indicator shows "No Vspeeds" .... BR Stefan

Share this post


Link to post
Share on other sites
Hi, configured the FCM (Fplan, weight, Flaps,...) and acknowledged all speeds and trim with the right mouse button.The speed indicator shows "No Vspeeds" .... BR Stefan
Just to clarify. You said right mouse button. Did you mean you hit LSKs 1R, 2R, 3R, and the v-speeds showed up in large print beside them?

Share this post


Link to post
Share on other sites

did you fill in everthing (reserve, crz-level, etc.) in the PERF-page and then (the light comes up) execute?

Share this post


Link to post
Share on other sites

make sure u press the exec key when u entered all details in, if u change any thing after the vf speeds will go back to dashes in the cdu and in the fd it will say no vf speed so check if the exec lite is on or off had this myself a couple of times forgot to execute my imputs

Share this post


Link to post
Share on other sites
Just to clarify. You said right mouse button. Did you mean you hit LSKs 1R, 2R, 3R, and the v-speeds showed up in large print beside them?
Sorry. Did not maximize screen when i enlarged your sreen shot. i see you did.

Share this post


Link to post
Share on other sites
Just to clarify. You said right mouse button. Did you mean you hit LSKs 1R, 2R, 3R, and the v-speeds showed up in large print beside them?
yes i hit all the speeds on the right side of the cdu (preflight checklist done)in the pmdg 747 the Vspeeds where transferred in this moment....

Share this post


Link to post
Share on other sites

×
×
  • Create New...