Jump to content

Archived

This topic is now archived and is closed to further replies.

FS Hub

My golden tips against "crash to desktop"

Recommended Posts

Hello captains, Since many people are having problems with the issue crashing to desktop, I recommend you to give my tips a try: - Treat Flight Simulator well: if your computer has some problems with loading for a few secondes (you get for a few secondes heavy lagg/low fps), then don't go switching views everytime. Pause the game for a few secondes so your computer gets some time to load.- If you want to go to the menu, first of all press P to pause the game. Then click at a menu. When done, press P again and continue flying. I discovered that if you want to go to the menu or want to replay your flight, everytime flight simulator crashed. But if you pause the game and then go to the menu's, most time it won't crash.- Don't go too fast. If you open the overhead panel (shift+6) you notice that your computer needs a few secondes to open it and to load it. Have some patience and don't go too fast with opening en closing it. Try it and let me hear =)


Steven Albi

Share this post


Link to post
Share on other sites

I'll give it a try, cause I get a CTD most times when I want to go on FSRecorder. I'll give you a feedback later tonight.


PMDG-777-EK-SIG-MAY1713-2_zps6f2ed2be.pn
 

Chidiebere Anyahara

Share this post


Link to post
Share on other sites

My TIPS : Close all background programs you don't need, at all.Be easy on the plane, give it time to respond.Take a bath before your flight and relieve stress.Delete all those programs you never use, don't be a hoarder, you see that Aerosoft Airbus X? Yeah that, delete it, you've got the NGX now, see those 10,000+ songs? Those have to go somewhere else buddy.Start >Run >msconfig >Startup Enable those that you need :3The rest you don't. In all honesty, my processes tab seriously has about 10 Processes at any given time You can to :(


Regards,
Jamaljé Bassue

Share this post


Link to post
Share on other sites

My tip is that you should always be in the VC when going back to menu in FSX. Helps me and no CTD /Michael


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites
Hello captains, Since many people are having problems with the issue crashing to desktop, I recommend you to give my tips a try: - Treat Flight Simulator well: if your computer has some problems with loading for a few secondes (you get for a few secondes heavy lagg/low fps), then don't go switching views everytime. Pause the game for a few secondes so your computer gets some time to load.- If you want to go to the menu, first of all press P to pause the game. Then click at a menu. When done, press P again and continue flying. I discovered that if you want to go to the menu or want to replay your flight, everytime flight simulator crashed. But if you pause the game and then go to the menu's, most time it won't crash.- Don't go too fast. If you open the overhead panel (shift+6) you notice that your computer needs a few secondes to open it and to load it. Have some patience and don't go too fast with opening en closing it. Try it and let me hear =)
Those are actually excellent tips Steven. Maybe obvious for some, but easily forgotten by many of us in the heat of flying.

Howard
P3Dv4, Asus Z170-A MB, i7-6700 Skylake @ 4.5ghz, Asus GTX1080ti 11Gb GPU, 16gb RAM@3200Mhz, SSD/1Tb+P3D.v4.4, SSD/500Gb+OS, Western Digital 1Tb HD + Storage, Ocz 750 PSU, Philips BDM4350UC 43" 4K IPS, 2 x 17" Dell @ 1920x1200. PFC Yoke, Warthog throttle system, Saitek combat pedals, Saitek switch and radio panels, VRinsight Boeing 2 MCP.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites

One of my more painful tips (cause it got me very frustrated with FSX):If you have appcrash or BEX crashes remove the ENB series! It is not a fix for everyone, but removing it has helped me out 1000% with CTDs (As in I get none... ever)


"I am the Master of the Fist!" -Akuma
 

Share this post


Link to post
Share on other sites

I had several ctd`s with error from the g3d.dll-module after hotfix-3, but no crash without my weather-software (ASE with SP3).After reducing the cloud layers to 4 (8 before) and reducing Max_Texture-Load to 2048 (from 4096 like PMDG said) in fsx.cfg everything works fine and the graphics are as good as before (in my opinion!) Lars

Share this post


Link to post
Share on other sites

×
×
  • Create New...