Archived

This topic is now archived and is closed to further replies.

namida

Discontinuity problem

Recommended Posts

Hi there. I encountered a problem that can't connect discon. Here is the pic.9fqy.jpeg The situation is - I made a HOLD at VOATS before.After I DELETE Hold at VOTAS, I can't connect again with custom waypoint.When I try to push LSK4 then LSK3, it makes another MIA03 and discontinuity still exists.Can't DELETE discontinuity line, too. (Well it is airbus style..) Any help is welcome!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Peter,Can you tell me exactly how to set this up so I can try to reproduce it? What's the exact route and so on?

Share this post


Link to post
Share on other sites

Hello Ryan, thank you for your interest! Well it's VERY simple. Create usual routes.. A - B.Then make a FIX RAD/DIS between A and B using any navaids. Now it shows A - XYZ001 - B. Then make a new HOLD with A. Now it shows A - Hold at A - XYZ001 - B. And delete Hold.. Now it shows like above image. That's all. A - [ discontinuity ] - XYZ001 - B. I'm also curious is it normal other PMDG planes can't connect at this situation.. (I guess it's not)Well if this is a hidden bug, wish will fixed with next Hotfix, or, I just have to make a copy of that fixes.. :) P.s. FYI, I found this traveling from VHHH to RPLL (an event route for Eastern Wind 2011)the route shown in image is OLIVA1A arrival for RPLL. There're no dme arc procedures, so I made couple of Radial fixes..

Share this post


Link to post
Share on other sites

Sometimes if the turn is too tight, the high speed will cause a disco. That turn doesn't look too bad, however.

Share this post


Link to post
Share on other sites

Encountered the same scenario and under similar circumstances. The work-around I found was not to just delete the "hold" portion of the fix but instead to place the next fix over the top of the initial fix (the initial hold point) thus replacing it with next fix. NOW re-enter the initial hold point fix again and it WILL connect. There seems to be something about modifying a fix that has been set up as a hold that FMC doesn't like. Another alternative that I have used is: instead of deleting the second part of the hold fix just replace the first hold entry fix with the next downpath fix, THEN reenter the hold fix again as a NORMAL FIX and again it will connect. Hope my explanation is not too confusing.

Share this post


Link to post
Share on other sites
Hello Ryan, thank you for your interest! Well it's VERY simple. Create usual routes.. A - B.Then make a FIX RAD/DIS between A and B using any navaids. Now it shows A - XYZ001 - B. Then make a new HOLD with A. Now it shows A - Hold at A - XYZ001 - B. And delete Hold.. Now it shows like above image. That's all. A - [ discontinuity ] - XYZ001 - B. I'm also curious is it normal other PMDG planes can't connect at this situation.. (I guess it's not)Well if this is a hidden bug, wish will fixed with next Hotfix, or, I just have to make a copy of that fixes.. :) P.s. FYI, I found this traveling from VHHH to RPLL (an event route for Eastern Wind 2011)the route shown in image is OLIVA1A arrival for RPLL. There're no dme arc procedures, so I made couple of Radial fixes..
I understand what you are trying to do but I think that it is not a good way to do it !! This might help !! http://forum.avsim.net/topic/347531-fmc-holding-tutorial/ Fred.

Share this post


Link to post
Share on other sites

My workaroud to this issue is to delete the discontinuity at RTE page, instead of LEGS page. Edit: I mean, not delete discontinuity, but copy the waypoint below it to the discontinuity field.

Share this post


Link to post
Share on other sites

Hello guys, thank you for advices but you have to know when I select the fix MIA01, scratchpad shows it's decoded data, not MIA01.So, the value in the scratch pad MIA300/12 into discontinuity line, it makes new MIA03 rather than copying the fix we usually can. It doesn't make problem with usual situation but in this case it's a custom waypoint.. this is a problem.The only solution I found was copying all waypoints to MIA02, MIA03 and upselect next normal waypoint(for this route, it's TARA - IAF for RWY06).

My workaroud to this issue is to delete the discontinuity at RTE page, instead of LEGS page. Edit: I mean, not delete discontinuity, but copy the waypoint below it to the discontinuity field.
I'll try to do this when I wake up tomorrow! I'm too sleepy now.. Sleepy.gif And Steiner, I thank you for many helps but I already read this post and - part 4.. maybe you want me to see - doesn't help in this case. (custom fix cannot be copied) Williams, I really want to do what you explained but hard to understand your instructions.. Anyway, I'll try the way I understood. Thank you.

Share this post


Link to post
Share on other sites

Well, AFAIK this has been noticed as a bug somewhere in this forum... The problem, as you stated above, is the custom waypoint that you entered (MIAXXX). It's just the way you described it: When you enter a custom waypoint and select it thereafter via the corresponding LSK, the FMC will copy down the raw data. So you will always enter a new waypoint this way and your discontinuity will just step down one fix. Other PMDG planes don't show this behaviour. I also can reproduce this behaviour every time I deal with custom waypoints. Perhaps this is like the real thing - I just don't know. I just remember another thread about this. Maximilian Gröber

Share this post


Link to post
Share on other sites

Thank you Grober, I feel same as you - I don't know anyone to ask this for RW NGs and didn't see this behavoir in other payware aircrafts, neither. Also this inconvenience becomes when the next waypoint is (intercenpt) fix.. Let's wait for dev team fixes this soon.. :)

Share this post


Link to post
Share on other sites
My workaroud to this issue is to delete the discontinuity at RTE page, instead of LEGS page. Edit: I mean, not delete discontinuity, but copy the waypoint below it to the discontinuity field.
Thank you for instruction, Brentano! RTE page LSK gave me a chance to "copy" the fix I've entered.Works beautifully. I'm really happy to know this because I use many custom fixes when visit having no STARs :)

Share this post


Link to post
Share on other sites

Because I'm also very interested in a fix of this, I guess this issue is very much related to the topic described here. It doesn't seem the FMC actually creates new, custom waypoints, but just stores the data that made up that very point - e. g. PBD and the like. There simply doesn't seem to BE a point called "XYZ001", although it appears in the LEGS page. Other than that, the "point" (which doesn't exist) can't be used, for example to create other custom waypoints from it subsequently. sig.gif

Share this post


Link to post
Share on other sites

I am having an along track waypoint issue also. My flight plan was KMWH to KPDX on the LTJ.BONVL6. At HADIE I clicked on HADIE and inserted HADIE/10 and got a discontinuity. I cannot get rid of it. Also I have had this happen before. Not sure what is going on.

Share this post


Link to post
Share on other sites