Jump to content
Sign in to follow this  
trsanchez

FSX graphic issues / black stripes and flashing white artifacts

Recommended Posts

Hello guys,would someone help me please to fix my issues? I receive always in every view, flashing artifacts and black vertical stripes, especially in clouds and in turns day and night. What could this be? Any suggestions? THX a lot, with kind regards Tommy


Tom Romero Sanchez

Finca La Costa / Mallorca

www.fincalacosta.com

Share this post


Link to post
Share on other sites
Guest jahman

Did you make any changes to your PC (installed new add.ons, updated the video driver, etc.)? As a first try, rename your fsx.cfg and let FSX rebuild a new one from scratch. Cheers, - jahman.

Share this post


Link to post
Share on other sites

System: MSFS2020-Premium Deluxe, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 11 , Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Airbus TCA Full Kit, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels,Stream Deck XL.

 

Share this post


Link to post
Share on other sites
Tommy,Read the post by PJ http://forum.avsim.n...utter-problems/
I see that is a thread you started, and were getting some great help, why did you start another ?

System: MSFS2020-Premium Deluxe, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 11 , Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Airbus TCA Full Kit, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels,Stream Deck XL.

 

Share this post


Link to post
Share on other sites

If you have an ATI card, get an NVIDIA. I bought a new ATI card and had those problems and the next day I bought a new NVIDIA card and problem solved. The ATI's are nice cards but do not work well at all with FSX.


Regards,

 

Dave Opper

HiFi Support Manager

Supportteam_BannerA.png

Share this post


Link to post
Share on other sites

Just run Bojotes Tweak tool, it worked great on my ATI Radeon 5770, I had exactly the same issues until I used that tool and now I have no problems with graphics at all.

Share this post


Link to post
Share on other sites

You guys are talking to yourselves, he is in this one. http://forum.avsim.n...utter-problems/


System: MSFS2020-Premium Deluxe, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 11 , Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Airbus TCA Full Kit, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels,Stream Deck XL.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...