Jump to content

Sign in to follow this  
alpha117

If you think you have found something that's not working.........

Recommended Posts

On 11/22/2019 at 11:55 PM, Stearmandriver said:

First, an apology on my part.  The error message I was getting on the Flaps 25 command was because I'd created a custom voxscript mapping "flaps twenty clive" to flaps 25 in an attempted workaround.  Getting rid of the voxscript stopped the error.  But...

FO still has great difficulty recognizing the command "Flaps 25".  He seems to hear it as "Flaps 20" now.  This is on the latest version you linked above, with all the files replaced, including in the CandC folder.

Please note that this difficulty in recognizing the words "twenty five" only applies to flap settings.  He understands "twenty five" any way I say it when applied to any other system.  I made a 3 minute video demonstrating this far better than I can explain it.  You'll notice that he recognizes a command for "heading twenty five" whether I speak it carefully or quickly, no matter which syllables I emphasize etc, but he hardly ever understands "flaps twenty five" the first time, even when spoken exactly the same way as the heading command:

 

The other options for flap settings are great, but the standard verbiage - the one he really should understand if he understands the command at all - is also the most simple: "Flaps twenty five".  

Thanks for the video.

Some changes have been made.

Suggest you un-install previous version, then install this package (Direct link to V2.8.1.5)

Assuming your custom "toga flaps fifteen" flow has the following command in it...

toga thrust

flaps fifteen

... it should work as expected.

 

Share this post


Link to post
Share on other sites
1 hour ago, Stearmandriver said:

Thanks!  I will try the update later this week. 

If you already downloaded that package, please discard it.

A new one will be available from the main downloads page, once it's released sometime this week. It will be V2.8.1.6 or higher

 

Share this post


Link to post
Share on other sites
On 11/26/2019 at 7:51 PM, Stearmandriver said:

Thanks!  I will try the update later this week. 

Now released!.

Just download and install very latest version

And confirm custom command "toga flaps fifteen" now works. 

Share this post


Link to post
Share on other sites

Hello, I had to format my PC and now, If I start the simulator BEFORE than MCE, it stucks in the "Please wait....". If I run MCE before everything goes as planned. Any clue?

Share this post


Link to post
Share on other sites
1 hour ago, keats_1980 said:

Hello, I had to format my PC and now, If I start the simulator BEFORE than MCE, it stucks in the "Please wait....". If I run MCE before everything goes as planned. Any clue?

I assume you installed MCE for X-Plane to default path (C:\Program Files (x86)\Multi Crew X-Plane\ folder

Go to \X-Plane\ installation folder and set "X-Plane.exe" to run as administrator

Check you have the following files in\X-Plane\Resources\Plugins\ folder

xpInsider64.xpl

xpInsider32.xpl (only needed for X-Plane 10 when run in 32 Bit

xpInsider.cfg

A folder named <MCE dlls> in main X-Plane folder, with 2 sub-folders inside it, each containing about 20 dlls. One per supported complex aircraft.

That's all you need to check.

No need to re-install the sim or format C drive in order to troubleshoot simulator issues if you suspect it has something to do with MCE.

No files are modified inside X-Plane installation folder.

If you remove xpInsider64.xpl, X-Plane won't load it and MCE won't be able to connect to the sim.

Just put your activation file back in MCE installation folder and you should be good to go.

We don't recommend diabling Windows UAC.

Best to leave it at default setting (2 notches up the slider) and only run programs you trust as admin should you encounter issues with any plugin.

Might as well check you have the very latest version here

 

Share this post


Link to post
Share on other sites

Everything checked and correctly installed. All files you mention are there. I have the latest version also...and the problem is still there.

Edited by keats_1980

Share this post


Link to post
Share on other sites
3 hours ago, keats_1980 said:

Everything checked and correctly installed. All files you mention are there. I have the latest version also...and the problem is still there.

Which MCE version for X-Plane did you install?

Are you using the "Autostart with X-Plane" option or not?

 

Share this post


Link to post
Share on other sites
49 minutes ago, keats_1980 said:

V1.4.40

Ok, with the option "Autostart" now I don't have any problem.

Thanks.

Thanks for feedback.

We had a similar report come via e-mail (unless it's you)

Even though it's not a major issue, especially with already registered users, could negatively impact on the Demo, with first time users wondering what is this all about 😄

A new package will be uploaded as soon as possible.

 

 

Share this post


Link to post
Share on other sites

I didnt send any message, so someone else had the same problem.

Let's continue doing Checklists and commands for ground interaction!!!

Share this post


Link to post
Share on other sites
46 minutes ago, keats_1980 said:

I didnt send any message, so someone else had the same problem.

Let's continue doing Checklists and commands for ground interaction!!!

If you mean integration with another plug in called "better pushback", then yes, it's the feature that should be added in next update

Share this post


Link to post
Share on other sites
1 hour ago, FS++ said:

If you mean integration with another plug in called "better pushback", then yes, it's the feature that should be added in next update

Yep, now Im doing it faking a little bit the conversation and assigning keys to the pre-plan and the start of the sequence-

Share this post


Link to post
Share on other sites

Oh, man, I had a problem with my license and after a discussion I managed to get again the software running BUT...now I have the same problem as before, the program stucks in the "Please wait message" again. And now no solution seems to work.

Share this post


Link to post
Share on other sites
On 11/29/2019 at 6:35 AM, FS++ said:

Now released!.

Just download and install very latest version

And confirm custom command "toga flaps fifteen" now works. 

Last week was even busier than expected so I just had a chance tonight to test out the new version. 

Flaps 25 command now works perfectly every time. 

"TOGA flaps 15" worked as well. 

Really nice work, and a big thank you for taking support and feature requests so seriously. I really don't think I've ever used a piece of software this well supported, not even stuff by big software houses with a whole team of people for supposed support.  This is genuinely a gold standard.

Thanks again! 


Andrew Crowley

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...