Jump to content

Archived

This topic is now archived and is closed to further replies.

abax2000

ATI help needed

Recommended Posts

and here is the cfg in use:

 

 

[AContain]

LabelColor=FFFF0000

LabelDelay=1000

ShowLabelAirline=0

ShowLabelAirlineAndFlightNumber=0

ShowLabelAirspeed=0

ShowLabelAltitude=1

ShowLabelContainerId=0

ShowLabelDistance=1

ShowLabelFlightPlan=0

ShowLabelHeading=0

ShowLabelManufacturer=1

ShowLabelModel=1

ShowLabels=0

ShowLabelTailNumber=0

ShowUserLabel=0

 

[ATC]

AutoOpenAirTrafficWindow=1

COMM_MSG_AI_ATC_COLOR=FFFF7840

COMM_MSG_ATC_AI_COLOR=FF00FF00

COMM_MSG_ATC_USER_COLOR=FFB6FFB6

COMM_MSG_NONE_COLOR=FFFFFFFF

COMM_MSG_USER_ATC_COLOR=FFFFD21B

PilotVoice=0

ShowATCText=1

UsePilotVoice=1

 

[CONTROLS]

Controls_Current=Standard

Controls_Default=Standard

KBDAIL=64

KBDELEV=64

KBDRUD=64

STICK_SENSITIVITY_MODE=0 //FSUIPC recommended

 

[Display]

ActiveWindowTitleBackGroundColor=0,28,140,64

ActiveWindowTitleTextColor=255,255,255

BLOOM_EFFECTS=0

ChangeTime=4.000000

InfoBrakesEnable=True

InfoLowerLeftBackGroundColor=255,0,0,128

InfoLowerLeftTextColor=255,255,255

InfoLowerRightBackGroundColor=255,0,0,128

InfoLowerRightTextColor=255,255,255

InfoOverspeedEnable=True

InfoParkingBrakesEnable=True

InfoPauseEnable=True

InfoSlewEnable=True

InfoStallEnable=True

InfoUpperRightBackGroundColor=0,0,0,0

InfoUpperRightTextColor=255,0,0

NonActiveWindowTitleBackGroundColor=24,33,87,64

NonActiveWindowTitleTextColor=255,255,255

RUNWAY_LIGHTS_APPROACH_SCALAR=0.65 //0.9

RUNWAY_LIGHTS_STROBE_SCALAR=0.7 //1.2

RUNWAY_LIGHTS_SURFACE_SCALAR=0.75 //1.0

RUNWAY_LIGHTS_VASI_SCALAR=0.75 //0.8

SKINNED_ANIMATIONS=1

TEXTURE_BANDWIDTH_MULT=80

TransitionTime=4.000000

UPPER_FRAMERATE_LIMIT=30

WideViewAspect=True

 

 

[DynamicHeadMovement]

HeadMoveTimeConstant=1.000000

LonAccelOnHeadLon=-0.020000

LonAccelOnHeadPitch=-0.010000

MaxHeadAngle=5.000000

MaxHeadOffset=0.300000

RollAccelOnHeadLat=0.010000

RollAccelOnHeadRoll=0.100000

YawAccelOnHeadLat=-0.100000

 

[FACILITIES]

CITY=

COUNTRY=

GTL_BUTTON=1244

STATE=

 

[FlightPlanMap]

LineWidth=2

show_ac_twr=1

SHOW_AIRPORTS=1

SHOW_AIRSPACE=1

show_airways=1

SHOW_APPROACHES=1

SHOW_DATATAGS=1

SHOW_FLIGHTPLAN=1

SHOW_INTERSECTIONS=1

SHOW_JET=1

show_markers=1

SHOW_NDBS=1

SHOW_TERRAIN=1

SHOW_VICTOR=1

show_volume_boundaries=1

SHOW_VORS=1

show_waypoints=1

SHOW_WEATHERSTATIONS=0

SHOW_WEATHERSYSTEMS=1

 

[GRAPHICS]

AC_SELF_SHADOW=0

AIRCRAFT_REFLECTIONS=1

AIRCRAFT_SHADOWS=1

COCKPIT_HIGH_LOD=1

D3D10=0

EFFECTS_QUALITY=2

ForceFullScreenVSync=1

ForceWindowedVSync=1

GROUND_SHADOWS=0

HIGHMEMFIX=1

IMAGE_QUALITY=0

LANDING_LIGHTS=1

NUM_LIGHTS=8

See_Self=1

SHADER_CACHE_PRIMED=1693458432

SHADER_CACHE_PRIMED_10=1693458432

TEXTURE_MAX_LOAD=1024

TEXTURE_QUALITY=3

Text_Scroll=1

MultiSamplesPerPixel=8 // 4, Must have for good AA

MultiSampleQuality=8 // Can be 4 for better performance

 

[iNTERNATIONAL]

ASLAT=2

ASLON=1

MEASURE=1

 

[Main]

DisablePreload=1

HideMenuFullscreen=1

HideMenuNormal=0

Location=440,130,1480,908,\\.\DISPLAY1

Maximized=2

PerfBucket=7

ProcSpeed=9771

SimObjectPaths.0=SimObjects\Airplanes

SimObjectPaths.1=SimObjects\Rotorcraft

SimObjectPaths.2=SimObjects\GroundVehicles

SimObjectPaths.3=SimObjects\Boats

SimObjectPaths.4=SimObjects\Animals

SimObjectPaths.5=SimObjects\Misc

SimObjectPaths.6=SimObjects\IVAO_MTL

User Objects=Airplane, Helicopter

FIBER_FRAME_TIME_FRACTION=0.20

 

[MAPVIEW_MAP]

SHOW_AIRPORTS=1

SHOW_AIRSPACE=1

SHOW_APPROACHES=1

SHOW_DATATAGS=1

SHOW_FLIGHTPLAN=1

show_flight_history=1

SHOW_INTERSECTIONS=1

SHOW_JET=1

SHOW_NDBS=1

SHOW_TERRAIN=1

SHOW_VICTOR=1

SHOW_VORS=1

SHOW_WEATHERSTATIONS=0

SHOW_WEATHERSYSTEMS=1

 

[Misc]

Com_Rate=7

 

 

[PANELS]

DEFAULT_VIEW=1

IMAGE_QUALITY=1

PANEL_MASKING=1

PANEL_OPACITY=100

PANEL_STRETCHING=1

QUICKTIPS=1

UNITS_OF_MEASURE=1

 

[PointOfInterestSystem]

CycleSetting=0

 

[REALISM]

AutoCoord=False

AutoTrim=False

CrashDetection=True

CrashTolerance=1.000000

CrashWithDyn=True

GEffect=True

General=1.000000

GyroDrift=True

GyroEffect=0.710000

ManualLights=True

PFactor=0.710000

RealMixture=True

StressDamage=True

Torque=0.710000

TrueAirspeed=False

UnlimitedFuel=False

 

[RWW_WEATHER_MAP]

SHOW_AIRPORTS=1

SHOW_AIRSPACE=1

SHOW_APPROACHES=1

SHOW_DATATAGS=1

SHOW_FLIGHTPLAN=1

SHOW_INTERSECTIONS=1

SHOW_JET=1

SHOW_NDBS=1

SHOW_TERRAIN=1

SHOW_VICTOR=1

SHOW_VORS=1

SHOW_WEATHERSTATIONS=1

SHOW_WEATHERSYSTEMS=1

 

[sCENERY]

DAWN_DUSK_SMOOTHING=1

IMAGE_COMPLEXITY=5

LENSFLARE=1

 

[sIM]

SYSCLOCK=1

 

[slewTextInfo.1]

AirSpeed=1,5

Altitude=1,3

Heading=1,4

Latitude=1,1

Longitude=1,2

 

[slewTextInfo.2]

FrameRate=1,1

LockedFrameRate=1,2

 

[slewTextInfo.3]

AirSpeed=1,5

Altitude=1,3

FrameRate=2,1

Heading=1,4

Latitude=1,1

LockedFrameRate=2,2

Longitude=1,2

 

[sOUND]

AmbientUI=0

AmbientUIMusic=FSX01

AmbientUIMusicVolume=-6.000000

PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}

SOUND=1

SOUND_FADER1=0.500000

SOUND_FADER2=0.500000

SOUND_FADER3=0.750000

SOUND_FADER4=1.000000

SOUND_LOD=0

SOUND_QUALITY=2

UISound=1

VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}

 

[sTARTUP]

DEMO=0

LoadWindow=1

SHOW_OPENING_SCREEN=1

STARTUP_DEMO=

 

[TERRAIN]

AUTOGEN_DENSITY=4

DETAIL_TEXTURE=1

LOD_RADIUS=5.500000

MESH_COMPLEXITY=100

MESH_RESOLUTION=25

TEXTURE_RESOLUTION=29

WATER_EFFECTS=4

 

[TextInfo.1]

AirSpeed=1,5

Altitude=1,3

Heading=1,4

Latitude=1,1

Longitude=1,2

WindDirectionAndSpeed=1,6

 

[TextInfo.2]

AverageFrameRate=1,3

FrameRate=1,1

FuelPercentage=1,5

GForce=1,4

LockedFrameRate=1,2

 

[TextInfo.3]

AirSpeed=1,5

Altitude=1,3

AverageFrameRate=2,3

FrameRate=2,1

FuelPercentage=2,5

GForce=2,4

Heading=1,4

Latitude=1,1

LockedFrameRate=2,2

Longitude=1,2

WindDirectionAndSpeed=1,6

 

[TrafficManager]

AirlineDensity=0

AIRPORT_SCENERY_DENSITY=0

FreewayDensity=0

GADensity=0

IFROnly=0

LeisureBoatsDensity=30

ShipsAndFerriesDensity=30

 

 

[uSERINTERFACE]

DisplayFuelAsWeight=1

Map_Orientation=1

OpenATCOnCreate=0

PageID=1

PAUSE_ON_LOST_FOCUS=0

PROMPT_ON_EXIT=1

SelectAircraftManufacturer=All

SelectAircraftPublisher=All

SelectAircraftType=All

ShowAllACPaintSchemes=1

SHOW_MISSION_CAPTIONS=0

SITUATION=c:\users\lounge\documents\flight simulator x files\std.FLT

 

[VirtualCopilot]

VirtualCopilotActive=1

 

[Weather]

AdjustForMagVarInDialog=1

CLOUD_COVERAGE_DENSITY=10

CLOUD_DRAW_DISTANCE=6

DETAILED_CLOUDS=1

DisableTurbulence=0

DownloadWindsAloft=1

DynamicWeather=0

MaxGustRampSpeed=200

MaxGustTime=500

MaxVarRampSpeed=75

MaxVarTime=50

MinGustRampSpeed=1

MinGustTime=10

MinVarRampSpeed=10

MinVarTime=5

THERMAL_VISUALS=1

TurbulenceScale=1.000000

WeatherGraphDataInDialog=0

WeatherServerAddress=fs2k.zone.com

WeatherServerPort=80

WindshieldPrecipitationEffects=1

[WeatherMap]

SHOW_AIRPORTS=0

SHOW_VORS=0

SHOW_NDBS=0

SHOW_APPROACHES=0

SHOW_INTERSECTIONS=0

SHOW_VICTOR=0

SHOW_JET=0

SHOW_AIRSPACE=0

SHOW_FLIGHTPLAN=1

SHOW_WEATHERSTATIONS=1

SHOW_WEATHERSYSTEMS=1

SHOW_DATATAGS=1

SHOW_TERRAIN=1

[VisualFX]

WindowPos=0,0

AlwaysOnTop=0

 

[bUFFERPOOLS]

UsePools=1

Poolsize=8388608

RejectThreshold=262144

 

[DISPLAY.Device.ATI Radeon HD 5800 Series.0]

Mode=1920x1080x32

Anisotropic=1

[DISPLAY.Device.ATI Radeon HD 5800 Series.1]

Mode=1280x1024x32

[MULTIPLAYER]

AccoutUsername=abax2000

condAccoutPassword=0

DefaultLobby=Free Flight

MaxPlayers=2

PublicOnLAN=0

AllowChangeAircraft=0

VoiceVolume=2.000000

EnableShare=1

WeatherString=Real-world weather (updates)

Share this post


Link to post

Hi abax: Thanks for posting this:

 

The cfg you are showing here is for DX9: Look in the section [Graphics] Find the line D3D10=0 .. This should read D3D10=1

 

The rest of the cfg looks "ok", but it's hard to say, without knowing the proc speed: your sig says 3.3gig, but is it overclocked at all?. What does "RAM 4" mean? Here we are looking for the make, model and timings of your ram, in order that we can estimate the potential performance of the pc. You can get this by downloading a very small application called "CPU-Z" from http://www.cpuid.com/softwares/cpu-z.html When you run this, you will see a tab called "Memory" and another called "SPD". Also the first screen will give you the running speed of your processor.

 

Sooo, my friend - make the D3D10 change to the fsx.cfg, and also a couple of suggestions, if I may - under [Terrain], reduce the LOD_Radius to 3.500, under [Weather], reduce the CLOUD_COVERAGE_DENSITY down to 6 or 7:, under [Traffic], reduce the ship & boats to perhaps 15 each. These are very hard on the frame rate - particularly with a low-end system.

 

Then we shall see what we can do for you, to make it work!

 

All the Best,

 

pj

Share this post


Link to post

Hi PaulJ,

Of course it is dx9 (this is currently operating) but has all the necessary additions for DX10 (if I understtand correctly the documentation). And yes, when I try dx10, I press the "DX10 preview" button.

With all due respect, I am not looking for general tuning tips right now, but just for proper settings for dx10 to work (even at 10fps), which is a matter of GPU and software (driver + FSX sp2). When I have it working I'll worry about my framerate et al. For the time being, these settings give me what I need at dx9, and I think is a good starting point for dx10, except if there are certain known "peculiarities". In this case please advise.

PS. RAM 4 *GB*

Share this post


Link to post

I don't know if I must make a new post about that but I found the equivalent of nvidia inspector for ati users and called Ati Radeon Pro. It has more detailed settings and it has also the mipmap setting that Carl mentioned above. I played a little with the settings but the shimmering issue was like before.

 

@jewel - yeah, better frames, smoother flow - and much clearer fsx textures. AF is certainly better. Nvidia have pretty much captured the market for the FSX users.

Shimmering is quite controllable in FSX when using an Nvidia card.

Paul I believe that because I made a DX10 test with my old laptop that has Nvidia Geforce 9650M GS 512 MB and shimmering was not so bad. So I think I'll go for nvidia when Steve fix the grey runways issue.


Stratos Moschos

Share this post


Link to post

I'm not surprised that ATI doesn't work quite as well.. they are much slower in driver releases. I've had most all of their decent cards over the years, never really having any problems.

 

I actually had the 5870 when ******* Altuve (a.k.a. Bojote) began his patching and research three or four years ago, and his outcome convinced me to switch: as I posted earlier - I had just purchased the 5870 four - five months prior to that and was quite happy until he came along and showed better with Nvidia! It always seems to me that Nvidia pushes out a new one every second month or so! :rolleyes:

Share this post


Link to post

Change your water effects from 4 to 5. Did you know you can change ATI display driver settings while running FSX? You can immediately see what effect AA does when enhanced and other driver settings. You just have to run FSX in windowed mode. You can run it in full screen too but you'll have to constantly return to windowed mode. This is how I set a lot of my settings (well, I have another monitor so that made it a bit easier). The developer of the DX10 fix uses an ATI card too and has his observations in this forum regarding the ATI card settings - http://forum.avsim.net/topic/379908-dx10-antialiasing/.

 

Best regards,

Jim

 

I might add that you are having an elevation problem with your scenery. If you look at the water just before the runway, the land is elevated. I think it's the mesh resolution slider in your fsx scenery settings that raises land and lowers it. I'm not sure what the scenery is that you are showing. If it's the default, then the mesh resolution slider should fix the problem by lowering the slider. If it's payware, then you need to set the resolution as suggested by the developer.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

Change your water effects from 4 to 5

Didn't work. Tried also other settings.

Did you know you can change ATI display driver settings while running FSX?

Yes

I might add that you are having an elevation problem with your scenery. If you look at the water just before the runway, the land is elevated. I think it's the mesh resolution slider in your fsx scenery settings that raises land and lowers it. I'm not sure what the scenery is that you are showing. If it's the default, then the mesh resolution slider should fix the problem by lowering the slider. If it's payware, then you need to set the resolution as suggested by the developer.

The mesh slider does not raises or lowers land. This a very well known issue in FSX with detailed meshes (sometime with default mesh also) when the airport altitude is different from the terrain altitude. In that respect, it is almost always present when the runway is in the sea. BTW, what you see in the picture is default scenery. If you are sure that both land and airport elevations are true, then the proper way to fix this is to redraw the flatten polygon of the airport (using ADE or something similar) making sure that it coincides with the coastline (might take some trial and error). If the airport elevation is wrong, correct it with ADE, and if need be redraw again the flatten polygon.

 

 

Since what I am currently getting with DX10 is worst from what I remember in the past with plain vanilla FSX, I will try to revert to the std shaders and recheck, just for the heck of it.

Share this post


Link to post

Noted. Sorry none of my suggestions worked. We are trying.

 

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

Tried rolling back to default shaders, with more or less the same results (plus the known issues of default dx10).

Is there anybody around that got dx10 on an ATI so he can share some settings and photos?

Share this post


Link to post

I'm having the same shimmering issue with dx10 with my 5850.

 

I've tried everything thus far.. in particular.. i cant enable AA in FSX or it hoses things.. i go from 30 fps to 8. So i'm stuck using CCC, but even there, compared to dx9, the shimmering at least to me, is too noticeable.

 

I'm going to first try swapping for a 7750 card and if that fails I'm punting and getting a 580 or 680, though the 680 is a bit pricey and the 580's they dont sell (new) anymore.

 

I'd like to stick with dx10, as the fps seems better overall..

 

for instance.. darrington 1s2 on runway to end of runway, avg frames are 22-25 fps in dx9, but in dx10 i get 30 (locked).. this doesnt sound like much but for weather situations and clouds its huge.


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

AA app controlled / AF app controlled try it


Zulfiqar  Location : VABB - Boombay - India

Powered By : X-plane  / il2 / DCS

Taking Flight where no one does

Share this post


Link to post

AA app controlled / AF app controlled try it

 

For me this made no difference.. still had 8 fps when AA was checked in fsx with this setting.. could be something hokey with card/OS though.. more testing/another windows partition needed to be sure.


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

have you tweaked FSX ? Are you using the DX10 shaders ?


Zulfiqar  Location : VABB - Boombay - India

Powered By : X-plane  / il2 / DCS

Taking Flight where no one does

Share this post


Link to post

have you tweaked FSX ? Are you using the DX10 shaders ?

 

Yeah i have.. i'm pretty sure the shaders installed correctly.. i did see updated dates on the 10.x files.


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,500.00 of $25,000.00 Donate Now
×
×
  • Create New...