Jump to content

Sign in to follow this  
azteca

Criticism from a real B200 Pilot

Recommended Posts

I understand the OP.

 

If I fly an aircraft in the real world by numbers... which I do... and when the same thing doesn't work in the sim aircraft, It bothers me.. I then try to mess around with the air file to get it right. Otherwise I would NOT use the sim aircraft for the simple reason, I don't want to learn bad habits and take that with me to the real world.

 

This is why I don't use the G1000 from anyone except the Flight 1 G1000 or the Reality XP 530. Period.

 

But then I am not so hard on Captian Sim's 727... even though I have people say, the 727 systems are not right... IT doesn't bother me since there is no chance that I would get to fly the 727. Give me an eye candy Concorde and I could care less about the systems..But if you are going to give me a Cessna 172SP ...you better get everything right about it... Cause I know that aircraft real good.

 

So it makes perfect sense when I hear people who don't fly planes for real care less about how realistic the sim aircraft is (They just want eye candy) , and how the same thing is important for the ones who actually fly for real.

 

Manny

 

PS: If I fly a new type of plane in the real world..one of the first thing I do is, try to find a sim version of that aircraft.


Manny

Beta tester for SIMStarter 

Share this post


Link to post
Share on other sites

Hi Pierre,

 

It works :rolleyes: ... but

 

Could you have another look at the code?

 

The ==; should be just == as best I know, and the

and and and and should be and and and

 

BTW, the 1 ==; could also be left out entirely..

Hi,

 

You're right , Bert!

 

Pierre

 

So do we need a updated script or does this work without any stutterings or anything?

I did not find the time to test until this weekend saturday afternoon, so that´s why I am asking :blink: .

But it is sooo nice somebody patched these two things!


Best regards,

 

Avsim-Banner-2.jpg

Share this post


Link to post
Share on other sites

Hi Pierre,

 

It works :rolleyes: ... but

 

Could you have another look at the code?

 

The ==; should be just == as best I know, and the

and and and and should be and and and

 

BTW, the 1 ==; could also be left out entirely..

 

can someone just post the new code like it is supposed to be.. that way I can copy and paste and not need to worry that I do it right or wrong. I am not a coder, so I appreciate the code to be posted as it should be.

 

 

also in the gaugeb200 folder, file, gauge_anum_down

I cannot find the <Element id="Gauge_Anum_R_IGNITION"> code section, but I did find 2

<Element id="Gauge_Anum_L_IGNITION"> ones, both the same to the letter.

 

So I made the second <Element id="Gauge_Anum_L_IGNITION"> to be

<Element id="Gauge_Anum_R_IGNITION"> so that I ca have a left and a right ignition code section.

 

code.jpg

 

Can someone just confirm for me that I did it right.

In the c90 there is definitely a left and a right "ignition" section.

Share this post


Link to post
Share on other sites

Bob,

I did also delete both Ignition_L sections and pasted the "new" ones but will prove to be right in a few hours as I couldn´t test earlier.


Best regards,

 

Avsim-Banner-2.jpg

Share this post


Link to post
Share on other sites

Ok so it is not only me that found two L ignition entries and not a R ignition entry. Then all is fine. I just thought I am missing something. At my age anything is possible.

Share this post


Link to post
Share on other sites

According to my information of Bernt Stolle (the B200 FDE-creator) the Carenado B200 which has been modeled of is equiped with a PT6A-41 engine NOT a -42 which seems to be the more common engine ... maybe there could be the difference with your values?

 

But it is a B200, with an ITT limit of 800c, that's a -42... hmmm, very strange if what you say is true.


Joseph Chamberlain

FAA ADX

 

Share this post


Link to post
Share on other sites

Here!

 

The green text is for the original programming

 

For AUTO IGNITION

 

<Element id="Gauge_Anum_L_IGNITION">

<FloatPosition>0.000,0.000</FloatPosition>

<!--<Visibility> (A:TURB ENG IGNITION SWITCH:1,BOOL) 0 > (A:TURB ENG1 N1, percent) 58 < and</Visibility>-->

<Visibility> (A:TURB ENG IGNITION SWITCH:1,BOOL) 0 > (A:ENG1 TORQUE, ft-lbs) 400 < and</Visibility>

<Image id="Image" Name="Gauge_Anum_L_IGNITION.bmp">

<Transparent>True</Transparent>

</Image>

</Element>

 

<Element id="Gauge_Anum_R_IGNITION">

<FloatPosition>0.000,0.000</FloatPosition>

<!--<Visibility> (A:TURB ENG IGNITION SWITCH:2,BOOL) 0 > (A:TURB ENG2 N1, percent) 58 < and</Visibility>-->

<Visibility> (A:TURB ENG IGNITION SWITCH:2,BOOL) 0 > (A:ENG2 TORQUE, ft-lbs) 400 < and</Visibility>

<Image id="Image" Name="Gauge_Anum_R_IGNITION.bmp">

<Transparent>True</Transparent>

</Image>

</Element>

 

For AUTO FEATHERED

 

<Element id="Gauge_Anum_L_AUTOFEATHER">

<FloatPosition>0.000,0.000</FloatPosition>

<!--<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool)</Visibility>-->

<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool) 1 ==; (A:TURB ENG1 N1, percent) 90 > (A:ENG1 TORQUE, ft-lbs) 400 > (A:ENG2 TORQUE, ft-lbs) 400 > and and and and</Visibility>

<Image id="Image" Name="Gauge_Anum_L_AUTOFEATHER.bmp">

<Transparent>True</Transparent>

</Image>

</Element>

 

<Element id="Gauge_Anum_R_AUTOFEATHER">

<FloatPosition>0.000,0.000</FloatPosition>

<!--<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool) 1 ==</Visibility>-->

<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool) 1 ==; (A:TURB ENG2 N1, percent) 90 > (A:ENG2 TORQUE, ft-lbs) 400 > (A:ENG1 TORQUE, ft-lbs) 400 > and and and and</Visibility>

<Image id="Image" Name="Gauge_Anum_R_AUTOFEATHER.bmp">

<Transparent>True</Transparent>

</Image>

</Element>

 

good flights

 

Pierre

 

are these still needed after the SP1 update.

 

Just want to confirm, because i checked and see the code in SP differ to these above, but almost the same, so I dont know if I still need to apply this tweak to the gauge after the SP upgrade.

Share this post


Link to post
Share on other sites

I bought the 200 last night Bob after the SP was released, applied those fixes and notice nothing out of the ordinary... so they appear to work with SP1!


Joseph Chamberlain

FAA ADX

 

Share this post


Link to post
Share on other sites

Hi all,

these fixes are allready incorporated into the B200 SP1! No need to put in anymore!

 

Whereas the C90B still needs them!


Best regards,

 

Avsim-Banner-2.jpg

Share this post


Link to post
Share on other sites

Hi,

 

The Autoignition corrected by SP1, not the Autofeather, the autofeather sequence en real aiplane run as follow: if the autofeather switch is on, the green autofeather lights sould be on, when the torque pass 400 lbs, en the N1 rpm reach 90%, if an engine fails during the takeoff, when the torque decays to 400 lbs, the autofeather light for the operating engine will extinguish, that not corrected by SP1.

 

Good flights.

 

Pierre

Share this post


Link to post
Share on other sites

Hi,

 

ASI visual improvement

 

.792229ASIOrignal.jpg601677ASICorrige.jpg

Before------------------------------------->After

 

The white triangle indicate the maximum flaps extention speed for the approach position (40%)

 

To install:

 

Go to Texture.common , rename the files "Gauges_B200.dds" and "Gauges_B200_night.dds" to "Orig_Gauges_B200.dds" and " Org_Gauges_B200_night.dds" , instead copy the 2 attached files.

 

https://dl.dropbox.c...mages_Files.zip

 

Pierre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...