Jump to content

Sign in to follow this  
azteca

Criticism from a real B200 Pilot

Recommended Posts

Ok, guys, thanks for your imput, I been able to resolve the RPM issue, by reassigning axis in FSUIPC, so I apologize for my mistakes, and so the first post will be edited.

 

Obviously some people got the message wrong... I love to have a B200 in FSX, and carenado focusing on the general aviation side of fsx is nothing less than great.

 

Yes I bought the C-90 and I had a rought Idea of how the B200 was gonna be so no excuses there, but there are still mistakes that are obviously overlocked at, like the missing/wrong guages, switches etc.

 

I know this is only a GAME, what am I expecting of a game? to work as expected.

 

Now lets go constructive and help out each othere here, cause in the end we all want a great B200.

 

Carenado PLease consider this findings as my way to help you out sort problems

 

I been testing engine parameters in flight, and with the help of Andy1975 and Flying_bob, this issue with my controllers or FSUIPC is working great.

 

During climb, RPM to max, Torque 2000, everything ok,

 

Here is a comparation of settings during cruise on the same route, on the same day, hour using Active Sky 2012

normalcruise.png

 

In this situation my torque was limited by the N1 exceding 100%, so i push it as far as it could go this is the setting on our "normal" cruise setting on the real one

Flight Level 170. OAT 1C. Kias 200

ITT

760 760

TQ

2170 2170

RPM

1800 1800

NG

98.8 98.5

FF

380 380

OT

60 60

OP

110 105

 

As you can see I cound push the carenado that far because of N1 Limits... and found out this issue, the toottip show a diferent value than the Digital display

2-1.jpg

 

taking this into account and using the tool tip as a reference I can push it a little bit higher getting more closer to my findings than with the digital display, the (tootip is showing 98%)

 

Overall things have improved, will try that Autofeather and autoingition lights code.

 

When I have more time I will test it acording to the performance charts.

 

I seems the ITT is still low and the Oil Temperature is very low.

 

Any way to make the Landing Gear drop at 181 not 160?

 

I just found another guage missing, in the overhead panel, the Battery Ammeter

 

Il show you some testing =)

WP_000004.jpg

 

 

And pleaaasee some help with the transponder! cant use it!

Share this post


Link to post
Share on other sites

Hi Azteca,

 

I did a flight from EGLC to EGNS (London City to Isle of Man) just 1 hr ago with the Carenado B200 and (because of your first post I tried) I was able to lower my gear at about 180kts IAS as described in the limits (this can also be done in the Carenado C90B btw.) ?!? It did fully drop and lock without any warning or failure! I am using a Goflight LTG unit, but I guess pressing the default key "G" will do the same.

 

Can anybody confirm?

 

According to my information of Bernt Stolle (the B200 FDE-creator) the Carenado B200 which has been modeled of is equiped with a PT6A-41 engine NOT a -42 which seems to be the more common engine ... maybe there could be the difference with your values?


Best regards,

 

Avsim-Banner-2.jpg

Share this post


Link to post
Share on other sites

Here!

 

The green text is for the original programming

 

For AUTO IGNITION

 

<Element id="Gauge_Anum_L_IGNITION">

<FloatPosition>0.000,0.000</FloatPosition>

<!--<Visibility> (A:TURB ENG IGNITION SWITCH:1,BOOL) 0 > (A:TURB ENG1 N1, percent) 58 < and</Visibility>-->

<Visibility> (A:TURB ENG IGNITION SWITCH:1,BOOL) 0 > (A:ENG1 TORQUE, ft-lbs) 400 < and</Visibility>

<Image id="Image" Name="Gauge_Anum_L_IGNITION.bmp">

<Transparent>True</Transparent>

</Image>

</Element>

 

<Element id="Gauge_Anum_R_IGNITION">

<FloatPosition>0.000,0.000</FloatPosition>

<!--<Visibility> (A:TURB ENG IGNITION SWITCH:2,BOOL) 0 > (A:TURB ENG2 N1, percent) 58 < and</Visibility>-->

<Visibility> (A:TURB ENG IGNITION SWITCH:2,BOOL) 0 > (A:ENG2 TORQUE, ft-lbs) 400 < and</Visibility>

<Image id="Image" Name="Gauge_Anum_R_IGNITION.bmp">

<Transparent>True</Transparent>

</Image>

</Element>

 

For AUTO FEATHERED

 

<Element id="Gauge_Anum_L_AUTOFEATHER">

<FloatPosition>0.000,0.000</FloatPosition>

<!--<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool)</Visibility>-->

<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool) 1 ==; (A:TURB ENG1 N1, percent) 90 > (A:ENG1 TORQUE, ft-lbs) 400 > (A:ENG2 TORQUE, ft-lbs) 400 > and and and and</Visibility>

<Image id="Image" Name="Gauge_Anum_L_AUTOFEATHER.bmp">

<Transparent>True</Transparent>

</Image>

</Element>

 

<Element id="Gauge_Anum_R_AUTOFEATHER">

<FloatPosition>0.000,0.000</FloatPosition>

<!--<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool) 1 ==</Visibility>-->

<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool) 1 ==; (A:TURB ENG2 N1, percent) 90 > (A:ENG2 TORQUE, ft-lbs) 400 > (A:ENG1 TORQUE, ft-lbs) 400 > and and and and</Visibility>

<Image id="Image" Name="Gauge_Anum_R_AUTOFEATHER.bmp">

<Transparent>True</Transparent>

</Image>

</Element>

 

good flights

 

Pierre

 

Thank you so much Pierre will try as soon as I can !!!


Best regards,

 

Avsim-Banner-2.jpg

Share this post


Link to post
Share on other sites

I tested the gear. Gear drop every time at 180. It never wait for 160 as you experienced, so I have no idea what is going on there by you. Here it work 100%

Share this post


Link to post
Share on other sites

I think the general criticism here is some users of the newer King Air and other turboprop Carenado products are disappointed that these Carenado products are almost exclusively developed within the constraints of the FS(X/2004) SDK (well I guess everything is...)

 

What I'm trying to say is I believe these aircraft really deserve more custom coding and simulation that what's available within the usual FS constraints.

 

It's easy for us to set PMDG as a benchmark but I don't think that's a fair comparison. Not because I expect less out of Carenado, but because we haven't seen a convincing free-turbine simulation from PMDG yet...and honestly...I don't believe we ever will. Any developer out there thinking about playing around in developing a truly realistic King Air (or any twin-turbine really of comparable class) really aught to take a look at Majestics' offerings.

 

Carenado has a decent team of accomplished people. I had some real hope with these King Air offerings. I hoped they were going to do a bit of head-hunting and get some talented programmers to really make these aircraft special. But alas, they certainly excelled at what they do best (visuals), and didn't really improve on what they did poorly (systems and such).

 

I was going to splurge on the B200 to finally have some fun with an aircraft I have a little real-world experience with (well, actually...it was an old clapped-out B90!). It's not worth the $40 bucks for me just to be disappointed though. Sorry.


Patrick Houghton

Sig.jpg

Share this post


Link to post
Share on other sites

Did another Touch and Go,s on it to test the landing gear, still not luck, I have the Hotas Warthog but landing gear still on the default G key. at 200 app flaps.. 180 press G.. nothing happens, landing gear lever goes down, but nothing happens until airspeed reaches around 165-0 then landing gear starts going down.

 

Did several test flying around 170.. with no luck.

 

Thanks!

Share this post


Link to post
Share on other sites

Did another Touch and Go,s on it to test the landing gear, still not luck, I have the Hotas Warthog but landing gear still on the default G key. at 200 app flaps.. 180 press G.. nothing happens, landing gear lever goes down, but nothing happens until airspeed reaches around 165-0 then landing gear starts going down.

 

Did several test flying around 170.. with no luck.

 

Thanks!

 

This one is a funny. Just rechecked and recheck again.. 180 knts - go outside view, press G and there they come out..!

then tested with a custome gear lever mounted in cockpit. Working like a treat at 180. So I have no idea what to propose as a solution for you.

 

Something in Hotas profile maybe. I dont use it, but know people set up profiles.

Share this post


Link to post
Share on other sites

Hi Azteca,

 

please try to disconnect the hotas , fly by keyboard or anything else you have and try it again by pressing "G" at about 180kts IAS .... I guess it must have something to do with the HOTAS ... it must! :blink: That is weired! :wacko:


Best regards,

 

Avsim-Banner-2.jpg

Share this post


Link to post
Share on other sites

Did another Touch and Go,s on it to test the landing gear, still not luck, I have the Hotas Warthog but landing gear still on the default G key. at 200 app flaps.. 180 press G.. nothing happens, landing gear lever goes down, but nothing happens until airspeed reaches around 165-0 then landing gear starts going down

I've done a couple of flights and experienced the same thing; the gear won't come down until the airspeed indicates 160 knots or less. I use the "G" key on my keyboard exclusively for raising and lowering the gear.


Pete Dob

Share this post


Link to post
Share on other sites

I have something strange going on with my gear extension. When I first got the B200 the gear wouldn't extend until 180 kts. I could attempt to extend it while above 180 but nothing would happen until the airspeed dropped, then it would automatically extend.

 

At some point the 180kt extend speed changed to 160 kts. In other words it wouldn't extend at 180 any more - had to be at 160.

 

Now for some reason I can extend the gear at any airspeed. Even at 220 kts. The only thing I have done is to rebuild my FSX cfg file due to some other problems I was having - not necessarily with the B200. Don't even remember now what it was.

 

Don't know if this is just some coincedence or what. I haven't changed any parameters within the B200 folder.

 

Any ideas?

 

Jim

Share this post


Link to post
Share on other sites

Hi,

 

Here are some changes to improve the display systems " Auto Ignition " and " AutoFeather " light.

Remplace the parts concerning the AutoIgnition and AutoFeather sections in the file "Gauge_Anum_L.xml" for the C90 and in the file "Gauge_Anum_DOWN.xml" for the B200, after unzipped files respectively GAUGEC90.cab and GAUGEB200. cab.

 

530567AutoIgnitionMod.jpg

198526AutoFeatherMod.jpg

 

Pierre

 

Hi Pierre,

 

I have no idea how to repack the amended xml file back into the cab file. How do you do this? Or could you pm me the new cab file with the changes?

 

Thanks,

Roland

Share this post


Link to post
Share on other sites

Roland,

simply extract the cab file, do the changes, rename the original cab.file in the FSX/gauges folder to e.g. .org and put the extracted folder containing the changed files back into the FSX/gauges folder.

FSX will use this folder instead of the cab file, no need to repack and NO performance loss having no cab file structure anymore ... no problem!

 

Hope that helps!


Best regards,

 

Avsim-Banner-2.jpg

Share this post


Link to post
Share on other sites

just make sure the folder is named just as the gauge.

if the guage file was "gaugeB200.cab", the folder name must be "gaugeb200". Some people extract the file and name it something else and the things do not want to work anymore

Share this post


Link to post
Share on other sites

Why would a real world pilot want to fly the same plane in a simulator anyway? I don't care I really love this plane and am enjoying it immensely. It is one of my top 5 favorite FSX aircraft addons!!! It's worth every penny. I'm not training for the real thing...it's close enough! This has to be fun too! They can't all be PMDG. If they were we'd have 5 aircraft and a 2 year wait between new aircraft. Thank you Carenado for entertaining me in the interim!

Share this post


Link to post
Share on other sites

Here!

 

The green text is for the original programming

 

 

For AUTO FEATHERED

 

<Element id="Gauge_Anum_L_AUTOFEATHER">

<FloatPosition>0.000,0.000</FloatPosition>

<!--<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool)</Visibility>-->

<Visibility>(A:PANEL AUTO FEATHER SWITCH, bool) 1 ==; (A:TURB ENG1 N1, percent) 90 > (A:ENG1 TORQUE, ft-lbs) 400 > (A:ENG2 TORQUE, ft-lbs) 400 > and and and and</Visibility>

<Image id="Image" Name="Gauge_Anum_L_AUTOFEATHER.bmp">

<Transparent>True</Transparent>

</Image>

</Element>

 

good flights

 

Pierre

 

Hi Pierre,

 

It works :rolleyes: ... but

 

Could you have another look at the code?

 

The ==; should be just == as best I know, and the

and and and and should be and and and

 

BTW, the 1 ==; could also be left out entirely..


Bert

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...