Jump to content

Archived

This topic is now archived and is closed to further replies.

Tom Allensworth

TAPATALK Updated and Online

Recommended Posts

The following fixes have been incorporated in the latest TapaTalk including compatibility with the recent upgrade we made to our forum software. Here are the list of fixes for TapaTalk:

 

1.fixed bug:only loads 20 threads in get_latest_topic() and get_unread_topic() methods;
2.fixed bug:can not display quoted user name;
3.fixed bug:can not display youtube link;
4.support bullet point list;
5.add result_text in get_config when forum was in maintanence;
6.optimization for multi-quote;
7.fixed a series of new line bugs when posting/replying/editing/displaying;
8.support custom content replacement;
9.get_inbox_stat level 4 support
10.rewrite get_online_users method and optimize online user display;
11.add kindle fire HD detect;
12.fixed bug:can not save content with bbcode quote tag in ipb3.4.3 version;
13.fix some display name issues;
14.fixed bug:can not correctly get_unread_topic and get_latest_topic in some ipb 3.4 versions;
15.fix register send email validate url error;
16.fix update email,send email validate url error;
17.fixed bug:auto follow issue;
18.fixed bug:can not run detect js on mobile device browser in mobile mode;
19.add tapatalk_allow_register option;
20.fixed some data issues returned by get_participated_topic and get_subscribed_topic methods;
21.fix sub topic and sub forums push issue;
22.fixed bug:can not run detect js on https site;
23.other miscellaneous fixes
 

Share this post


Link to post

Tom,

 

There's a problem with posting via Tapatalk I've noticed today.  The forum doesn't like Tapatalk linefeeds and these are instead presented as </br> html tags in posts made using Tapatalk.


ki9cAAb.jpg

Share this post


Link to post

Tom,

 

There's a problem with posting via Tapatalk I've noticed today.  The forum doesn't like Tapatalk linefeeds and these are instead presented as </br> html tags in posts made using Tapatalk.

 

For the amount of people that use TAPATALK here, I am of the mind to remove it entirely. It is nothing but problematic and consumes more of our time than is worth the effort. We are at the mercy of the developer of TT to fix stuff like that, and given our experience, it will be six months before that gets resolved.

Share this post


Link to post

But wasn't the wide adoption of Tapatalk the reason the mobile friendly version of the forums was deleted?  I only got Tapatalk because the mobile site was withdrawn.  I mostly read the forums and post on my phone using Tapatalk, and I see a lot of other users doing it too.  Please don't leave us mobile users with only the desktop site, which is really hard to use on a small screen.

 

The Tapatalk linefeed problem seems to have started with the forum upgrade, so maybe it isn't a Tapatalk problem at all, but a forum problem. </br> is not a valid tag.  Should either be <br> or <br />


ki9cAAb.jpg

Share this post


Link to post

Kevin, I have brought the mobile system back online. Go to the bottom of the index page in your mobile browser, and click on CHANGE THEME. Select AVSIM MOBILE, and you will be good to go without TT.

Share this post


Link to post

Cheers Tom, good to hear that.  :good:


ki9cAAb.jpg

Share this post


Link to post

I noticed this problem too... But guess what, I found it was isolated to the Version 1 of that app.  It only started happening once Version 2 was out (which you have to re-purchase as it's a new development) I was pretty ticked.


Sincerely,

Chase 

 

My 2017 Build: Liquid Cooled i7 7700K CPU idle @ 4.2GHz | MSI GTX 1080 Gaming X 8G | 16GB's DDR4 4000 RAM | ASUS 27" 144hz Gaming Monitor | MSI Z270 M7 Motherboard  | Windows 10 | Samsung 960 EVO M.2 500GB SSD

Share this post


Link to post

We have mobile version now and I have shut down TapaTalk as too resource intensive.

Share this post


Link to post

Hi Tom,<br /><br />Ugh - sorry to hear that - I get the tags now too - as well... Too bad the developers aren't more responsive - I've been using Tapatalk exclusively for forum access... It does make the iPad forum experience soooo much better... Understand your frustration with them though...<br /><br />Regard,<br />Scott

 

Hi Tom,<br /><br />Ugh - sorry to hear that - I get the tags now too - as well... Too bad the developers aren't more responsive - I've been using Tapatalk exclusively for forum access... It does make the iPad forum experience soooo much better... Understand your frustration with them though...<br /><br />Regard,<br />Scott


imageproxy.png.c7210bb70e999d98cfd3e77d7

Share this post


Link to post

Disappointed that tapatalk isn't supported anymore.<br />I view all my different subscribed forums at work and tapatalk made it incredibly easy to check subscribed threads, participated threads, etc.<br /><br />Going through a browser just for avsim isn't very convenient.


AJ Pongress

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,525.00 of $25,000.00 Donate Now
×
×
  • Create New...