Jump to content

Archived

This topic is now archived and is closed to further replies.

Q_flyer

Replaced music with alternative WAVs; now not playing

Recommended Posts

Hi guys,

 

I replaced the default music files, with some WAVs of my own, but they are now not playing at all, when they should be.

 

Are there any sub-conditions to the WAV format, for the files to play?

 

Eg.... My WAV files are 44kHz, do they need to be 22kHz, or any other requirements ?

 

Cheers.

Share this post


Link to post
Share on other sites

Did you save the wave file the same name as what was there?

 

Just a thought..

Share this post


Link to post
Share on other sites

Hi Luke,

 

Yes, I did mate,

 

I kept the same file names, so :-

 

Song1

Song2

Song3

Song4

Song5

 

........and they're sitting in:

 

C:\Program Files (x86) \ Microsoft Games \ Microsoft Flight Simulator X \ SimObjects \ Airplanes \ mjc8q400 \ sound \ music \ default

 

 

Cheers.

Share this post


Link to post
Share on other sites

the files in there are 22khz, 16-bit, mono

maybe try converting yours to that format and see if it works? other than that i have no idea.

 

cheers,

-andy crosby

Share this post


Link to post
Share on other sites

the files in there are 22khz, 16-bit, mono

maybe try converting yours to that format and see if it works? other than that i have no idea.

 

cheers,

-andy crosby

I can confirm this is correct. I have installed my own using the above wav format and they do play.

 

Regards

Share this post


Link to post
Share on other sites

I let Oleksiy confirm but as far as I know, the format should be exactly the same as the original. And the naming has no importance - the "play music" command will play all the files in the directory.

Share this post


Link to post
Share on other sites

Whenever I change a sound file, I do so by remixing/changing the actual file itself and then simply saving it. That way it remains the same throughout and as far as FSX is concerned it's exactly the same file.

Share this post


Link to post
Share on other sites

Thank you to you all for the help.

 

I believe the issue is that the files I have used are 44kHz, so I will convert them to 22kHz and see if they work.    Useful to know that naming is not important.

 

Thanks!

Share this post


Link to post
Share on other sites

All working!

 

Just one last Q on this;

 

Is there a setting in the INI file for increasing the volume of the music file playback?

 

Thanks. :smile:

Share this post


Link to post
Share on other sites

All working!

 

Just one last Q on this;

 

Is there a setting in the INI file for increasing the volume of the music file playback?

 

Thanks. :smile:

 

My settings ;-)

 

;     sounds, coming from the cabin

cabin_sounds_map        = -1

cabin_sounds_level        = 100,80,0

Share this post


Link to post
Share on other sites

If I want to increase the volume of announcements ( I can BARELY hear them), where do I find the .ini to adjust? Ive looked in simobjects/airplanes/mjcq400/anouncements, but all I see are windows media files.

Share this post


Link to post
Share on other sites

Music and announcements are very well heard from the cabin, but hardly heard in the cockpit. I suppose it's quite real like that.

Anyway, you can individually change the volume in cabin/cockpit/exterior for any kind of sounds

Share this post


Link to post
Share on other sites

My settings ;-)

 

;     sounds, coming from the cabin

cabin_sounds_map        = -1

cabin_sounds_level        = 100,80,0

 

Thanks!  ....... these work great :smile:

Share this post


Link to post
Share on other sites

×
×
  • Create New...