Archived

This topic is now archived and is closed to further replies.

garymcginnis

Weird FS9 Blurry Behavior

Recommended Posts

Hi,

 

For the past few weeks/months I've had strange blurry behavior in FS2004. It is almost like only a radius around my aircraft is clear and then it gets blurry past that radius. I have tired every fs9.cfg tweak and nothing works. Below is a video that really demonstrates what my issue is.

 

I purchased REX; didn't fix it (refund)

I purchased GE Pro II; didn't fix it (refund and in fact I didn't even notice a difference with my textures in general)

 

https://www.facebook.com/photo.php?v=10151688383028179&l=9187631452731497130

 

Specs 

AMD Phenom II X4 965 Processor

16 GB RipJaws RAM

500 GB WD Black HDD

Geforce 9800 GTX+ (314.22)

Windows 7 64bit with UAC off

FS9.1 (At least I think so since that is what it says in flight sim)

FS9.exe 4GB patch

LDS767 and LDS767/POSKY merge with VFR view

FS run windowed

 

Attached is my fs9.cfg and Inspector Profile (the only thing different is I have Triple Buffer On now)...... I've tried everything I can think of with no luck. Even at cruise, I look out and there is a lot of blurry textures.

 

Thanks,

Gary

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please try with my fs9.cfg. I think it will help you. Paste it into notepad as your new fs9.cfg after backing up your old .cfg file, in case something goes wrong. Once done, you'll have to go in and enable autogen since I leave mine off by default. But my .cfg should work for you--it works gloriously on my system.

 

Regards,

 

John

 

_______________________

 

[MAIN]

//AVE_FRAME_RATE_DISPLAY=1

Location=0,-2,1021,769

HideMenuNormal=0

HideMenuFullscreen=1

Maximized=0

HelpTopLeftX=488

HelpTopLeftY=17

 

[PANELS]

IMAGE_QUALITY=5

UNITS_OF_MEASURE=0

QUICKTIPS=0

PANEL_MASKING=1

PANEL_STRETCHING=1

VIRTUAL_COCKPIT_TEXTURES_SCALE=1.0

COCKPIT_TEXTURES_SCALE=.5

 

[Weather]

WindshieldPrecipitationEffects=1

MinGustTime=10

MaxGustTime=500

MinGustRampSpeed=1

MaxGustRampSpeed=200

MinVarTime=5

MaxVarTime=50

MinVarRampSpeed=10

MaxVarRampSpeed=75

TurbulenceScale=1.000000

DefaultVisibility=0

DynWx_MedianDewPointSpread=10.000000

DynWx_ProbCloudFormForMedianDewPoint=0.000500

DynWx_MaxDewPointSpread=50.000000

DynWx_ProbCloudFormForMaxDewPoint=0.000125

DynWx_ProbCloudFormForMinDewPoint=0.100000

DynWx_DryTempLapsePer1000Meters=9.000000

DynWx_ProbCloudFormForDryTempLapse=0.000500

DynWx_MoistTempLapsePer1000Meters=3.300000

DynWx_ProbCloudFormForMoistTempLapse=0.040000

DynWx_MaxProbCloudChangePerMinute=0.040000

DynWx_MultiplierForDynamicWeatherLevelMild=0.500000

DynWx_MultiplierForDynamicWeatherLevelNormal=1.000000

DynWx_MultiplierForDynamicWeatherLevelHigh=3.000000

DynWx_MultiplierForDynamicWeatherLevelExtreme=10.000000

DynWx_TempChangePercentageForOvercastClouds=0.750000

DynWx_TempChangePercentageForMinDewPoint=0.700000

DynWx_MaxTempChangePerMinute=0.060000

WeatherServerAddress=fs2k.zone.com

WeatherServerPort=80

WeatherGraphDataInDialog=0

DynamicWeather=0

LOADWEATHER=1

MAX_UNLIMITED_VIS=241401

CLOUD_DRAW_DISTANCE=3

3D_CLOUD_PERCENT=100

DETAILED_CLOUDS=1

CLOUD_COVERAGE_DENSITY=8

DownloadWindsAloft=0

DisableTurbulence=0

CloudsImpostorRingRadius=48000.000000

 

[iNTERNATIONAL]

ASLAT=2

ASLON=1

MEASURE=0

 

[MISC]

COM_RATE=7

LOG_TIME=0

FOREIGN_TRANSLATOR=0

LOG_FILE=

 

[sTARTUP]

DEMO=0

LOADSIM=1

LOADWINDOW=1

SHOW_OPENING_SCREEN=0

STARTUP_DEMO=

 

[GRAPHICS]

FULL_SCREEN=1

PERFORMANCE_MODE=0

DEF_PERF_MODE=3

TEXT_SCROLL=1

AUTO_LOD=0

DETAIL_TEXTURE=1

WATER_EFFECTS=2

TERRAIN_USE_VECTOR_MAP=0

TERRAIN_USE_VECTOR_OBJECTS=0

EFFECTS_QUALITY=2

GROUND_SHADOWS=1

SMOOTH_VIEW=1

IMAGE_SMOOTHING=1

TEXTURE_MAX_LOAD=1024

COCKPIT_HIGH_LOD=1

AIRCRAFT_SHADOWS=1

LANDING_LIGHTS=1

IMAGE_QUALITY=0

TEXTURE_BLDG=3

TEXTURE_GND=5

TEXTURE_WATER=1

AIRCRAFT_TEXTURE=2

SEE_SELF=1

TEXTURE_QUALITY=3

LOD_TARGET_FPS=21

NUM_LIGHTS=8

 

[REALISM]

INDASPD=0

PFactor=0.000000

Torque=0.000000

GyroEffect=0.000000

CrashTolerance=0.000000

General=0.000000

UnlimitedFuel=True

TrueAirspeed=False

AutoCoord=True

RealMixture=False

StressDamage=False

GEffect=False

ManualLights=True

GyroDrift=False

CrashWithDyn=False

CrashDetection=0

 

[CONTROLS]

pan_in_cockpit_mode=1

KBDAIL=64

KBDELEV=64

KBDRUD=9

PAN_RATE=800

 

[uSERINTERFACE]

MAP_ORIENTATION=2

PAUSE_ON_LOST_FOCUS=0

PROMPT_ON_EXIT=0

SelectFlightLevel=0

SelectFlightTitle=9

PageID=4

OpenATCOnCreate=0

DisplayFuelAsWeight=0

SITUATION=C:\Users\Cactus521\Documents\Flight Simulator Files\00 - Bozeman

 

[sOUND]

SOUND=1

SOUND_FADER1=0.300000

SOUND_FADER2=0.100000

SOUND_FADER3=0.210000

SOUND_FADER4=0.100000

SOUND_FADER5=0.210000

SOUND_FADER6=1.000000

SOUND_QUALITY=2

 

 

[DISPLAY]

UPPER_FRAMERATE_LIMIT=30

TEXTURE_BANDWIDTH_MULT=150

TextureMaxLoad=10

DisableSoftwareWarning=1

 

[TERRAIN]

TERRAIN_ERROR_FACTOR=100.000000

TERRAIN_MIN_DEM_AREA=10.000000

TERRAIN_MAX_DEM_AREA=100.000000

TERRAIN_MAX_VERTEX_LEVEL=20

TERRAIN_TEXTURE_SIZE_EXP=8

TERRAIN_AUTOGEN_DENSITY=0

TERRAIN_USE_GRADIENT_MAP=1

TERRAIN_EXTENDED_TEXTURES=1

TERRAIN_DEFAULT_RADIUS=4

TERRAIN_EXTENDED_RADIUS=4

TERRAIN_EXTENDED_LEVELS=4

 

[sCENERY]

IMAGE_COMPLEXITY=5

DYNAMIC_SCENERY=0

DYN_SCN_DENSITY=0

DAWN_DUSK_SMOOTHING=1

SUNGLARE=1

LENSFLARE=1

 

[AIRtoCONTAINER]

SIM1=Cessna Skylane 182R RG

SIM2=Learjet 45

SIM3=Schweizer 2-32 Sailplane

SIM4=Sopwith Camel

SIM5=Extra 300S

SIM6=Boeing 737-400

 

[APL]

CACHE_WAV_FILES=0

 

[TrafficManager]

TrafficDensity=100

IFROnly=0

EnableAirline=1

EnableGeneralAviation=1

 

[AContain]

ShowLabels=0

ShowUserLabel=0

ShowLabelManufacturer=1

ShowLabelModel=1

ShowLabelTailNumber=0

ShowLabelDistance=1

ShowLabelAltitude=1

ShowLabelAirline=0

ShowLabelAirlineAndFlightNumber=0

ShowLabelFlightPlan=0

ShowLabelContainerId=0

ShowLabelAirspeed=0

ShowLabelHeading=0

LabelDelay=1000

LabelColor=FFFF0000

 

[sLEW]

MaxLateralRate=40000.000000

MaxVerticalRate=1000.000000

MaxPitchRate=360.000000

MaxBankRate=360.000000

MaxHeadingRate=360.000000

 

[VirtualCopilot]

VirtualCopilotActive=0

 

[sIM]

SYSCLOCK=0

SHOW_BRAKE_MESSAGE=0

 

[ATC]

AutoOpenAirTrafficWindow=0

UsePilotVoice=1

ShowATCText=0

PilotVoice=2

 

[FACILITIES]

COUNTRY=

STATE=

CITY=

GTL_BUTTON=6225

 

[WEATHER_MAP]

SHOW_AIRPORTS=0

SHOW_VORS=0

SHOW_NDBS=0

SHOW_APPROACHES=0

SHOW_INTERSECTIONS=0

SHOW_VICTOR=0

SHOW_JET=0

SHOW_AIRSPACE=0

SHOW_FLIGHTPLAN=1

SHOW_WEATHERSTATIONS=1

SHOW_WEATHERSYSTEMS=1

SHOW_DATATAGS=1

SHOW_TERRAIN=0

 

[WeatherAreaMap]

show_airports=0

show_waypoints=0

show_airways=1

show_vors=0

show_ndbs=0

show_markers=0

show_volume_boundaries=0

show_ac_twr=1

 

[MAPVIEW_MAP]

SHOW_AIRPORTS=1

SHOW_VORS=1

SHOW_NDBS=1

SHOW_APPROACHES=1

SHOW_INTERSECTIONS=0

SHOW_VICTOR=0

SHOW_JET=0

SHOW_AIRSPACE=1

SHOW_FLIGHTPLAN=1

SHOW_WEATHERSTATIONS=0

SHOW_WEATHERSYSTEMS=0

SHOW_DATATAGS=0

SHOW_TERRAIN=0

show_flight_history=1

 

[FrameCallNoWarn]

Bleriot=0

JUNEBUG99=1

S92helibus=0

Skyship FUJI=1

P180 avanti=1

 

[sTATION_MAP]

SHOW_AIRPORTS=0

SHOW_VORS=0

SHOW_NDBS=0

SHOW_APPROACHES=0

SHOW_INTERSECTIONS=0

SHOW_VICTOR=0

SHOW_JET=0

SHOW_AIRSPACE=0

SHOW_FLIGHTPLAN=1

SHOW_WEATHERSTATIONS=1

SHOW_WEATHERSYSTEMS=0

SHOW_DATATAGS=1

SHOW_TERRAIN=1

 

[FlightPlanMap]

SHOW_AIRPORTS=1

SHOW_VORS=1

SHOW_NDBS=1

SHOW_APPROACHES=1

SHOW_INTERSECTIONS=1

SHOW_VICTOR=0

SHOW_JET=0

SHOW_AIRSPACE=1

SHOW_FLIGHTPLAN=1

SHOW_WEATHERSTATIONS=0

SHOW_WEATHERSYSTEMS=0

SHOW_DATATAGS=1

SHOW_TERRAIN=1

show_waypoints=1

show_airways=1

show_markers=1

show_volume_boundaries=1

show_ac_twr=1

 

[RWW_WEATHER_MAP]

SHOW_AIRPORTS=0

SHOW_VORS=0

SHOW_NDBS=0

SHOW_APPROACHES=0

SHOW_INTERSECTIONS=0

SHOW_VICTOR=0

SHOW_JET=0

SHOW_AIRSPACE=0

SHOW_FLIGHTPLAN=1

SHOW_WEATHERSTATIONS=1

SHOW_WEATHERSYSTEMS=1

SHOW_DATATAGS=1

SHOW_TERRAIN=1

 

[MULTIPLAYER]

IP_ADDRESS=75.171.83.251

PROTOCOL_ADDRESS=75.171.83.251

ALWAYS_SHOW_INITIAL_DIALOG=1

SESSION_NAME=Goodyear - 1AH

PLAYER_NAME=Captain JDA

GUARANTEED_MESSAGES=0

MAX_PLAYERS=2

MAX_OBSERVERS=0

TICKS_PER_SYNC=90

PACKETS_PER_SEC=4

COLLISION_SECS=2

FOLLOWING_MULTIPLIER=5

ALLOW_PLANE_MODEL_SEND=0

ALLOW_PLANE_MODEL_RECEIVE=0

ALLOW_TEXTURE_SEND=0

ALLOW_TEXTURE_RECEIVE=0

MAX_SEGMENT_SIZE=100

MAX_SEGMENTS_PER_SEC=1

CONNECTION_TYPE=0

PROTOCOL_SELECTION=0

ALLOW_DESCRIPTIVE_SEND=1

ALLOW_DESCRIPTIVE_RECEIVE=1

AUTOPILOT_LOCK=0

DISTANCE_DISPLAY=0

ADF_TRACK=0

ALLOW_NAME_TAG_DISPLAY=1

CLIENT_CONNECT_USE_CUSTOM_PORT=0

CLIENT_CONNECT_PORT=23455

CLIENT_HOST_USE_CUSTOM_PORT=0

CLIENT_HOST_PORT=23455

HOST_CONNECT_USE_CUSTOM_PORT=0

HOST_CONNECT_PORT=23456

 

[bufferPools]

PoolSize=0

 

[JOYSTICK_MAIN {6F1D2B70-D5A0-11CF-BFC7-444553540000}]

AXIS_EVENT_00=AXIS_AILERONS_SET

AXIS_SCALE_00=64

AXIS_NULL_00=69

AXIS_EVENT_01=AXIS_ELEVATOR_SET

AXIS_SCALE_01=64

AXIS_NULL_01=68

BUTTON_DOWN_EVENT_00=BRAKES

BUTTON_DOWN_REPEAT_00=1

BUTTON_DOWN_REPEAT_01=-1

BUTTON_DOWN_EVENT_02=ELEV_TRIM_DN

BUTTON_DOWN_REPEAT_02=1

BUTTON_DOWN_EVENT_03=ELEV_TRIM_UP

BUTTON_DOWN_REPEAT_03=1

BUTTON_DOWN_EVENT_04=FLAPS_INCR

BUTTON_DOWN_EVENT_05=FLAPS_DECR

BUTTON_DOWN_EVENT_06=KNEEBOARD_VIEW

BUTTON_DOWN_EVENT_07=GEAR_TOGGLE

BUTTON_DOWN_EVENT_08=VIEW_MODE

BUTTON_DOWN_EVENT_09=GEAR_TOGGLE

 

[JOYSTICK_SLEW {6F1D2B70-D5A0-11CF-BFC7-444553540000}]

BUTTON_DOWN_EVENT_01=VIEW_MODE

BUTTON_DOWN_EVENT_09=SLEW_RESET

 

 

[DISPLAY.Device.NVIDIA GeForce 9500 GT.0]

Mode=1024x768x32

AntiAlias=1

TriLinear=1

 

[DISPLAY.Device.NVIDIA GeForce GTX 650.0]

Mode=1280x960x32

[JOYSTICK_MAIN {AC0E3790-DCE4-11DD-8001-444553540000}]

AXIS_EVENT_00=AXIS_AILERONS_SET

AXIS_SCALE_00=64

AXIS_NULL_00=36

AXIS_EVENT_01=AXIS_ELEVATOR_SET

AXIS_SCALE_01=64

AXIS_NULL_01=36

AXIS_EVENT_02=AXIS_THROTTLE_SET

AXIS_SCALE_02=127

AXIS_NULL_02=13

AXIS_EVENT_05=AXIS_RUDDER_SET

AXIS_SCALE_05=64

AXIS_NULL_05=36

BUTTON_DOWN_EVENT_00=BRAKES

BUTTON_DOWN_REPEAT_00=1

BUTTON_DOWN_EVENT_01=VIEW_MODE

BUTTON_DOWN_EVENT_02=ELEV_TRIM_UP

BUTTON_DOWN_REPEAT_02=1

BUTTON_DOWN_EVENT_03=ELEV_TRIM_DN

BUTTON_DOWN_REPEAT_03=1

BUTTON_DOWN_EVENT_08=VIEW_MODE

POV_MOVE_EVENT_00=PAN_VIEW

POV_MOVE_REPEAT_00=1

[JOYSTICK_SLEW {AC0E3790-DCE4-11DD-8001-444553540000}]

AXIS_EVENT_00=AXIS_SLEW_SIDEWAYS_SET

AXIS_SCALE_00=64

AXIS_NULL_00=36

AXIS_EVENT_01=AXIS_SLEW_AHEAD_SET

AXIS_SCALE_01=64

AXIS_NULL_01=36

AXIS_EVENT_05=AXIS_SLEW_HEADING_SET

AXIS_SCALE_05=64

AXIS_NULL_05=36

BUTTON_DOWN_EVENT_00=SLEW_RESET

BUTTON_DOWN_EVENT_01=VIEW_MODE

BUTTON_DOWN_EVENT_02=SLEW_ALTIT_PLUS

BUTTON_DOWN_EVENT_03=SLEW_ALTIT_MINUS

BUTTON_DOWN_EVENT_04=SLEW_PITCH_PLUS

BUTTON_DOWN_EVENT_05=SLEW_PITCH_MINUS

BUTTON_DOWN_EVENT_06=SLEW_BANK_MINUS

BUTTON_DOWN_EVENT_07=SLEW_BANK_PLUS

BUTTON_DOWN_EVENT_08=SLEW_FREEZE

BUTTON_DOWN_EVENT_09=SLEW_RESET

POV_MOVE_EVENT_00=PAN_VIEW

POV_MOVE_REPEAT_00=1

[KEYBOARD_MAIN]

SELECT_1=49,0

SELECT_2=50,8

SELECT_3=51,8

SELECT_4=52,8

MINUS=189,8

PLUS=187,8

ZOOM_1X=8,8

SOUND_TOGGLE=81,8

ENGINE=69,8

SIM_RATE=82,8

XPNDR=84,8

SLEW_TOGGLE=89,8

EGT=85,8

SMOKE_TOGGLE=73,8

STROBES_TOGGLE=79,8

PAUSE_TOGGLE=80,8

REFRESH_SCENERY=83,11

ATC=192,8

ADF=65,8

VIEW_MODE=83,8

HEADING_GYRO_SET=68,8

DME=70,8

GEAR_TOGGLE=71,8

ANTI_ICE_TOGGLE=72,8

JET_STARTER=74,8

JOYSTICK_CALIBRATE=75,10

ALL_LIGHTS_TOGGLE=76,8

SITUATION_SAVE=186,8

VIEW_WINDOW_TO_FRONT=222,8

AP_MASTER=90,8

FREQUENCY_SWAP=88,8

COM_RADIO=67,8

VOR_OBS=86,8

BAROMETRIC=66,8

NAV_RADIO=78,8

MAGNETO=77,8

BRAKES=190,8

SPOILERS_TOGGLE=191,8

SITUATION_RESET=186,10

FLAPS_UP=116,8

THROTTLE_FULL=115,8

THROTTLE_INCR_SMALL=114,8

THROTTLE_DECR=113,8

FLAPS_DOWN=119,8

THROTTLE_CUT=112,8

VIEW=111,8

ELEV_TRIM_DN=36,8

ELEV_DOWN=38,8

INCREASE_THROTTLE=33,8

AILERONS_LEFT=37,8

CENTER_AILER_RUDDER=12,8

AILERONS_RIGHT=39,8

ELEV_TRIM_UP=35,8

ELEV_UP=40,8

DECREASE_THROTTLE=34,8

PAN_LEFT=9,8

PAN_RIGHT=9,9

VIEW_FORWARD=38,9

VIEW_FORWARD_RIGHT=33,9

VIEW_RIGHT=39,9

VIEW_REAR_RIGHT=34,9

VIEW_REAR=40,9

VIEW_REAR_LEFT=35,9

VIEW_LEFT=37,9

VIEW_FORWARD_LEFT=36,9

VIEW_DOWN=12,9

RUDDER_LEFT=45,8

RUDDER_RIGHT=135,8

BRAKES_LEFT=122,8

BRAKES_RIGHT=123,8

AP_ATT_HOLD=84,10

AP_LOC_HOLD=79,10

AP_APR_HOLD=65,10

AP_HDG_HOLD=72,10

AP_ALT_HOLD=90,10

AP_WING_LEVELER=86,10

AP_BC_HOLD=66,10

AP_NAV1_HOLD=78,10

EXIT=67,10

ABORT=3,10

PAN_UP=8,9

PAN_DOWN=13,9

READOUTS_FLIGHT=90,9

PANEL_TOGGLE=219,9

VIEW_MODE_REV=83,9

PANEL_LIGHTS_TOGGLE=76,9

LANDING_LIGHTS_TOGGLE=76,10

PARKING_BRAKES=190,10

MINUS_SHIFT=189,9

PLUS_SHIFT=187,9

FLAPS_INCR=118,8

FLAPS_DECR=117,8

PROP_PITCH_LO=115,10

PROP_PITCH_INCR_SMALL=114,10

PROP_PITCH_DECR=113,10

PROP_PITCH_HI=112,10

MIXTURE_RICH=115,11

MIXTURE_INCR_SMALL=114,11

MIXTURE_DECR=113,11

MIXTURE_LEAN=112,11

SCRIPT_EVENT_1=219,10

SCRIPT_EVENT_2=221,10

YAW_DAMPER_TOGGLE=68,10

CENTER_NT361_CHECK=57,11

CLOSE_VIEW=221,8

NEW_VIEW=219,8

NEW_MAP=221,9

NEXT_VIEW=9,10

PREV_VIEW=9,11

VIEW_TYPE=83,10

RADIO_VOR1_IDENT_TOGGLE=49,10

RADIO_VOR2_IDENT_TOGGLE=50,10

RADIO_DME1_IDENT_TOGGLE=51,10

RADIO_DME2_IDENT_TOGGLE=52,10

RADIO_ADF_IDENT_TOGGLE=53,10

GEAR_PUMP=71,10

SPOILERS_ARM_TOGGLE=191,9

PITOT_HEAT_TOGGLE=72,9

AP_AIRSPEED_HOLD=82,10

AUTO_THROTTLE_ARM=82,9

AUTO_THROTTLE_TO_GA=71,11

LANDING_LIGHT_UP=38,11

LANDING_LIGHT_DOWN=40,11

LANDING_LIGHT_LEFT=37,11

LANDING_LIGHT_RIGHT=39,11

LANDING_LIGHT_HOME=12,11

PAN_RESET=46,9

KNEEBOARD_VIEW=121,8

HEADING_BUG_INC=88,10

MP_PLAYER_CYCLE=84,11

MP_PLAYER_SNAP=70,11

MP_GO_OBSERVER=79,11

MP_CHAT=221,11

MP_ACTIVATE_CHAT=13,8

PANEL_1=49,9

PANEL_2=50,9

PANEL_3=51,9

PANEL_4=52,9

PANEL_5=53,9

PANEL_6=54,9

PANEL_7=55,9

PANEL_8=56,9

PANEL_9=57,9

AP_MACH_HOLD=77,10

VIEW_FORWARD_UP=38,42

VIEW_FORWARD_RIGHT_UP=33,42

VIEW_REAR_RIGHT_UP=34,42

VIEW_REAR_UP=40,42

VIEW_REAR_LEFT_UP=35,42

VIEW_FORWARD_LEFT_UP=36,42

VIEW_UP=12,42

TOGGLE_AIRCRAFT_LABELS=76,11

ENGINE_AUTO_START=69,10

TOGGLE_MASTER_ALTERNATOR=80,11

INC_COWL_FLAPS=77,11

DEC_COWL_FLAPS=67,11

USER_INTERRUPT=27,8

AILERON_TRIM_LEFT=37,10

AILERON_TRIM_RIGHT=39,10

RUDDER_TRIM_LEFT=45,10

RUDDER_TRIM_RIGHT=135,10

TOGGLE_FLIGHT_DIRECTOR=70,10

TOGGLE_ELECTRIC_VACUUM_PUMP=50,11

DECREASE_CONCORDE_NOSE_VISOR=68,11

TOGGLE_AFTERBURNER=115,9

TOGGLE_ALTERNATE_STATIC=49,11

TOGGLE_STRUCTURAL_DEICE=73,11

TOGGLE_MASTER_BATTERY_ALTERNATOR=77,9

TOGGLE_GPS_DRIVES_NAV1=78,11

INCREASE_CONCORDE_NOSE_VISOR_FULLY=75,11

DECREASE_CONCORDE_NOSE_VISOR_FULLY=75,9

TOGGLE_AIRCRAFT_EXIT=69,9

TOGGLE_WING_FOLD=70,9

TOGGLE_TAIL_HOOK_HANDLE=84,9

RELEASE_DROP_TANK_ALL=88,9

PANEL_HUD_TOGGLE=87,8

SNAP_TO_PANEL=45,41

TOGGLE_WATER_RUDDER=87,9

TOGGLE_PUSHBACK=80,9

KEY_CHASE_VIEW_NEXT=87,10

KEY_CHASE_VIEW_PREV=87,11

HEADING_BUG_SELECT=72,11

ALTITUDE_BUG_SELECT=90,11

RELOAD_USER_AIRCRAFT=82,11

CHASE_VIEW_TOGGLE=81,10

EYEPOINT_UP=85,9

EYEPOINT_DOWN=68,9

EYEPOINT_RIGHT=13,11

EYEPOINT_LEFT=8,11

EYEPOINT_FORWARD=8,10

EYEPOINT_BACK=13,10

EYEPOINT_RESET=32,8

ENGINE_AUTO_SHUTDOWN=191,10

ROTOR_BRAKE=66,9

ROTOR_GOV_SWITCH_TOGGLE=71,9

[KEYBOARD_SLEW]

SLEW_TOGGLE=89,8

SLEW_ALTIT_UP_FAST=115,8

SLEW_ALTIT_UP_SLOW=114,8

SLEW_ALTIT_FREEZE=113,8

SLEW_ALTIT_DN_FAST=112,8

SLEW_ALTIT_PLUS=81,8

SLEW_ALTIT_MINUS=65,8

SLEW_PITCH_DN_FAST=119,8

SLEW_PITCH_DN_SLOW=118,8

SLEW_PITCH_FREEZE=117,8

SLEW_PITCH_UP_FAST=116,8

SLEW_PITCH_PLUS=57,8

SLEW_PITCH_MINUS=48,8

READOUTS_SLEW=90,9

SLEW_BANK_MINUS=36,8

SLEW_AHEAD_PLUS=38,8

SLEW_BANK_PLUS=33,8

SLEW_LEFT=37,8

SLEW_FREEZE=12,8

SLEW_RIGHT=39,8

SLEW_HEADING_MINUS=35,8

SLEW_AHEAD_MINUS=40,8

SLEW_HEADING_PLUS=34,8

SLEW_RESET=32,8

TOGGLE_AIRCRAFT_LABELS=76,11

EYEPOINT_UP=13,9

EYEPOINT_DOWN=8,9

EYEPOINT_RIGHT=13,11

EYEPOINT_LEFT=8,11

EYEPOINT_FORWARD=8,10

EYEPOINT_BACK=13,10

Share this post


Link to post
Share on other sites

The entire .cfg file or just certain parts b/c I can already tell a lot of our settings (in game; not texture) don't seem to match up?

 

Thanks,

Gary

Share this post


Link to post
Share on other sites

Is your monitor really 1680x1050x32?

 

You have 2 display devices listed as the main device.

Share this post


Link to post
Share on other sites

Is your monitor really 1680x1050x32?

 

You have 2 display devices listed as the main device.

Yes it is..... it is an older Acer from 2008 (Acer AL2016W)

Share this post


Link to post
Share on other sites

The entire .cfg file or just certain parts b/c I can already tell a lot of our settings (in game; not texture) don't seem to match up?

 

Thanks,

Gary

 

The entire .cfg file.

 

John

Share this post


Link to post
Share on other sites

The entire .cfg file.

 

John

I'll have a try but I don't think it will work.... especially since I run FS in windows mode b/c of a dual monitor setup.

 

Thanks,

Gary

Share this post


Link to post
Share on other sites

All full copy of the FS9.cfg will not work. However, I'm going to try a few of the tweaks you have (I've used different numbers in the past).

 

Gary 

Share this post


Link to post
Share on other sites

No joy on the fs9.cfg tweaks.... I didn't notice a difference and seem to have a slight stutter every once in a while.

 

I think that video is a more extreme case out what I'm having as well as I think the textures aren't as good in BluePrint KCLE as in their other programs. 

 

So I'm back to square one. Thanks for the help thus far!

 

Gary

Share this post


Link to post
Share on other sites

The problem is in your fs9.cfg. Change TEXTURE_MAX_LOAD=512 to TEXTURE_MAX_LOAD=1024. with TML @ 512 FS will only display the last mip on the texture sheet and not load the full texture.

 

Other than that you have about the lowest settinge I've seen for FS9. With your specs you should be more than able to run FS9 with everything completely maxed with no problems.

Share this post


Link to post
Share on other sites

The problem is in your fs9.cfg. Change TEXTURE_MAX_LOAD=512 to TEXTURE_MAX_LOAD=1024. with TML @ 512 FS will only display the last mip on the texture sheet and not load the full texture.

 

Other than that you have about the lowest settinge I've seen for FS9. With your specs you should be more than able to run FS9 with everything completely maxed with no problems.

 

 

If he tried my config, the texture_max_load value would be set to 1024.  But looking at the video I realize that there is something else going on.  First, I would change the Nvidia AA to enhance the FS9 settings vs. override, and make sure FS9's AA is enabled.   That's been my setup for years and it worked even on an old P3-800.  Second, I would max the aniso setting.  Works fine for me.  I don't use the 4GB patch--I have never needed it.  That shouldn't cause this issue, however.  Last, I would try other aircraft.  Could this be an aircraft issue?  What about other airports?

 

John

Share this post


Link to post
Share on other sites

Change Anisotropic Filtering to "16x".

Change Texture Filtering Quality to "High Quality".

Share this post


Link to post
Share on other sites

@@Scorp

I'll give that a shot. The combination of settings I have runs the sim smooth and the outside looks pretty good. I've also killed my .cfg before and ran everything at max. The only difference I noticed was some hitching and a higher .exe memory usage. Plus I like to leave some over head for my rig to use if needed.

@@Cactus521

A full copy of your fs9.cfg didn't/wound't work. You have a few things mapped to your personal HDD and you run FS full screen. AA in FS9 is the biggest no no I've ever heard. Also, I did try it with another aircraft as well. I'll look into some of the stuff you suggested thing a bit more.

@@Arklight1

Tired that before.

Thanks,
Gary

Share this post


Link to post
Share on other sites

@@Scorp

 

I'll give that a shot. The combination of settings I have runs the sim smooth and the outside looks pretty good. I've also killed my .cfg before and ran everything at max. The only difference I noticed was some hitching and a higher .exe memory usage. Plus I like to leave some over head for my rig to use if needed.

 

@@Cactus521

 

A full copy of your fs9.cfg didn't/wound't work. You have a few things mapped to your personal HDD and you run FS full screen. AA in FS9 is the biggest no no I've ever heard. Also, I did try it with another aircraft as well. I'll look into some of the stuff you suggested thing a bit more.

 

@@Arklight1

 

Tired that before.

 

Thanks,

Gary

 

Sorry the .cfg didn't work out.  I do have to mention that the myth that AA in FS9 is a "no no" is just that--a myth.  I don't know how it was started or why, but it has always worked for me and many others.  I was on the original FS9 beta -- with a P3-800.  Had the in-built AA been a problem then, it would have been reported and dealt with.  I'm not saying it's your issue, but I wanted to set the record straight on that one.  Some felt there was a speed penalty with it.  That might have been possibly true on some cards in the beginning, but not on modern systems/vid cards like what we have today.  The HDD mapping wouldn't be the cause of your issue so you can certainly leave yours as is.

 

What bugs me is I've think I've seen your issue before on my old system and I can't remember what I did to fix it (or worse, what I did to cause it).  It started to nag me after I saw your video again.  Rest assured there's a fix there.  Try a forum search in case the issue was reported in the past--I think it might have been.  It sounds like you've tried just about everything.  You mentioned the issue is seen with other aircraft--what about other airports?  Also, are just apron textures affected or every texture, including ground textures in flight?

 

Regards,

 

John

Share this post


Link to post
Share on other sites

The only thing I did was re-install my HDEV2 textures this morning (like just over-wrote them) and the line at KCLE seems even worse now.

 

@Scorp

 

No luck....... actually made everything very blurry around the airport it seemed. Any other suggestion? Do I need to change any setting while adding 1024?

 

@Cactus521

 

I still can see the line of change just in front of my aircraft at other airports but the line is at least clear. Like I said above, I wonder if this KCLE scenery has some poor textures. I also tired the "Enhance AA" and the game looked bad with no change in the issue I'm having.

 

Airport in video: BluePrint KCLE with update 1.3 and 1.4

 

Thanks,

Gary

Share this post


Link to post
Share on other sites

You need to set Anisotropic Filtering Mode to "User Defined/Off" and Anisotropic Filtering Setting to "16x".

Share this post


Link to post
Share on other sites

@@neumanix

 

This right here ^

 

That is why I posted this to get more eyes on my issue. Such a simple fix (User Defined)..... had totally missed it.

 

Will try with 4X and 16X; didn't really notice a difference. Now if I could just figure out this: http://forum.avsim.net/topic/407963-screen-flicker-during-weather-update/ I'd be a very happy camper.

 

Thanks to all,

Gary

 

Awesome that you got it fixed!  That's what the forums are for--to get all hands on deck helping!

 

I have my aniso filtering set at 16x but I've never really seen a huge difference in the higher levels.  FS9 looks very good with it and I remember the first time I got a card that supported it, how my FS9 world changed.

 

 

These entries from my fs9.cfg are optimum for scenery display:

 

TERRAIN_DEFAULT_RADIUS=4

TERRAIN_EXTENDED_RADIUS=4

TERRAIN_EXTENDED_LEVELS=4

 

They provide the best realism and have the best impact on memory.  I arrived at them after a lot of trial and error and forum browsing.

 

John

Share this post


Link to post
Share on other sites

@@Cactus521

 

I will probably end up trying those now that we've located the issue as to why none of the .cfg tweaks seemed to make a difference. I just hope with those settings and the fix, the sim doesn't stutter like it did before. Right now I'm at 3.5/4.0/232.

 

Great active forum guys; just wish I could fix my other issue :angry:  B)

 

Gary 

Share this post


Link to post
Share on other sites

@@Cactus521

 

I will probably end up trying those now that we've located the issue as to why none of the .cfg tweaks seemed to make a difference. I just hope with those settings and the fix, the sim doesn't stutter like it did before. Right now I'm at 3.5/4.0/232.

 

Great active forum guys; just wish I could fix my other issue :angry:  B)

 

Gary 

 

There are odd places in the sim where I get a stutter, all the time.  Like taking off out of Glendale Muni in Arizona, as soon as I look towards downtown Phoenix, I get a brief stutter.  Also, as AI approaches and loads more detailed textures, I'll see a stutter from time to time.  But generally those moments should be rare.  Away from the major cities my FS9 performance is awesome.  If Carenado ever releases their B200 for FS9, I'll buy it and enjoy FS9 more.  They probably will.  For the time being, I fly FSX when I want photoreal scenery (with Tileproxy), and FS9 when I want a lot of company in the sky.  I have FS9 saturated with aircraft from WOAI--it's totally immersive and fun to share the sky with so much traffic.

 

John

Share this post


Link to post
Share on other sites

@@neumanix @@Cactus521

 

Or anyone for that matter.....

 

I think this is now a by-product on fixing the first issue. If you look closely around 00:16 and then again around 00:25, you'll see that there is like a radius around my aircraft where the textures are very clear and just past them they are kinda blurry. The problem I'm facing now is the transition from blurry to clear. It is kind of abrupt and very annoying, plus is really detracts from flying low and slow. It is almost like a rolling wave in front of the aircraft. I've been trying different things over the past two days for at least a total of 3 hours and can't seem to make it go away. I even killed the fs9.cfg and it still did this.

 

Any idea of to get rid of the "wave" or make the change from blurry to clear happen further away from the aircraft and not so close? I even removed the HDEv2 HD ground texture and, while helping, didn't fix this issue. It is almost like a "popping" issue or something.

 

I'm at a loss at this point. I doubt this is one of "those things" we have to live with in FS.

 

https://www.facebook.com/photo.php?v=10151695598933179&l=4812122693376503604

 

Thanks,

Gary

Share this post


Link to post
Share on other sites

@@neumanix @@Cactus521

 

Or anyone for that matter.....

 

I think this is now a by-product on fixing the first issue. If you look closely around 00:16 and then again around 00:25, you'll see that there is like a radius around my aircraft where the textures are very clear and just past them they are kinda blurry. The problem I'm facing now is the transition from blurry to clear. It is kind of abrupt and very annoying, plus is really detracts from flying low and slow. It is almost like a rolling wave in front of the aircraft. I've been trying different things over the past two days for at least a total of 3 hours and can't seem to make it go away. I even killed the fs9.cfg and it still did this.

 

Any idea of to get rid of the "wave" or make the change from blurry to clear happen further away from the aircraft and not so close? I even removed the HDEv2 HD ground texture and, while helping, didn't fix this issue. It is almost like a "popping" issue or something.

 

I'm at a loss at this point. I doubt this is one of "those things" we have to live with in FS.

 

https://www.facebook.com/photo.php?v=10151695598933179&l=4812122693376503604

 

Thanks,

Gary

 

A few things.  Make sure you use the settings I gave you below.  And by all means, make sure you enable anti aliasing in FS9.  I have attached a screenshot of my Nvidia settings.  Try them out, with AA enabled in FS9, and they will work wonders for you.  Also, if you don't have it already and you are not using a sky set, download my "Soft Horizons" environment set from Avsim's library.  It will give you the most natural transition from aircraft to horizon you can get, and it's free.  I've put a link to Soft Horizons in the bottom of this message as well.  Hope this all helps you.  You're close to FS9 Heaven!  Also I am adding a quick edit--make sure extended terrain textures is checked in FS9's display settings....

 

For all "444" is the key to terrain settings in the FS9.cfg.  It optimizes terrain clarity and memory usage when loading terrain textures.  Ask me how I know?  My FS9 experience and visual quality tells the tale.  I will post some FS9 screenshots shortly in the screenshots forum so you can understand.

 

 

NvidiaSettings_zpsea5fcbc9.jpg

 

TERRAIN_DEFAULT_RADIUS=4

TERRAIN_EXTENDED_RADIUS=4

TERRAIN_EXTENDED_LEVELS=4

 

http://library.avsim.net/esearch.php?CatID=fs2004misc&DLID=111879

Share this post


Link to post
Share on other sites

@@Cactus521

 

1) I tried your Terrain settings, no joy. I even threw a crazy number in of 10.0 for both and it didn't do a thing

2) AA in FS with enhance mode didn't work. Made it look very bad. Plus I noticed you have it set to "Override" in your settings above :)

3) I already use HDEv2...... it is not so much a transition between the ground and horizon, that is fine. The issue I'm having is the blurry to clear transition about a mileish in front of the aircraft as I'm moving.

 

Attached is the most current screen capture of my FS 2004 inspector settings. 

 

Gary

Share this post


Link to post
Share on other sites

Hey Cactus, lots of misinformation in your last post.

That screenshot with Global settings wont do anything for FS9.

You should be using nVidia Inspector and the Program Settings for FS9, just like the OP has in the initial post.

And no, you should not use AA within FS9 when you are overriding the application settings.

Share this post


Link to post
Share on other sites

Edit.....

 

Forgot to attach the picture as I got a phone call during the post.

 

I also have "extend texture terrain" selected.

 

What is this "444" you talk about?

 

Gary

Share this post


Link to post
Share on other sites