Jump to content

Archived

This topic is now archived and is closed to further replies.

Wanaka

Flashing Clouds Fix Not Working

Recommended Posts

Hi everyone,

 
I have tried the cloud fix suggested here:
 
 
For some reason it just isn't working for me. Does anyone have any idea what it could be? 
 
have also just recently reinstalled fsx with acceleration following PMDGs method as described here:
 
 
My system is a i7 980x @ 4.2Ghz w/ GTX 480 1.5GB VRAM and 6GB of DDR3 RAM. I am running DX9 btw.
 
I hope some people can provide some insight into this very bizarre problem because it has really stumped me.  :(

Share this post


Link to post
Share on other sites

I should mention that this used to work for me before I recently uninstalled FSX.. As I said, I ensured that there were zero remains of FSX and the add-ons after uninstalling it. I used CCleaner throughout uninstallation as well.

 

I looked at the FSX\Setup\XpackCache (where apparently it has files which restores FS to the exact configuration you had it previously) I backed it up on an external drive, and deleted it on the main drive thinking that there was some conflict with the swarmcloud.fx file- but, it didn't manage to fix anything.

 

Yours in confusion.

Share this post


Link to post
Share on other sites

Reading that post you linked to, several had problems with this "fix" and it didn't work for them.  Nick said he didn't have time to find a solution but said the tweak worked.  Still others had problems.  If you did everything as posted in that link and it does not work, then it does not work.  I have never heard of it working and would think these commercial weather program developers would have fixed this in their program if it were possible.

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Jim, it worked for me the first time. A long time later, I started having flashing clouds again. Something had set it back. The second time it has worked okay since. ATI card.

 

Dave

Share this post


Link to post
Share on other sites

The second time it has worked okay since.

 

 

 

At least there is hope :) Did you just re-apply the tweak? I am considering a reinstall of Windows if I can't find any more solutions. I have read that it also has to do if you are using the mouse+spacebar to pan. I tired with trackir 5 and still flashing clouds. Even without panning I still get flashing clouds when I do a turn, so that solution obviously didn't help. 

 

Also for me it used to work, and a long time later it started to screw up. After reinstalling FSX and applying the fix, still flashes.

 

Thanks for your input so far

Share this post


Link to post
Share on other sites

Mine has worked flawlessly since applied, I noticed a drop in FPS on UK2000 sceneries after, but it could be something else. I am notorious to apply several tweaks at a time... ;)


23.png

Share this post


Link to post
Share on other sites

I knew that when I made the "I have never heard of it working" comment that many would come on here and announce that it works for them.  Again, this would have been an easy fix for the commercial weather program developers who want to have the nicest clouds around with no issues.  Maybe they never saw this "fix"?

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Jim, I don't use those programs. Just GEX and MAAM R4D.

 

 

 


At least there is hope :) Did you just re-apply the tweak?

 

Yes. exactly.

 

Dave

Share this post


Link to post
Share on other sites

I knew that when I made the "I have never heard of it working" comment that many would come on here and announce that it works for them.  Again, this would have been an easy fix for the commercial weather program developers who want to have the nicest clouds around with no issues.  Maybe they never saw this "fix"?

 

Best regards,

Jim

 

Well Jim it works here ;-)


 

André
 

Share this post


Link to post
Share on other sites

Well Jim it works here ;-)

Well, let's go up to the AVSIM CTD forum and let's see how many CTD's you can fix with the uiautomationcore.dll.  Unbelievable comment!

 

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Well, let's go up to the AVSIM CTD forum and let's see how many CTD's you can fix with the uiautomationcore.dll.  Unbelievable comment!

 

Jim

 

Why it's unbelievable, because I'm saying that it works here local no problem at all?

 

I think we still have the right to share our different experiences here with FSX and

modifications it's exactly what Nick stated in that particular topic.

No CTD related to that particular tweak here local.

 

So you see Jim different experiences with FSX no system is the same so many variables at play with FSX ;-)


 

André
 

Share this post


Link to post
Share on other sites

Hi Andre,

 

You are definitely right about no system being the same.  I'll add that no user has the same computer skills and expertise and that's important too when tweaking and attempting to find clues for crashes. 

 

Best regards,

Jim

 

 

 


Jim, I don't use those programs. Just GEX and MAAM R4D.

 

Hi Dave,

I was just making a general comment about commercial weather programs as there have been similar complaints about flashing clouds in those programs.  Wonder what is setting your tweak back to the original?  You did save the file once you edited it right?  I do not see how it could change back to the original.

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Hi Andre,

 

You are definitely right about no system being the same.  I'll add that no user has the same computer skills and expertise and that's important too when tweaking and attempting to find clues for crashes. 

 

Best regards,

Jim

 

I agree Jim that is most of the time the culprit of many problems, and makes sometimes from a user perspective software which have a lot of variables a nightmare.


 

André
 

Share this post


Link to post
Share on other sites

 

 


Wonder what is setting your tweak back to the original? You did save the file once you edited it right? I do not see how it could change back to the original.

 

I upgraded a burnner program that made the computer un-bootabe. I had to do an image restore of my C drive. Maybe that was it? Anyway,been working great since the last change.

 

Dave

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...