Archived

This topic is now archived and is closed to further replies.

calooom

Big Issue - Unflyable!

Recommended Posts

Hi all,

 

Before I send a support ticket, I was wondering if anyone on here could help me.

 

I've had the 777 since launch and today, I loaded up FSX and for some reason, I was asked to re-activate a few of my products (Flightbeam's KAID) I believe. However, when I loaded up my PMDG777, I had straneg issues. I had no wheels being displayed (I have highmem fix before anyone suggests), the displays were blank and none of the controls were responsive.

 

I know it sounds like a pirate issue, but believe me, it's really not.

 

I just wondered if anyone has any suggestions to help :)

 

Thanks.

 

Edit - Some images to assist.

 

broken777.jpg

 

broken7772.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you sure you, or some piece of Maintenance Software, has not disabled the Flexnet software?

Share this post


Link to post
Share on other sites

delete your fsx.cfg and let it create and add only highmemfix 

 

I don't think that magic fix would fix anything in this case. 

 

I suggest reinstall. 

 

Regards

 

Joona L

Share this post


Link to post
Share on other sites

Seeing how you recently had other issues with addons getting deactivated for no apparent reason, seems to indicate something happened to your registry. Have you tried uninstalling and reinstalling the T7?

Share this post


Link to post
Share on other sites

I don't think that magic fix would fix anything in this case.

 

I suggest reinstall.

 

Regards

 

Joona L

Mind your word man. I have this issue in cs777 unmovable controls no landing gear. I deleted my fsx and it fixes my problem.

Share this post


Link to post
Share on other sites

It could be a corrupt panel state, go into FSX and PMDG folder and look for the "previous flight" panel state (BACK IT UP FIRST) then delete it and try again.

Share this post


Link to post
Share on other sites

 

 


Mind your word man. I have this issue in cs777 unmovable controls no landing gear. I deleted my fsx and it fixes my problem.

 

Well that's weird then, I wouldn't think deleting your fsx.cfg should fix any activation issues. 

Share this post


Link to post
Share on other sites

Thanks for your input. I put in a PMDG support ticket and they were very helpful. It required an automatic uninstall and then I had to manually delete all the folders and files from my computer, which was pretty painless.

 

Thanks again

Share this post


Link to post
Share on other sites