Jump to content

Archived

This topic is now archived and is closed to further replies.

Baylorguy

X Plane 10 Frequent Crashing - Please Help

Recommended Posts

As the title states, X Plane has been crashing pretty much every other flight.  It was perfectly stable until I started flying the Flight Factor 757 on XSquawkBox for VATSIM use.  Very frustrating to be at the end of a 2 hour flight on VATSIM only to have it crash to desk top on short final...

 

I very well could be doing something wrong, but I need the expect to help.  Attached is my log file.  I see several error messages but have no idea what they mean or how to fix.  Any help is much appreciated.

 

-Phil

 

Log.txt

Share this post


Link to post
Share on other sites

As the title states, X Plane has been crashing pretty much every other flight.  It was perfectly stable until I started flying the Flight Factor 757 on XSquawkBox for VATSIM use.

Well. the first Version of XAquaxkbox used a buggy define in a Laminar header  There is a new beta version available that fixes this bug. But since it is in beta use it at your owb risk.

Share this post


Link to post
Share on other sites

I also had many XPX'x CTD when using XSquawkbox 64 when it is pushing weather into the sim.

I don't think if it is related especially with the use of the B757 from FF, as I had the crash with their B777.

Maybe something weird with XSB and the SASL plugin used in both add ons.

Anyway, you'd better ask your question again (with the log.txt file) in the official support forum on the XP dot org website. You'll have a better answer and support than here on Avsim.

I am not sure if Ramzzess or Philipp are coming very often here in this forum.

 

Stephane

Share this post


Link to post
Share on other sites

Hi... Time passed by but I also have CTD when using the 757 Flight Factor. It happens on every second flight after I landed and I decide to do another flight. It happens usually during descent. On the second flight I start hearing the sound of the wipers even if they are not turned on and the framerate drops and then boom! CTD!!!

It is very annoying cause the 757 is the best aircraft I have.

With other aircrafts it never happened, so I am starting to think that the problem is with that aircraft. I fly on IVAO, so it might be a problem related to online flying with that aircraft...

Is there anyone that heard the same sound prior to CTD? 

I really hope that this problem is going to be solved. I have a good computer and a very good graphic card (6gb VRAM, the GTX titan) and enough RAM that a out of memory problem can be really really unlikely.

 

Cheers

 

S.

Share this post


Link to post
Share on other sites

Hi... Time passed by but I also have CTD when using the 757 Flight Factor. It happens on every second flight after I landed and I decide to do another flight. It happens usually during descent. On the second flight I start hearing the sound of the wipers even if they are not turned on and the framerate drops and then boom! CTD!!!

It is very annoying cause the 757 is the best aircraft I have.

With other aircrafts it never happened, so I am starting to think that the problem is with that aircraft. I fly on IVAO, so it might be a problem related to online flying with that aircraft...

Is there anyone that heard the same sound prior to CTD? 

I really hope that this problem is going to be solved. I have a good computer and a very good graphic card (6gb VRAM, the GTX titan) and enough RAM that a out of memory problem can be really really unlikely.

 

Cheers

 

S.

Look here for an answer, if no answer found post your symptoms.

 

http://forums.x-plane.org/index.php?s=09685255b35687cb540c0646ee4b86f0&showforum=179

Share this post


Link to post
Share on other sites

Hi... In the website you suggested there is no answer to my problems. 

There are not many symptoms. On almost every second flight I do I start hearing the noise of the wipers (like if they are turned on) for a second and in that meantime the sim freezes for a second... after doing that randomly the sim crash. Very rarely I have a crash report window. When it does I send the report to laminar but I never got a reply. 

I usually fly on Ivao and today I noticed that every time I connect to ivao the sim freezes for a second and in the meantime I hear the noise of the wipers (cluk cluk)... is the problem directly connected to xivap??? Does somebody have the same problem I have or I am the only one that cannot make a flight, land and take off again without having a CTD while descending to destination on my second flight? It is a bit annoying to have to close xplane and open it again to make a second flight... I would be happy to get the chance to make a second flight without CTD.

Another thing that I noticed is that on the pushback of the second flight I do, the pushback truck is not connected to the main gear but it is pretty off course (parallel to the aircraft, shifted few metres on the side of my aircraft)

If someone has any idea or any suggestion, please let me know...

 

Happy wind!!!

 

S.

Share this post


Link to post
Share on other sites

More often than not, crashes are caused by plugins. Remove them one at a time and test or remove them all and test then add them until you find the culprit. It could well be your IVAO one.

Share this post


Link to post
Share on other sites

 

 


On the second flight I start hearing the sound of the wipers even if they are not turned on and the framerate drops and then boom! CTD!!!

 

You need to go to the org and post (attach) your log file in the 'Technical Support- Cuuby's Corner' forum. Someone will probably find the answer to your crashes. Like User72 mentioned, it's probably a plugin.

Share this post


Link to post
Share on other sites

×
×
  • Create New...