Recommended Posts

Hello all!

I have a very annoying problem in the NGX as I had discovered that on touch down, my auto brakes dis-arm, even though I am not wanting to them to do so. The light just comes on (auto brake light) around 2-3 seconds when touched down onto the runway. I have made sure that am not touching the brakes (as that will dis-arm them, of course) and also I looked at my failures but there 100% not on, I also serviced the hydraulics just in case it was that, but sill didn't fix this problem! If anyone could please help, it would be much appreciated for your help.

Thanks! 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


If anyone could please help, it would be much appreciated for your help.

 

If you have hardware brakes, then I'd suggest recalibrating them.  It's likely that they're sending "spikes" which the computer is interpreting as you braking, which will kick off the autobrakes.  Set yourself up for an autoland and unplug your hardware.  If the plane lands and the autobrakes don't kick off, then it's your hardware that is causing the issue.

Share this post


Link to post
Share on other sites

If you have hardware brakes, then I'd suggest recalibrating them.  It's likely that they're sending "spikes" which the computer is interpreting as you braking, which will kick off the autobrakes.  Set yourself up for an autoland and unplug your hardware.  If the plane lands and the autobrakes don't kick off, then it's your hardware that is causing the issue.

Thanks for the great suggestion :) But, I have just tried a CAT-3 Auto land and unplugged my hardware, but the NGX still done it's "dis-arm" problem. What on earth could this even be?

Share this post


Link to post
Share on other sites

Thanks for the great suggestion :) But, I have just tried a CAT-3 Auto land and unplugged my hardware, but the NGX still done it's "dis-arm" problem. What on earth could this even be?

 

You're welcome.  So even without the hardware, the problem is still there...hmm.  Are you calibrating anything through FSUIPC?

 

Note: It's not a "CAT-3 autoland."  Those are separate concepts.  An autoland is when the plane lands on its own.  The CAT-3 (more properly "CAT-III")  part is the type of approach used for autolands (though it's technically not required).

Share this post


Link to post
Share on other sites

I think he meant is he's taking everything out of the equation and letting the SIM do everything. That way you know it's either a glitch or a setting he has incorrectly set

Share this post


Link to post
Share on other sites

I think he meant is he's taking everything out of the equation and letting the SIM do everything. That way you know it's either a glitch or a setting he has incorrectly set

 

He was simply responding to the direction I provided in Post #2.  I was just correcting how he responded back to my earlier advice (to let it autoland).

 

Unless something has changed, he and I are on the same page  :wink:

Share this post


Link to post
Share on other sites

Bonjour,

 

I have had this problem, one day when I tried to calibrate brakes using FSUIPC, but as it is said in the doc do not use it for that purpose.

Without FSUIPC the problem disappears.

Best regards

Claude

Share this post


Link to post
Share on other sites

I have tried lot's of things! My PMDG 777 is fine with the Auto brake's, just wondering what it could be!

I have the current version, V1.00.3219 .

So strange!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this