Sign in to follow this  
jcjimmy

MegaSceneryEarth for X-Plane - response

Recommended Posts

Hello.

 

Mr Robert Ferraro of MSE has kindly responded to my email concerning MSE for X-Plane with:

 

"We are currently looking into that but it is a LOT of work. I will talk to my programmers and see if there is a way they could possibly create and release one state and we can see how the market takes to it."

 

So, it may have a future with X-Plane - I hope.

 

If you are interested in this photoscenery I suggest that you indicate your interest my emailing them at: megasceneryearth@pcaviator.com

 

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same here. Maybe they should ask Simheaven or Xaviation on their process of converting photoscenery as they have offerings.

Share this post


Link to post
Share on other sites

Same here. Maybe they should ask Simheaven or Xaviation on their process of converting photoscenery as they have offerings.

Simheave : G2XPL (using Google Earth or Bing maps imagery as source ... where non of the two could be used for commercial products in any way!)

Xaviation: AFAIK they use http://www.photosceneryx.com/ (but anyone who knows better, might correct me)

Share this post


Link to post
Share on other sites

Are you sure its not x-plane loading in a new area block thing when im flying i get a slight pause when that happens.

 

I am sure. Microstutters appear every other second, everything should be loaded already.

 

 

I recognize that one also

I solved it by going back from 340 to 377 driver

and second to file a bug in some area's in global scenery (vienna and surrounding)

for the rest I think the 4. gz is on the low site of Ian

may be you could also try to find the right spot in nvidia inspector

 

 

I tried going back to 377, same result. I am running a i7 4790k at 4.4Ghz and I believe Microstutters are caused by the GPU and not the CPU ... general Frames are 30+ in that scene, if the CPU had touble, frames would be lower at all times (not just during the stutter).

Share this post


Link to post
Share on other sites

I am sure. Microstutters appear every other second, everything should be loaded already.

 

 

 

 

I tried going back to 377, same result. I am running a i7 4790k at 4.4Ghz and I believe Microstutters are caused by the GPU and not the CPU ... general Frames are 30+ in that scene, if the CPU had touble, frames would be lower at all times (not just during the stutter).

---> psst: wrong thread ... you sure wanted to write in this one:

http://forum.avsim.net/topic/449197-microstutters-with-780gtx-in-hdr-mode-wvsync-flying-low/

Share this post


Link to post
Share on other sites

 

 


Xaviation: AFAIK they use http://www.photosceneryx.com/ (but anyone who knows better, might correct me)

 

Nope. Everything is essentially in-house now, but it used to be done that way for old v8 sceneries.

Share this post


Link to post
Share on other sites

Nope. Everything is essentially in-house now, but it used to be done that way for old v8 sceneries.

Aaah, ok, thank you very much Cameron for the clarification ... I admit, that I did not know 100% (thats why I put a big AFAIK in there). But good to know, that there are others who have mastered parts of the mesh building process :smile: !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this