Sign in to follow this  
TrafficPilot

R6025 runtime error continues in V2.4

Recommended Posts

Just took a quick flight around Ibiza with tessellation ticked OFF for the first time in V2.4 and it ended after 40 seconds with the R6025 runtime error and CTD.

 

So still not fixed in V2.4.

 

Pity as the sim was silky smooth. Until it crashed.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You never told us the specs of your computer.  I'd bet your sliders are too high for your machine.

 

Buffalo

Share this post


Link to post
Share on other sites

All autogen sliders were on normal. As they are with tessellation ticked ON.

 

My PC specs are in my profile. The sim runs fine with tessellation ON but is smoother with higher FPS with it ticked OFF.

 

My PC
  • Processor
    Intel Core i7 CPU950
  • Processor Cores
    8
  • Processor Speed
    3.07
  • RAM
    8GB
  • Video Board Manufacturer
    Nvidia
  • Video Board Model
    GTX650
  • Video Memory
    2GB
  • Mother Board
    Foxconn
  • Hard Drives
    60GB SSD (OS), 240GB SSD (P3D etc) 1TB HDD
  • Monitor
    Samsung 1920x
  • Operating System
    Windows 7 64 Ultimate
  • Joystick
    Microsoft ForceFeedback 2
  • Yoke
    Saitek Pro Yoke
  • Rudder Pedals
    CH Rudder

Share this post


Link to post
Share on other sites
I also get better results and softer with tesselation off. 

My PC is 

i7 3930K 

Asus P9X79 Pro Motherboard 

ati 6990 4gb 

16gb ddr3 2400 

evo samsung ssd 840 128gb x2 in raid 0 

and 240 gb ssd corsair for the simulator

Share this post


Link to post
Share on other sites

I was getting the R6025 error only when I shutdown P3D2.4. I had not seen it during a flight session. Just when shutting down. In the AVSIM CTD Forum (where this topic belongs and will be moved to), there are other discussions about this CTD. As you will see, the problem is different for many. In my case, I fixed the problem by disabling RAASPRO for P3D. I have tessellation on and that does not cause my problems. I have found that the problem occurs differently for several. I could replicate my error 100% of the time and now it is fix. RAASPRO was working great while using P3D so not sure why it is caused the R6025 error on shutdown (hitting Ctrl+C) when enabled. I definitely did not have the problem with a vanilla install of P3D2.4 as well as others who have reported it in the AVSIM CTD Forum.

 

Best regards,

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "The Prepar3d General Forum" to "Crash To Desktop (CTD) Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Err why has this been moved? This is directly related to Prepar3D but the Crash To Desktop Forum appears to be a generic forum mainly for FS9 and FSX!

Share this post


Link to post
Share on other sites

Because as stated numerous times, this behavior may evidence itself when using P3D, but it is not caused by P3D. If it were a P3D problem, more (most?) folks would be seeing it...

 

Completely aside from which as the 'boss' Jim can move it to wherever forum he deems more appropriate... B)

Share this post


Link to post
Share on other sites

Err why has this been moved? This is directly related to Prepar3D but the Crash To Desktop Forum appears to be a generic forum mainly for FS9 and FSX!

Completely aside from which as the 'boss' Jim can move it to wherever forum he deems more appropriate

We move these topics to the CTD Forum just like we move CTD's posted in the FSX Forum to this forum. We try to get them all but we are mostly unsuccessful.

 

Best regards,

Share this post


Link to post
Share on other sites

It is not a CTD, the sim will continue if you ignore the pop-up.

 

BTW. FSUIPC can cause an R6025 error with Tessellation off.

Share this post


Link to post
Share on other sites

It is not a CTD, the sim will continue if you ignore the pop-up.

 

BTW. FSUIPC can cause an R6025 error with Tessellation off.

We know this. Just a few posts ago this was reported.

 

EDIT: I see this is a new topic on the R6025 error. There's a longer topic here so that is the topic that I was referring to.

Share this post


Link to post
Share on other sites

This error can be stopped with RAASPRO and FSUIPC modules enabled by making sure "Prompt on Exit" is enabled in the P3D.cfg settings. It will also work with Tessellation on or off. Evidently, RAASPRO is not shutting down properly and enabling the "Prompt on Exit" allows time for the program to properly shut down.

 

This fixes the problem for clean installs of P3D too as something in P3D was not shutting down fast enough. This temporary fix will be placed in the next revision of the AVSIM CTD Guide.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this