Sign in to follow this  
fscottee

How do I get soft fog transitions?

Recommended Posts

I'm getting hard transition lines where fog meets land.  And it doesn't matter whether I have clouds on simple or detailed.  The right half is what I get, the left half is what I want.  Volumetric fog gives the same result.

 

table_fog.jpg

 

 

This can't be normal???

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Please a little guidance. The look drives me crazy, and I've tried all sorts of settings to get rid of it. Is it normal?

Share this post


Link to post

Hi mate

 you using a weather program??

Maybe a little more detail on your setup as there are a lot of variables to consider

 

  steve

Share this post


Link to post

No weather programs, just trying to use P3D weather.  Tried all the different options and texture sizes, volumetric fog, detailed and simple clouds, cloud distance, etc...

 

This image show it better.  The left is what I am getting.

 

Flight-Clouds.png

Share this post


Link to post

Which version of P3D are you running?  2.3 had a bug where clouds could be twice the size they're supposed to be, which could cause this kind of effect when they intersect with the ground.  This bug was fixed in 2.4 though.

Share this post


Link to post

I don't have an answer for you but I do have the very same problem!

 

Phil Murfin

Share this post


Link to post

No weather programs, just trying to use P3D weather.  Tried all the different options and texture sizes, volumetric fog, detailed and simple clouds, cloud distance, etc...

 

This image show it better.  The left is what I am getting.

 

Just a thought but are you using REX 4 maybe you have to enable P3D HD textures in REX4 menu - I have not tried it yet but throwing it out there

Share this post


Link to post

I don't have an answer for you but I do have the very same problem!

 

Phil Murfin

 

I'm happy someone else has this problem!  Heh, sorry kinda bitter sweet but I thought maybe I was the only one.

 

Richard, no I am not using any add-ons and have never had any add-ons.  Pure vanilla Prepar3d v2.4.

Share this post


Link to post

"Richard, no I am not using any add-ons and have never had any add-ons.  Pure vanilla Prepar3d v2.4."

 

That's interesting as I'm using ASN and REX4 and I though that that was were the problem lay, obviously not!

 

Phil

Share this post


Link to post

"Richard, no I am not using any add-ons and have never had any add-ons.  Pure vanilla Prepar3d v2.4."

 

Vanilla than I am not sure - maybe a nvidia driver setting such as image quality set to high - not sure what video card you have - tell me your weather scenario so I can check it out on my system - I want to see what its like on my end

Share this post


Link to post

"Richard, no I am not using any add-ons and have never had any add-ons.  Pure vanilla Prepar3d v2.4."

 

 

Phil noticed this on a flight tonight - so I have this hard line issue I was at 20,000 ft but saw it - tried some settings when I saw it but no change - it was built in weather so not sure if a payware weather generator would clear that up

Share this post


Link to post

So if folks are having the same issue with weather addons...

Share this post


Link to post

If it truly is a new 2.4 installation, maybe you didn't delete the shaders folder. 2.4 fixed that hard line problem. I don't have it and I'm using ASN. It's a fact that I did have that issue in 2.3 

Share this post


Link to post

Brand new 2.4 install and deleted shaders many times and I have this issue - no biggie not a deal breaker

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this