Sign in to follow this  
fwerff

New AS A318/319/320/321 stutters like crazy

Recommended Posts

Assuming a larger part of the community is more frequently visiting this forum than the regular AS support forum, I'd like to post this here first. Also, I scanned the AS forum for this issue, but so far it seems most people are happy with the performance of the new bus.

 

I bought the new Aerosoft A318/319/320/321. Being an owner of the Airbus Extended, the upgrade price was quite friendly.

To my surprise where the Extended performs very good and smooth on my system, the new Airbusses stutter like crazy. It makes the aircraft totally unflyable. My framerate is in the 30-ties but every few seconds it shortly drops to only 2~3fps.

I have tried all kinds of settings, but no dice...

I have never experienced this behavior with any addon aircraft, but for some reason the new Airbus does not like my system.

I'm running an older Core i7-920 @3,9GHz, 12Gb RAM and an HD5870 1Gb graphicscard.

 

Anybody any experience with this and suggustions how to solve it?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you switch off the weather scanning in the .ini file?

 

This has been a big problem for some

 

C:\Users\Me\Documents\Aerosoft\Airbus --> AB_ND_GDI

 

[WXRadar]
//WXBackgroundScan=2
//Remark: Some WX data are normally required to be scanned in background even when WX Radar is switched off.
// Due to performance reasons on some customersystems currently the user can select between following background scanning modes: 0 = COMPLETE OFF (best frame rates),  1 = LIMITED SCAN, 2 = FULL SCAN (normal status). As long as WX Radar is switched on, this parameter has no affect! This parameter is allowed to be changed at runtime (just change this parameter in INI file and safe it)
 
//WXBackgroundScanProto=1
//Remark: In order to support further info for development the user can switch on some extra proto function here (also allowed to be changed

Share this post


Link to post
Share on other sites

Would you happen to be using A2A AccuFeel by any change?

 

Anytime I disable AccuFeel, the stutter goes away. Now, I'm not sure what cures it. The AccuFeel disabling or the Aircraft resets it self just by accessing a menu item.

Share this post


Link to post
Share on other sites

Thanks for the response.

No AccuFeel installed. I have uninstalled both A2A aircraft I have (C172 and Cherokee).

I added the lines to the ini file for the weatherradar.

Unfortunately, still no result...

I also renamed my FSX.cfg file forcing a "virgin" FSX.cfg file.

Also no result.

No weather programs running, only UT2 as external addon.

I'm really puzzled by this.. Never seen this before.

Share this post


Link to post
Share on other sites

Assuming a larger part of the community is more frequently visiting this forum than the regular AS support forum, I'd like to post this here first. Also, I scanned the AS forum for this issue, but so far it seems most people are happy with the performance of the new bus.

 

I bought the new Aerosoft A318/319/320/321. Being an owner of the Airbus Extended, the upgrade price was quite friendly.

To my surprise where the Extended performs very good and smooth on my system, the new Airbusses stutter like crazy. It makes the aircraft totally unflyable. My framerate is in the 30-ties but every few seconds it shortly drops to only 2~3fps.

I have tried all kinds of settings, but no dice...

I have never experienced this behavior with any addon aircraft, but for some reason the new Airbus does not like my system.

I'm running an older Core i7-920 @3,9GHz, 12Gb RAM and an HD5870 1Gb graphicscard.

 

Anybody any experience with this and suggustions how to solve it?

I noticed a large FPS drop after upgrading to the new bus as well I get it will stay at 30 FPS then drop to 20 then back for no reason.

Share this post


Link to post
Share on other sites

 

 


I noticed a large FPS drop after upgrading to the new bus as well I get it will stay at 30 FPS then drop to 20 then back for no reason.

 

I just fired up the A319 for the first time and noticed this also. My frame rates were up and down and on average lower than before with the A320/321 extended. I have not done anything to disable the wx radar.

Share this post


Link to post
Share on other sites

Strange, I was getting pretty terrible frames on the old 320/321 but after upgrading to the latest one, it's all smooth. I average around 25 frames in the VC and 30 locked outside with ASN, FTXGlobal + Vector, no edits made to the wxr ini file as suggested above. The things I did change were in the Airbus Configurator.

 

1. Under the logging section in the General tab, I disabled AirbusX Connect Extended (others were already off by default),

2. Under the ND section, I changed all figures to 10 (I don't see the need to have it any higher as my range on the ND in flight almost never goes beyond 80NM)

3. I also disabled the 'Force ECAM software rendering' option under the Performance section.

 

With these settings, I get the performance outlined above.

 

Something to keep in mind and add relevance to the above are my system specs :

I'm running a 7 year old Quad Core AMD 965 at 3.40GHz with 6 GB DDR3 RAM and a 1GB ATI HD5750 GPU so I'm quite happy that my old beaten up system can still keep things smooth enough to enjoy a flight.

Share this post


Link to post
Share on other sites

Assuming a larger part of the community is more frequently visiting this forum than the regular AS support forum, I'd like to post this here first. Also, I scanned the AS forum for this issue, but so far it seems most people are happy with the performance of the new bus.

 

I bought the new Aerosoft A318/319/320/321. Being an owner of the Airbus Extended, the upgrade price was quite friendly.

To my surprise where the Extended performs very good and smooth on my system, the new Airbusses stutter like crazy. It makes the aircraft totally unflyable. My framerate is in the 30-ties but every few seconds it shortly drops to only 2~3fps.

I have tried all kinds of settings, but no dice...

I have never experienced this behavior with any addon aircraft, but for some reason the new Airbus does not like my system.

I'm running an older Core i7-920 @3,9GHz, 12Gb RAM and an HD5870 1Gb graphicscard.

 

Anybody any experience with this and suggustions how to solve it?

I have the exact same issue. I posted in aerosofts forum.

http://forum.aerosoft.com/index.php?/topic/88463-ap-issue/

Share this post


Link to post
Share on other sites

Odd, since I have it always, regardless wether AP is on or off.

I also installed it into P3D (2.4), but same stutters, so the problem seems to be with the addon itself and not with FSX.

I agree. The problem is related to the addon itself. But i think it there must be something in the ATI graphics card that creates the trouble. Have you changed anything in your graphics card before started using the new airbuses? Also i dont think anymore its related to the AP. there must be something in the ATI card. 

Share this post


Link to post
Share on other sites

You all using ASN?

 

I have this problem when using fix for repeating overcast patterns in ASN and are in OVC conditions

 

Easy to test:

 

Find a place with OVC conditions, fire up FSX and As airbus, cry about your 7 frames, open up ASN remove the tick, close ASN, open ASN let it load go back in and smile about your standard FPS.

 

No matter what tweak I add to the WXR I can replicate above..

Share this post


Link to post
Share on other sites

 

 


Have you changed anything in your graphics card before started using the new airbuses?

 

Nope. I've been using this card (ATI HD5870) for the past 5 years now.

I've been pondering about "upgrading" to a nVidia card, probably a 670 or 680 as an interim solution until I can afford a complete system upgrade (might take another year).


You all using ASN?

 

I have this problem when using fix for repeating overcast patterns in ASN and are in OVC conditions

 

Easy to test:

 

Find a place with OVC conditions, fire up FSX and As airbus, cry about your 7 frames, open up ASN remove the tick, close ASN, open ASN let it load go back in and smile about your standard FPS.

 

No matter what tweak I add to the WXR I can replicate above..

Ehh... yes I have ASN installed, but with this Airbus I have not yet used it.

The first time after installing the A318/A319 I wanted to fly a quick circuit without weather or anything else, so I just started up FSX and immediately ran into the stutters.

So I can't imagine it has to do with ASN.

Share this post


Link to post
Share on other sites

Hey fwerff, i have news...

 

I updated my graphics cards' drivers and set triple buffering ,on and wait for vertical refresh, off, unless application specifies. I have just completed an hour and a half flight with no stuttering at all and no crazy banking. Give it a try.

 

Regards.

Share this post


Link to post
Share on other sites

Nope. I've been using this card (ATI HD5870) for the past 5 years now.

I've been pondering about "upgrading" to a nVidia card, probably a 670 or 680 as an interim solution until I can afford a complete system upgrade (might take another year).

Ehh... yes I have ASN installed, but with this Airbus I have not yet used it.

The first time after installing the A318/A319 I wanted to fly a quick circuit without weather or anything else, so I just started up FSX and immediately ran into the stutters.

So I can't imagine it has to do with ASN.

Hello Frank

 

What I'm saying may seem insane.

I also use ATI, PhenomIIX6 2.8ghz, 8GB Ram, ATI 6950 2gb card.

With my system, P3D V2.4 is practically discarded.

But I did some experiments with older driver and the conclusion is that older driver has better performance for P3D 2.4.

AMD made something out of 13.4 that does not match P3D V2.

Driver 13.1 or older for me has good gap to P3D V2.4

For FSX or P3D 1.4 there is no difference, the current drivers work well.

At the moment using 13.1.

 

João Alfredo

Share this post


Link to post
Share on other sites

Hello

 

Do you have EZDok camera? I noticed when the stutter starts to go crazy on me, I simply unclick the shake button and it all stop

 

Hope this help

 

David.

Share this post


Link to post
Share on other sites

Whew. I was going to upgrade from my AXE to this one today, but I saw this before I did. I'll hold off till they fix these issues.

Share this post


Link to post
Share on other sites

I dont think they will...

There are still some issues unfixed in v.1.10 of A320/A321.

 

For example radio altimeter shows false readings if you push B multiple times and autobrake setting low is reported possibly broken. These will be their next priority. Well, maybe...

Share this post


Link to post
Share on other sites

I'd be interested to know what everyones system is, what other addons they have installed and what changes they've made to the config. I'm running FSX in 4K with no FPS issues relating to the Bus (318/319 or 320/321).

Share this post


Link to post
Share on other sites

I'd be interested to know what everyones system is, what other addons they have installed and what changes they've made to the config. I'm running FSX in 4K with no FPS issues relating to the Bus (318/319 or 320/321).

I'm having issues with the Bus on my system

4770K @ 5.2GHz

Corsair Dominator Platinum 16GB 1866

Asus GTX 680 2G

Corsair Force SSD

Maxed out in 1080p had no issues with the X Extended but the new one gives me even 10fps some times

Share this post


Link to post
Share on other sites

I'm having issues with the Bus on my system

4770K @ 5.2GHz

Corsair Dominator Platinum 16GB 1866

Asus GTX 680 2G

Corsair Force SSD

Maxed out in 1080p had no issues with the X Extended but the new one gives me even 10fps some times

 

That's just really odd. Are the FPS drops in the more noticeable in the cockpit, exterior view or both?

Share this post


Link to post
Share on other sites

In the config utility, make sure you disable all logging, and the MCDU webserver, unless you are using it.

Share this post


Link to post
Share on other sites

I'm having issues with the Bus on my system

4770K @ 5.2GHz

Corsair Dominator Platinum 16GB 1866

Asus GTX 680 2G

Corsair Force SSD

Maxed out in 1080p had no issues with the X Extended but the new one gives me even 10fps some times

Same problems here with A318/319 on a nearly identical system.

 

Thus I skipped upgrading to the "new" A320 because the old one is running without any framedrops in nearly all situations with 30 fps as PMDG's 737 and 777 do.

 

Once I start ASN, frames drop to 15-20 mainly in foggy weather and AA isn't the reason, because I disabled AA for test purposes without any difference.

Logging is also deactivated just as background scan of wx data.

 

The only way to fly the aircraft fairly "normal" is to replace the AB_ND_GDI.dll with the testversion once provided in the Aerosoft forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this