Sign in to follow this  
Captain Scott

Beautiful New Zealand

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Nice.What scenery is that for NZ? Orbx?And where did you get that 337 repaint?

Share this post


Link to post
Share on other sites

Hi Rick!

 

Yes,it is the ORBX Scenery.The repaint ,I got from a New Zealand friend.

 

Scott

Share this post


Link to post
Share on other sites

Thanks for that,Scott. Any chance of sharing that repaint via PM?  While in Oz, I purchased at the Carenado sale just before year's end, but have only since returning last week installed the 337H. The liveries that come with the package are not that brilliant.

Share this post


Link to post
Share on other sites

Hi Rick!

 

I had a closer look to my repaints and noticed that I went wrong concerning the repaint.It is not from a friend but from here:

 

 

http://aussiex.org/forum/index.php?app=core&module=search&section=search&do=search&fromsearch=1

 

Just type in the search field" Skymaster Carenado" in the download section

Here you will find a lot of other good looking repaints.

 

Scott

Share this post


Link to post
Share on other sites

Nice.What scenery is that for NZ? Orbx?And where did you get that 337 repaint?

The photoscenery is actually Godzone Takitimu. Freeware here.

Share this post


Link to post
Share on other sites

Fantastic shots.

 

ORBX have done a great job of New Zealand (It's a pity they aren't doing any more airports there). I visited there for real last October, and ORBX have captured the feel and beauty of the place from the air very well. Your shots make me want to go back there soon :smile:

Share this post


Link to post
Share on other sites

@Toprob,you're right the photosceneryis from Godzone.

 

To the rest of all"Thank you very much"

 

Scott

Share this post


Link to post
Share on other sites

Just out of interest, Scott, how does one get the XP530 GPS panel to power up. I have tried every switch on it including the CDI button, and yet nothing powers up. Yet I had it powered up very first flight I made and now I cannot seem to get it back on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this