Jump to content

Sign in to follow this  
Luky1108

Problem with Localizer

Recommended Posts

Hey guys,

 

I tried to do an auto landing with the PMDG 777. But I can't arm the localizer or the approach button. 

 

Thanks


Lukas Feifer

Share this post


Link to post
Share on other sites
Guest

It happens not rarely, at least to me.

 

I fly the STAR fine, if that's the case I also fly the proper TRANS, I arrive well aligned with the runway well before the glide slope and I check the ILS freq 2-3 times to be sure, also into the PFD. Of course the altitude is the correct one of the G/S interception, even if the G/S is a vertical slope.

 

No way, sometimes the LOC is not captured, dunno why, even if the button is ON. It happens too frequently and with different airports to be a procedure error or a coincidence. I see the magenta diamond moving on the X axis but the LOC sometimes it fails, the button turn on but the localizer is not captured, no fails are set into the FMC of course.

Maybe the nav radio batteries are ending their life, this is what I think usually.

 

Of course now many forumers will state that they had a success ratio of 100% in the last 5 years of flying but this is not my case too.

Share this post


Link to post
Share on other sites

Yeah thanks. But everytime I'm ready for the landing, the localizer or the approach Button don't habe the Green light...


Lukas Feifer

Share this post


Link to post
Share on other sites

If there an ILS selected for the field in question? Are you within its reception range?

 

You cannot autoland at every field. There is not an ILS at every field to every runway.

 

"Luky" - full names are required in this forum.


Kyle Rodgers

Share this post


Link to post
Share on other sites

Sign with your full name then we'll give you support...


Cheers,
Chris Brand
Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

I'm having problems since I use prepar3d 2.5. I see no ILS or Localizer on the screens. It happens at a lot of airports.


Martin Pampiermole

Share this post


Link to post
Share on other sites

 

 


It happens at a lot of airports.

 

With actual, verified, ILS at those airports?

 

Even JYO ships without ILS and it's had ILS for several years now. FSX didn't have it. I haven't checked yet in ESP though.


Kyle Rodgers

Share this post


Link to post
Share on other sites
Guest

I'm having problems since I use prepar3d 2.5. I see no ILS or Localizer on the screens. It happens at a lot of airports.

 

This is the key.  " lot of airports " 

 

I have the same issue.

 

If it was on ALL airports the cause could be a procedure error, an ILS malfunction, a pilot error, a FMC error etc.. and a fresh reinstall could fix the issue.

 

The fact that some forumers here are reporting the same error in several airports ( both freeware and payware ) let me think that :

 

1) we are all suffering of intermittent dyslexia just before landing

 

2) we have a dumbed version of the 777

 

3) under certain specific ( not rare ) circumstances there is a bug occurring

 

4) we are all sharing the same hallucination

 

 

I vote for number 3, with the NGX I do not recall similar events. Number 4 is my second option.

Share this post


Link to post
Share on other sites

This is the key.  " lot of airports " 

 

I have the same issue.

 

If it was on ALL airports the cause could be a procedure error, an ILS malfunction, a pilot error, a FMC error etc.. and a fresh reinstall could fix the issue.

 

The fact that some forumers here are reporting the same error in several airports let me think that :

 

1) we are all suffering of intermittent dyslexia

 

2) we have a dumbed version of the 777

 

3) under certain specific ( not rare ) circumstances there is bug occurring

 

4) we are all sharing the same nightmare

 

 

I vote for number 3

 

FSX nav data is over 10 years old. Is your copy of P3D suffering from the same?

 

Can anyone actually give me something that I can track something down with? Otherwise, this back and forth is particularly worthless. An airport, nav data cycle, and whether you're using add-on scenery would be particularly helpful. There are over 24,000 airports in FSX...


Kyle Rodgers

Share this post


Link to post
Share on other sites
Guest

I use FSX not P3D. This drops the attention from me, but I experience that issue as well, maybe it has some common lines with P3D.

 

Cycle 1502, LOWW, LSZH, EFHK, Fly Tampa and Aerosoft.

 

BTW, do you know why Route Finder still misses cycle 1502 and it is still stuck at 1501 ?

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...