Sign in to follow this  
philabos

Glideslope

Recommended Posts

Suddenly having massive problem with aircraft (many) and airports (any) failing to find glidescope on ILS approach.

I have followed all the usual rules, interception from below, ils Appr on, confirmed nav on. The ILS picks up the center line approach

perfectly and completely ignores the glideslope diamond as it slides by. Have REX and just installed ORBX FT Global.

Any suggestions appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, based on the fact that the GS diamond shows up and you could hypothetically fly the slope manually, this seems to be an aircraft autopilot issue, not an ILS signal issue.

Share this post


Link to post
Share on other sites

This sounds like a strange one! Posting here so I can follow it.

Philabos there's a lot of helpful people here, post as much info as you can about the problem. I've got a feeling it's something minor you're overlooking. Like NAV/GPS mode or something?

 

Better still, the next time it happens take a screenshot of your instruments and post it here.

Share this post


Link to post
Share on other sites

Happens with all aircraft, all airports. I would be just the one to overlook NAV/GPS, but double checked that early on.

I will try to post a screen shot.

Share this post


Link to post
Share on other sites

Is there any chance you are engaging APR mode before getting the GS indicators on the HSI? Or not in ALT hold mode before capture?

Share this post


Link to post
Share on other sites

 

 


Posting here so I can follow it.

 

Hey Ebs,

 

I used to do the same thing, before I found the Follow This Topic Button located at the Top Right of the screen.

 

Just trying to be helpful.  All the best.

Share this post


Link to post
Share on other sites

Well, busy firing up my paintnet for screens, unfortunately two perfect captures at EGKK and EGHI, the second of which failed multiple times earlier.

It is possible I did engage the app before getting the GS indicator. Did not know that would cause a failure to engage the glidescope while still apparently

capturing the ILS. I have put so much into and out of FSX on the same install forever, so may be time to buy the steam version and start with a clean plate.

 

Thanks everyone for your suggestions.

Share this post


Link to post
Share on other sites

 Follow This Topic Button 

 

Cheers for that Dave, I never even noticed!  :wacko:

 

Philabos, sounds like it's sorted? I know certain planes don't let you intercept the GS until you've intercepted the Localizer. Sounds like that was the case?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this