Sign in to follow this  
virginblue737

ASN for P3D V2.5 and other addons

Recommended Posts

Hey all, 

 

I am very new to P3D. 

 

I have P3D V2.5 installed and wondering is there active sky next which supports V2.5? I can only find versions which support 2.4?

 

As to Rex 4 ( i already have these addons installed for FSX ) do i need to download Rex 4 again? Or can i just use the one i already have downloaded and just add the textures for P3D?

 

Cheers

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You sure that works with the latest P3D hotfix?

Share this post


Link to post

You sure that works with the latest P3D hotfix?

 

Yes, it's a new update for the xxx44 version of P3D

 

 

As to Rex 4 ( i already have these addons installed for FSX ) do i need to download Rex 4 again? Or can i just use the one i already have downloaded and just add the textures for P3D?

 

When you go to the settings page in REX4, you can choose which sim you want to load the textures in and adjust all settings to what you want in that sim. When you want to use it for FSX again, simply change the settings back.

Share this post


Link to post

Thanks for the HU

Share this post


Link to post

Yes, it's a new update for the xxx44 version of P3D

 

 

 

When you go to the settings page in REX4, you can choose which sim you want to load the textures in and adjust all settings to what you want in that sim. When you want to use it for FSX again, simply change the settings back.

Thanks so much. That worked a treat :) 

What about things such as Ezdok? Shall i just google Ezdok for P3D V2.5?

Share this post


Link to post

Hm..... my installation to P3D v2.5 of the latest ASNBeta does NOT work! 

Share this post


Link to post

Hm..... my installation to P3D v2.5 of the latest ASNBeta does NOT work!

OK on my machine. That's not what you want to hear. You might want to check versions. Hotfix 12944 and ASN build 5540 match. I always uninstall then reinstall full version. Maybe that will help. Good luck.

Share this post


Link to post

Hm..... my installation to P3D v2.5 of the latest ASNBeta does NOT work! 

I just downloaded the ASN update and installed...then .re installed the Acsconnect ,just in case and that it..perfect...

regards

Share this post


Link to post

Yes mine looks like this:

 

  <Launch.Addon>
    <Name>as_connect</Name>
    <Disabled>False</Disabled>
    <Path>as_srv\as_btstrp.dll</Path>
  </Launch.Addon>

Share this post


Link to post

"What about things such as Ezdok?"

 

Working ok for me.

Share this post


Link to post

Yep i followed Matt davies guide to setting up ezdok. And ezdok is working perfect for me also 

Share this post


Link to post

Yep i followed Matt davies guide to setting up ezdok. And ezdok is working perfect for me also 

 

Where is Matt's guide ... ?

Share this post


Link to post

I just installed the ASN 5540 Full Beta .. workstation PC

then ran the Connect on the server = ok

 

when ASN starts (workstation) ... ok

Msg , Waiting on the simulator .OK

Then I start p3dv2.5 (Hotfix 1and2) on the server ..ok

I never get a connect

 

Checked the DLL.xml = ok

 

I also Have ASN for FSX (workstation PC) and it connects OK.

Share this post


Link to post

Thanks for the video ..

 

He uses Migration tool .......

 

Ezdok forum ..correct me if I am wrong .. says not to use it....for installing EZdok.

Share this post


Link to post

Ok, downloaded again, installed and...... it works!!!!!! :lol:

Share this post


Link to post

Thanks for the video ..

 

He uses Migration tool .......

 

Ezdok forum ..correct me if I am wrong .. says not to use it....for installing EZdok.

 

It does seem a bit confusing. Forum says not to use migration tool with 1.185. If you look elsewhere, migration tool is suggested to install 1.15, 1.17.

 

Here's what I did:

 

Note, don't run configurator until you've upgraded to 1.185. The older confiurators add entries into all aircraft.cfg files and then the new configurator has to undo all of this. The new configurator only adds entries into cameras.cfg.

-install 1.15 with EMT

 

-install 1.17 patch with EMT. The file details for the update patch says: 1.17, file version 2.0.0.32, Modified 11/22/10. The file size is 6.32MB. If you don't install this patch, nothing after this will work properly. Here's the link:

http://www.simforums.com/forums/the-v117-available-for-download_topic37361.html

 

-copy 1.17 P3D beta exe file into program directory and overwrite existing (this is probably not necessary. I'm paranoid)

-copy 1.185 into program's directory and overwrite files. Don't use EMT

-run configurator. Don't use EMT

Share this post


Link to post

"I never get a connect" on my post above ....

 

That was my fault in the setup before installing ASN.

 

I uninstalled my previous version of P3D (which removed Simconnect for P3D also).

Next I did a fresh install of P3D v2.5 ..

Then I forgot to re-establish simconnect.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this