Sign in to follow this  
edetroit

AES 2.38 is now available

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Thanks Ed!

 

WingZ..., you mean UUDD? I'm glad there is another Moscovian airport AES'ed.

 

And finally two freeware sceneries again.

Share this post


Link to post
Share on other sites

Harald I have UUEE on the brain, ever since I managed to get it to work.

I only AES-enabled it with this update though, so perhaps that explains it.

Lots of nice Russian airports to play with now!

 

Now that I have assembled the full list, I note that the "AES Credits Not Used Any More" portion is growing: 29 to date.

Nice to have updates to all the sceneries, but I wonder what the trade is in used-up AES?? 

Share this post


Link to post
Share on other sites

Hm, it's nice to have Krasnoyarsk but it would have been even nicer not to loose AES in Sochi or Karachi. In my eyes, AES is continued only half-hearted; and, btw, gets less and less important for my own simming these days.

Share this post


Link to post
Share on other sites

Guys I have come to the (belated?) conclusion that Mr. Pabst (I no longer refer to him as Oliver since that denotes a friendly relationship) has lost all interest in AES and is simply 'going through the motions.'

 

He has given up on P3D and is preparing us for the same re FSX;SE.  The promised upgrades of FS9 are now somebody's figment of imagination apparently.  

 

Ed's long version of the pushback truck to suit his IL76 hasn't yet been forthcoming otherwise we would have certainly heard about it here.  :lol:

 

Accordingly I have purchased GX for P3D since I needed some activity around it's airports.

 

My remaining credits I surmise will be sufficient for Warsaw and Baku but thereafter Mr. Pabst will not get a cent from yours truly unless and until he makes good on his promises.   :mad:

 

Edit.  Seems Harald agrees somewhat ... he posted while I was composing.

Share this post


Link to post
Share on other sites

I cannot even use AES 2.38 right now anyway. A couple of weeks ago my FS machine died…..turned out it was the graphics card (phew!). I have replaced the card with the same type.

It worked for a couple of days but now my FS just hangs at startup….it hangs on trying to load the textures on the default cessna.

 

I have no idea why this is happening.

 

fsscr018_zpsuihpandf.jpg

 

As for AES development…..I try not to think about it or my blood pressure starts to rise. :t0105:

Share this post


Link to post
Share on other sites

I have the same problem with my FSX after the latest AES update. It refused to load and it hunging...

Share this post


Link to post
Share on other sites

I have the same problem with my FSX after the latest AES update. It refused to load and it hunging...

 

Interesting because it happened after I had installed AES 2.38.

Share this post


Link to post
Share on other sites

I have installed AES 2.38 without any problems becoming apparent.

 

Ed are you using the latest drivers for your video card or an earlier version?

Share this post


Link to post
Share on other sites

I have installed AES 2.38 without any problems becoming apparent.

 

Ed are you using the latest drivers for your video card or an earlier version?

Pretty sure they are not the latest...but I have a old rig. Point is all was well before the AES install.

Share this post


Link to post
Share on other sites

I deleted V2.38 for FSX, and instaled V2.37, and everything works fine (Win7 64-bit).

So whats wrong with V2.38 i dont know...

Share this post


Link to post
Share on other sites

I deleted V2.38 for FSX, and instaled V2.37, and everything works fine (Win7 64-bit).

So whats wrong with V2.38 i dont know...

I'll try that....how did you delete it?.....add/remove programs?

Share this post


Link to post
Share on other sites

I deleted AES in the scenery libary, and then the AES folder in Microsoft Games>Aerosoft and delet AES. Then

install the V2.37.

Hope it works for u to edetroit ^_^

Share this post


Link to post
Share on other sites

I deleted V2.38 for FSX, and instaled V2.37, and everything works fine (Win7 64-bit).

So whats wrong with V2.38 i dont know...

 

Unfortunately not. I'm stumped. :Cuppa:

Share this post


Link to post
Share on other sites

Seems Harald agrees somewhat

Exactly.

You may have realized that AES isn't shown at Aerosoft's Flight Simulation start page anymore (they used to introduce a new version there). So the strategy regarding AES may be up to this company, not Mr. Pabst. But anyway, I lately haven't had much expectations regarding FS9 from Aerosoft at all.

Share this post


Link to post
Share on other sites
Ed you are missing a small but vital fact: airports all over the world are not equipped to tow the Ilyushins.

They have to bring their own, specially-slotted trucks along.

Luckily this is no problem for them:

 

2obODC.jpg

 

In some countries however, there is a little groundstaff retraining required...

 

Bpv4gw.jpg

 

Actually... I have never figured out how AES decides what vehicle to send me?

Share this post


Link to post
Share on other sites

Ed you are missing a small but vital fact: airports all over the world are not equipped to tow the Ilyushins.

They have to bring their own, specially-slotted trucks along

 

Not true. The IL-76 just carries it own extra long tow bar on board.

 

 

 

Actually... I have never figured out how AES decides what vehicle to send me?

 

This what really annoys me. In my first IL-76 pic the Aargh is a double whammy…wrong truck and tow bar too short.

 

How difficult is it to make it possible to choose which truck to use instead of a random selection? (I could have been sent a towbarless tractor for my IL-76!)

 

I reckon it would take less than half a day to make it possible to select which truck and towbar to use.

 

It has been well over a YEAR since my request.

 

If Oliver is too busy to support AES properly he should hire someone else to help IMO

 

fsscr023_zpsr7xdswiw.jpg

 

There are even more frustrations……

 

Why will the modeller of this lovely IL-76TD-90VD not upload the model?

 

I bought MDesigns UUDD because it now has AES support but I cannot activate the installer because of Simmarket's new system.

 

Sometimes this hobby is just too much like hard work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this