Sign in to follow this  
Richard Sennett

First Titan X Screenshot

Recommended Posts

New Titan X is very nice - not as earth shattering as I thought it would be but one would assume it will get better with new drivers for this card - I am using 347.88 due to the latest driver breaking runway lights - these and 350.12 are the only drivers available for this card currently so not much of a choice  - this is KPYM - Plymouth, Mass - where I have flown real world Cessna 172 out of - thanks for looking

 

2a63trk.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks - 980 has 8 gig of ram correct ? I would opt for the 12 gig - personal preference 

Share this post


Link to post
Share on other sites

Really nice shot Richard, it captures the mood of the sky and the lighting really well. I know it is hard to judge from one screenshot but I don't see much that needs improving with new drivers.

Share this post


Link to post
Share on other sites

Very nice Richard,  love the different levels of blue.

Share this post


Link to post
Share on other sites

Thanks Guys - you need to check this out - huge thanks to original poster - its like a new sim like nothing I have seen before if you dont try these ni settings you are missing out big time and also look at Rob's perfect hdr settings post in tips and trick - amazing stuff

 

link to Ni settings

 

http://forum.avsim.net/topic/429212-aa-workaround-for-nvidia-cards/

 

 

o5ngnt.jpg

Share this post


Link to post
Share on other sites

Very nice shots Richard. What are you using for your night lighting? I don't recall OrbX Vector looking like that.

Share this post


Link to post
Share on other sites

UTX V2 USA and Europe - ftx global and fsgenesis mesh - this was taken in the USA - thank you - 4:00am - adios guys see you in a few

Share this post


Link to post
Share on other sites

Thanks - 980 has 8 gig of ram correct ? I would opt for the 12 gig - personal preference 

 

1gig hehe on my GTX 560. :) Just replace "gig" with" million dollars" and you will see how pretentious you sound right now.  :lol: I am planning to buy 4 gig card in the following months as I know how expensive will be 8 or 12.  :o

Share this post


Link to post
Share on other sites

Thanks Guys - you need to check this out - huge thanks to original poster - its like a new sim like nothing I have seen before if you dont try these ni settings you are missing out big time and also look at Rob's perfect hdr settings post in tips and trick - amazing stuff

 

link to Ni settings

 

http://forum.avsim.net/topic/429212-aa-workaround-for-nvidia-cards/

 

 

 

 

Hi Richard,

 

I just tried those settings on my GTX 980. They are terrible, at a typically demanding, heavy-duty add-on airport my FPS go from around 35 to below 20. With a Titan X you may have enough horsepower to get decent FPS with those settings, they seem too demanding for a GTX 980. Plus I could not detect a really massive improvement image quality wise.

 

Cheers,

 

Jerome

Share this post


Link to post
Share on other sites

Hi Richard,

 

Well presently one day later i am having issues with terrain not loading instantly without a 5 second blur - not good when I put in new Titan I lost my overclock and now not sure whats going on either video card is going south - cpu is messed up or my bios is messed up - tried various bios versions but still not working just installed 2.4 p3d fresh and blur problem still exists - always something 

Share this post


Link to post
Share on other sites

always something 

 

Hey Richard,

 

I can relate to that, I had some strange issues during March this year that led me to do two fresh installs of P3Dv2 within a week.....a major headache.

 

As far as NVIDIA Inspector is concerned, if you have the time and energy, could you please try the following settings with your Titan X:

 

bMExxWbfNO.png

 

U9jEUWn0Hz.png

 

I was having severe micro-stutters and couldn't work out why. I have a GTX 980 GPU and i7-5960X CPU, hardware that definitely shouldn't be giving me any stutters whatsoever.

 

The above settings are the result of much research and experimenting, on my system they deliver superb results. I've eradicated the micro-stutters completely, they may very well give you a massive performance boost too.

 

If you do decide to try the above, please make sure your FPS is set to unlimited within P3Dv2, so that you can actually see if there is an increase  :wink:

 

Cheers,

 

Jerome

Share this post


Link to post
Share on other sites

Hey Richard,

 

Try them in a few minutes - I will try anything about now - just have to do a stress test o new Titan - hang in there - be back

Share this post


Link to post
Share on other sites

Hey Richard,

 

These settings seem pretty good but I cant give you a good answer as something is very weird in my system - it does not like P3D anymore no idea why I stressed the heck out of my titan blew away all the scores posted by other used 3 different program - all worked fine in P3D no good fresh install of 2.4 which use to be perfect with no tweaks so I tried your new settings with a fresh 2.4 install - noticed I had to turn down msaa down to 2 and then aa was 8x - so if I can figure out whats going on here I can give you a better answer but at this moment these new ones worked better than your first post so something is very wrong here - not a happy camper - going to stress cpu now see what happens - thanks for these - will try when I have a decent running bare bones sim - may load 2.5 back in again - man I cant imagine loading fsx this many times would take years

Share this post


Link to post
Share on other sites

Make sure to set MSAA in P3D to the same multiple as you set Transparency SS AA or SGSS AA with NI.

 

With the stock B58 4xMSAA + 4xSSAA is better than 8xMSAA + 4xSSAA, or 4xMSAA + 8xSSAA, since Supersampling is not applied if their multiples don't match.

 

With the Carenado C340 I had to apply Sparse Grid Supersampling, with some aircraft you may need SGSS.

 

I found with the Carenado C340 4xMSAA + 4xSGSSAA worked but 4xMSAA + 4xSSAA did not.

 

...using: NI 1.9.7.3, NVidia 347.88, GTX680 (Win8), GTX480 (Win7), 1920x1200.

Share this post


Link to post
Share on other sites

After setting up my

Nvidia inspector profile

Do I leave the aa alone

In the fsx settings menu?

 

Running dx9

Share this post


Link to post
Share on other sites

After setting up my

 

No you can try any setting in fsx that will look best to you along with your NI settting

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this